Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/01/2012 #1


Controlador de Motor de CC
Amigos
Estoy necesitando ayuda con un controlador de un motor de CC SUMIMOTO de 45 HP. El controlador es un variador que transforma un CA trifásica en una CC (del tipo puente SCR). Es un equipo de la década de los 80. La característica de la plaqueta controladora es DS-310.
El motor acciona una máquina offset AKIYAMA BESTECH 640 y el controlador sirve para variar la velocidad de la máquina.
El problema que presenta es que no mantiene la tensión de salida (70 - 200 V). Esta comienza a disminuir y la corriente comienza a aumentar hasta que la máquina se detiene.
Si alguien tiene el circuito DS-310 se lo agradecería porque necesito averiguar que componente está dañado o si es un problema de regulación.
Muchas gracias

Osvaldo
09/01/2012 #2

Avatar de DJ DRACO

Se que es mucha potencia, 45Hp!!!

Pero bueno, en vista de no conseguir los planos originales del variador, no conviene comprar uno nuevo que se adapte...o fabricarle uno por PWM o algo?
09/01/2012 #3

Avatar de Gudino Roberto duberlin

Hola amigo, cuenta un poco mas del sintoma es decir, la maquina funciona breve tiempo y luego de X minutos aparece la anomalia, o bien es instantanea o permite regular hasta determinado valor y a partir de alli comienza la falla, etc.
09/01/2012 #4
Moderador general

Avatar de Fogonazo

OsvaldoDardo dijo: Ver Mensaje
...........El problema que presenta es que no mantiene la tensión de salida (70 - 200 V). Esta comienza a disminuir y la corriente comienza a aumentar hasta que la máquina se detiene...............
¿ Como es que si baja la tensión aumenta la corriente ?

Con una resistencia y un capacitor de poliester arma un filtro rc y toma el valor de tensión que le va al rotor. (10K 2W + 220nF 400V)

¿ La tensión del estator se mantiene bien ?
09/01/2012 #5


Roberto: el problema se presenta luego de un tiempo. En un principio la tensión de salida de CC se mantiene constante pero luego de unos minutos comienza a decrecer, primero en forma casi despreciable y luego se acentua. Cuando se prueba en la velocidad mínima comienza en 80 V. y disminuye hasta 60 V. mientras que la corriente comienza en 90 A. y comienza a aumentar hasta que supera los 140 A. y a partir de alli crece rápidamente hasta 200 A. y la máquina se detiene por una protección de corriente. Si esta prueba se repite el tiempo que tarda en comenzar a variar la tensión se reduce, como si influyera la temperatura en algun componente. Por eso es que necesitaría el circuito para poder evaluar si los componentes estan bien. Por otro lado la tensión del campo se mantiene constante. Hemos cambiado los tiristores del puente y 2 integrados controladores de tensión, pero el problema se mantiene igual.
Osvaldo

---------- Actualizado después de 5 minutos ----------

Fogonazo
La tensión disminuye y la corriente aumenta, pero no en una relación proporcional o, al menos, eso es lo que tengo con las mediciones realizadas. El campo mantiene la tensión.

Osvaldo
09/01/2012 #6

Avatar de Gudino Roberto duberlin

Amigo, cual es la corriente nominal del motor en cuestion?, bien, si el circuito controlador es algo antiguo puede que sea sencillo.
Ahora bien si el control lo realiza de la forma que lo describes, debe poseer un detector de cruce por cero y un comparador para realizar el gatillado del o de los tiristor(es). Lo mas probable que la anomalia se este manisfestando por algun condensador con fugas, revisa todos estos elementos, no descartes de ningun tipo incluso los de tantalio y/o ceramicos, suelen traer problemas con los años.
09/01/2012 #7
Visitante


Ya descartaron que la carga .lamáquina offset no es el problema,como rodajes,etc.
10/01/2012 #8


Amigos
Gracias por sus sugerencias, todas son siempre bienvenidas. Gudino, la corriente nominal del motor es de 90 A. y, como comentas, pensamos que el problema es en algun componente pero la plaqueta es compleja y no es fácil distinguir los distintos circuitos como para ir controlandolos. Primero habíamos Sospechados de los elementos que realizan el control de la tensión a traves de la retroalimentación desde el tacómetro del motor, pero al medir la tensión que entrega el mismo se mantiene constante 31.9 V. Entonces lo siguiente y, que no podemos descubrir, es que parte del circuito y como controla que la tensión de salida se mantenga constante. En eso estan hoy nuestros esfuerzos. Seguimos y les comento

Osvaldo
10/01/2012 #9

Avatar de Gudino Roberto duberlin

Amigo, vas a tener que arremangar y ver de pies a cabeza la plaza aunque sea compleja.
10/01/2012 #10
Visitante


Amigo mientras encuentran la solución y ya que la falla no es desde el inicio o permanente........una buena medida es limpiarla con alcohol isopropilico y brochita o con los limpiadores electrónicos comerciales CRC,ABRO,etc.....una vez que esta inmaculada la resueldas patita por patita, si tienes suerte funcionara,....... suele suceder que se arreglen , con tarjetas que tienen varias décadas como tu caso.
Suerte
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.