Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/03/2011 #41

Avatar de Black Tiger1954

Aún no dijiste algo importante, cuando se para, en el display del controlador, apare algún error? Cual es?
07/03/2011 #42

Avatar de pandacba

OPMOTOR dijo: Ver Mensaje
Saludos amigos del foro
Realice la consulta con el fabricante del polipasto al cual le pregunte si el modelo SSDH 01 01 es compatible con el ALTIVAR 312HU15N4, el cual me contesta:
“I confirm that our hoist can not be compatible with the frequency variaror because the motor in our hoist is not variable frequency motor, but the motor inside the trolley can used with the frequency variaror. “
“Confirmo que nuestro elevador no puede ser compatible con el variador de frecuencia ya que el motor en nuestro elevador no es un motor de frecuencia variable,”pero el motor del acarreo puede ser usado con el variador”
La cosa es que me dice que el motor no es de frecuencia variable, a que se refiere con eso??
En este punto me confunde la situación, por que si fuera incompatible, no funcionaria para nada nunca, pero yo ya logre que funcione para la situación detallada y que pongo nuevamente:
Tengo un polipasto trifasico que como dato de placa tiene:......
En pocas y claras palabras te dice que ese motor no se puede utilzar con variador de frecuencia(por el tipo de freno) mientras que el del troley si(porque es común)

Solución o cambiar el polipasto, o modificar el motor para que no actue, con el freno lateral y adicionar un freno electromágnetico del tipo deslizamiento, es decir de aquellos que se puede variar el torque dese un mínimo a un máximo, más un sistema de bloqueo por si se corta la energia, o retener el rotor con un solenoide y utilizar lo dicho de freno deslizante y cuando corte actuara su sistma normal se desplazara el rotor
Aunque en tiempo y costes creo que es más barato buscar un polipasto que pueda trabajar con variador de frecuencia, los Demag vienen con su propio variador por ejemplo
17/03/2011 #43


Conexion del motor al variador
Estimados amigos del foro, tengo las siguiente pregunta.
Tengo conectado un motor de 1.5 kw. de un polipasto: el modelo SSDHL 01-01

http://www.txk.net.cn/Hoist-and-Acce...-3-ton-65.html

Esta conectado a un variador de velocidad : ATV312HU15N4
ver documento adjunto.

Este polipasto tiene una carga maxima de hasta : 1000 kg.
En condiciones normales de trabajo el polipasto tiene una carga de : 700 kg
Tengo programado el variador para funcionar con dos velocidades : 50 hz y 30 hz
Para la elevación de la carga el sistema trabaja ok,
Pero en el descenso el variador se bloquea. apenas luego de un recorrido en descenso de 40 cm.
Me recomendaron colocar una resistencia de frenado.
Pero antes de realizar esta instalacion quiero consultar con el foro lo siguiente:
Revisando el manual de instalacion dice como se debe realizar la conexion, para cuando se coloca la resistencia de frenado, como consta en el sector 1, del grafico adjunto.
Yo actualmente no tengo nada conectado en estos tres pines, PO / PA / PB , como consta en el sector 2 del grafico adjunto,
la pregunta es:
?Sera que el hecho de no tener conectado nada a PO / PA / PB, me esta afectando el funcionamiento en bajada?.
?Tengo que unir el PO - PA, como en el sector 3 del grafico?, incluso cuando no uso resistencia de frenado?, o la dejo asi todos separados ( actual conexion ) como en el sector 2?

Espero sus opiniones.
Imágenes Adjuntas
Tipo de Archivo: jpeg DIAGRAMA DE CONEXION .jpeg (2,2 KB (Kilobytes), 47 visitas)
17/03/2011 #44

Avatar de Black Tiger1954

Black Tiger1954 dijo: Ver Mensaje
Aún no dijiste algo importante, cuando se para, en el display del controlador, apare algún error? Cual es?
Repito la pregunta.
17/03/2011 #45

Avatar de pandacba

Lo que te pregunta black es de suma importancia porque el display muestra porque detuvo el motor, lo que ocurre y como te dijeron ya la carga en bajada intenta impulsar al motor, es decir lo comienza a acelerar, y se alteran los parámetros y como esa es una situación anomla, que puede destruir al variador lo detiene, una posible solución es poner realimentación tacometrica, para lo cual el ativar viene preparado, de esa manera el variador mantedra la velocidad constante, pero en la programación se debe incluir que cuando esta condición sucede aumente el par motor para compesar, es lo único que puede funcionar, si eso no da resultado, no hay nada que inventar, ese polipasto no es apto para trabajar con variador de echo te lo dijeron los fabricantes.

Esa conección dice que es solo cuando se utilza la R de frenado
18/03/2011 #46


Pruebas
Ok amigos, les comento que este sabado voy ha reconectar el equipo y ahi puedo reproducir las condiciones de falla, voy hacer esto para ver si por programacion puedo solucionar este asunto, yo despues de consultar con Schenider ellos me dijeron que con la resistencia de carga y programando se soluciona, aca me pidieron que vea si solo programando se sale de eso, veamos, pero tenia la duda de la conexion, pero ok ya la tengo claro , es decir que no es necesario hacer el puente que esta en el grafico que adjunte antes verdad!!!!.
Yo pensaba que si por que pense que haciendo eso se cierra el circuito de la resistencia de frenado interna del equipo!!!!.
Bueno hago las pruebas y les doy cualquier dato que tenga

se me ocurre que puedo frenar el motor , haciendo que el variador tenga en la onda de salida una componente de DC.. que opinan!!!
18/03/2011 #47
Moderador general

Avatar de DOSMETROS

OPMOTOR dijo: Ver Mensaje
es decir que no es necesario hacer el puente que esta en el grafico que adjunte antes verdad!!!!.
El gráfico es una miniatura que no se abre
18/03/2011 #48


El grafico
Sorry este es el grafico
Imágenes Adjuntas
Tipo de Archivo: jpeg DIAGRAMA1 DE CONEXION .jpeg (79,4 KB (Kilobytes), 9 visitas)
19/03/2011 #49

Avatar de pandacba

No trabaja insyectando continua mientras esta energizando las bobinas, por otro lado tenes que hacer una prueba sin carga y ver a que velocidad minima actua el freno interno para ver si realmente podes llegar a los 30 Hz no te olvides que eso es una limitante y lo que te dijo schneider es real pero con un motor que no tiene freno lateral como este, tene en cuenta que un poquito que se desplace el nucleó, la corriente por la bobinas aumentara considerablemente y como esta fijado un valor desconectara todo para proteje el sistema
Tene en claro lo que te acabo de decir

No te olvides que lo que necesitas es bajar velocidad y mantener potencia, lo que equivale a tener que aumentar el torque, que eso si poder programar que en bajada tenga más torque, pero siempre y cuando el motor pueda girar a 30Hz sin que actue el freno lateral, tambien ten en cuenta lo siguiente en vacio funciona y con poca carga por dos razones, una no pierde velocidad, y la otra el torque que tiene es suficiente, al aumentar la carga ocurren y no tener el torque suficiene la carga quiere impulsar al motor
21/03/2011 #50


Solucionado
Amigos del foro
Quiero retro-alimentar la forma como solucione esto.
El dia Sabado realice pruebas
Decidí testiar todo primero a una sola frecuencia, 50hz, lograr controlar la carga máxima a esa frecuencia y de ahi saltar a la frecuencia baja!!!

Primero con un peso de 250 kg, funciono todo perfecto 50 hz,
Corriente en linea de entrada a la subida: 1.1 A
Corriente en linea de entrada a la bajada: 0.1 A

Segundo peso 470 kg, funciono perfecto, sube y baja 50hz,
Corriente en linea de entrada a la subida: 1.5 A
Corriente en linea de entrada a la bajada: 0.1 A

Tercero peso 700 kg, Eleva la carga bien , 50 hz
Corriente en linea de entrada a la subida: 2.2 A

Pero a la bajada nuevamente se trabo, se quedo muerto con la carga arriba, subí a ver que alarma me dio y era: OCF ( overcurrent )

De lo que estudie decidí mover los siguientes parámetros: ver documento en internet

atv312_programming_manual_en_bbv46385_02.pdf

de programación del Altivar

Cambie el U/F mot selected de N a L
Subi el tiempo de deceleracion de 0.1s a 0.3s
Cambie la aceleracion a 0.1 s , esto ya estaba antes
Verifique que la DEC RAMP ADAPT. este en YES
Subi la IR compensation: de 20% a 40%

Pero siguió igual la cosa no se movió:
Aquí va la solución:
Quise mover el DC INJECT LEVEL que de fabrica esta en 0.7 In, pero me decía que para hacer eso
el DC INJECTION ASSINGN tiene que estar en NO,

Pero me di cuenta que estaba seleccionada la opción de AUTO DC INJECTION, asi que la puse en NO INJECTION.
el nivel de AUTO DC INJ LEVEL estaba en 0.7 In.
En definitiva le Quite la inyeccion de DC.

Probe y listo pudo bajar la carga de 700 kg, puse las frecuencia de 50 hz y 30 hz, subio y bajo perfecto a las dos frecuencias.

probé la frecuencia de umbral a la cual se trababa nuevamente OCF y fue a 26 hz, asi que la deje en 30 hz.

Ahora quiero su opinión y análisis, respecto a por que cuando quite la inyección de corriente se soluciono la cosa.

Por otro lado se que con la incorporación de una resistencia de frenado podría controlar a frecuencias mucho mas bajas, pero bueno eso como reflexión!!!.

Espero sus opiniones.
21/03/2011 #51

Avatar de pandacba

la selección de injección deber ser ON(si ) en lugar de NO(ya que todo el panel da indicaciones en inglés)
y eso es lógijo que pasara, eso que hiiciste ahora es lo que tendria que haber echo al prnicpio y tener el inverter en un punto donde se pueda ver o tener acceso a el si no no tenes modo de saber que sucede, por otro lado si no tuviera un freno lateral podrias controlar en todo la gama, pero tu limite es ese freno, no hiicste esa prueba para saber a que velocidad minimia actua, ese seria tu límite real
Si para lo que necesitas esta bien dejalo asi.
Una pregunta, donde vos estas no tienen asistencia directa de schneider?, porque por aqui cuando surgen esos problema viene un asistente toma nota, conecta su notebook al equipo toma los parametros que este le arroja en distintas situaciones y según eso sabe que tiene que corregir y encima te tiran una lista con todos los parámeatros por si alguna vez se desprograma, o hay que hacer cambios y se quiere volver a esos valores ya tenes la data
21/03/2011 #52

Avatar de Psyco83

Pero una consulta... La inyección de corriente no es solo para el frenado? es decir, es un tipo de frenado, en que influiría el hecho de que la habilitación o deshabilitación de esta función ya no se alarme el variador al descender el peso?

Saludos
21/03/2011 #53


Inyeccion de dc
Ok , confirmo lo que dije,

Le quite la AUTO INYECCION DE DC, le puse en " NO INJECTION",
Antes estaba en: YES - Standstill injection for adjustable period.

En teoria si pues el inyectarle una componente de DC, frena el rotor,
Lo que pienso es que esa componente de DC, se estaba sumando a la componente de AC que introduce el motor al ser arrastrado por la carga y actual como generador, y esta suma estaba llegando a un valor muy alto que daba sobrecorriente OCF.

Por eso baje el nivel umbral a 26 Hz.
Si tuviera una resistencia externa podría llegar a mas , eso seguro...

Respecto a la asistencia de Schneider, si ellos me ayudaron y me dijeron que necesito poner una resistencia de frenado externa, pero aca me dijeron que estudie el asunto y si después de estudiar y programar no se lograba funcionar, ahi en ese punto comprar la resistencia y que Schneider venga....
Y bueno se pudo...

Respecto a la asistencia de Schneider, si ellos me ayudaron y me dijeron que necesito poner una resistencia de frenado externa, pero aca me dijeron que estudie el asunto y si después de estudiar y programar no se lograba funcionar, ahi en ese punto comprar la resistencia y que Schneider venga....
Y bueno se pudo...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.