Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/09/2014 #141

Avatar de papirrin

Lo de la resistencia e 4k7 y el zener me gustaría probarlo con otro consumo que no sea el circuito del lm ,por las dudas ,No ? Que te parece?
anexe el diagrama con la fuente completa a lo mejor no lo viste, en el pasado esquema me falto rectificar

y si, si quieres arma esa fuentecita aparte y la pruebas, yo no la puedo probar porque aca la red es de 110V y alla son 220v XD
13/09/2014 #142

Avatar de J2C

.



Disculpen que me entrometa, y si en cambio del transistor Q2 (BC337) se coloca un transistor MOS como el 2N7000 que no es caro y se satura con muy baja resistencia entre drenaje y fuente?.


Quedaría casi como el pulsador B2 del post #123 que Ariel lo probo y en el post #127 dijo que funciono . Lo que desconozco es que variación de tensión entrega el LM2907 en su salida 8.



Saludos, JuanKa.-
13/09/2014 #143

Avatar de papirrin

Ok j2c deja ver si tengo algo similar o ese y pruebo y mañana te doy las variaciones ahora ya no estoy en casa XD
13/09/2014 #144

Avatar de J2C

Papirrin

No te preocupes en responderme como ahora, lei lo que habían hecho y probado, también la duda que quedaba y pensé en esa alternativa que en nuestro país (Argentina) se consigue fácilmente ese transistor MOS.


EXCELENTE todo lo que han avanzado .


Saludos, JuanKa.-
P.D.: Mis disculpas por el OffTopic.-
14/09/2014 #145

Avatar de papirrin

.Y yo en lugar de la 33r puse un preset de 500r y lo fui graduando hasta llegar a 100r y así me corta en 45hz ,
Me quede pensando en eso del Preset de 500R, Te recomiendo que lo cambies por uno de 100K, no he rehecho los cálculos pero creo que ahí puede haber un error . y si tienes otra cosa como LEDS transistores etc conectados en el pin 8 quitalos.

Toma en cuenta que los componentes nunca se ponen sin hacer calculos aproximados.
14/09/2014 #146


Ya probe con la resistencia de 47k en la base del bc 337 pero tampoco funciono, como te dije antes hace caer la tension pero no corta totalmente la excitacion al campo. El circuito del lm 2907 lo tengo armado en una placa y ya no puse leds ni niguna otra cosa (eso si sabia que le podia afectar )
Lo que no te entiendo , es por que reeplazar la resistencia de 33r por un preset de 100k .
Yo la reemplace por un preset que al final era de 2k no de 500r (me confundi ) por que queria ajustar fino entre 33 r y 100r que eran los valores de resistencias con los cuales habia probado antes y que veia el cambio en el corte de frecuencia .Disculpa la pregunta es que mis conocimientos de electronica son basicos
14/09/2014 #147

Avatar de papirrin

Lo que no te entiendo , es por que reeplazar la resistencia de 33r por un preset de 100k .
Yo la reemplace por un preset que al final era de 2k no de 500r (me confundi ) por que queria ajustar fino entre 33 r y 100r que eran los valores de resistencias con los cuales habia probado antes y que veia el cambio en el corte de frecuencia .Disculpa la pregunta es que mis conocimientos de electronica son basicos
Mmm. no si esta bien, creo que te entendi mal y habias reemplazado el preset de 100K por uno de 500R, pero no reemplazaste la de 33R por uno de 2K, esta bien eso. no hay problema ahi mientras ronde por los 100R.

yo lo tengo con un BC547 en lugar del BC337, no tienes uno para probar?

haz la prueba de corte sin poner el LM2907, osea pones una resistencia de 100K entre la base y tierra y en la base pones un extremo de una de 47K y en el otro a los 12V para cortar y lo despegas para activar, si no me explique bien te pongo un esquema.

Edito:

asi:


la R de 1K no va solo la puse para simular el pote de 500R(445R) del oscilador.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (9,1 KB (Kilobytes), 84 visitas)
14/09/2014 #148


Si si , te entedi perfecto . Tengo un bc 547,asi que despues lo pruebo , bueno creo que ya mañana ,por que tengo que ir hasta el taller para probarlo .Despues te cuento !!!!
No. el que tengo es un bc 548 y estuve viendo el datasheet y creo que esta dentro de los parametros
BC 547: BC548
Vcbo: 50v 30v
Vce: 45v 30v
Vebo: 6v 5v
14/09/2014 #149

Avatar de papirrin

Si ese tambien sirve
15/09/2014 #150

Avatar de papirrin

Probé la fuente y tenia un error en los cálculos del anterior esquema....

anexo cálculos y el diagrama corregido, en teoría los componentes que se adicionen serian para inmunizarlo y protección del circuito.

*en el video cometi un par de errores en la narracion, hagan caso omiso de los errores XD.

Imágenes Adjuntas
Tipo de Archivo: jpg Image0003.jpg (69,6 KB (Kilobytes), 82 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf AVROK.pdf (28,0 KB (Kilobytes), 20 visitas)
15/09/2014 #151


Muy bueno el video papirrin !!! se entiende, ahora me voy a poner a estudiar los calculos y cualquier cosa te pregunto. Bueno te cuento las pruebas del dia de hoy : hice el circuito del post 147 , colocando solo el transistor y saturandolo y funciona, lo que sucede es que no desactiva al regulador de manera instantanea demora un par de segundos en apagarlo por completo,la tension va cayendo de a poco, creo que aca esta el problema y si no lo corta del todo se vuelve a reiniciar y, pero bueno haciendo la prueba solo con el transistor funciona ya que lo dejo saturado hasta que lo corta y listo .Y de aca deduzco y pregunto: que el circuito del lm2907 o no logra saturar por completo al transistor, o hay una franja en la cual se activa por que llego a la frecuencia de corte (en este caso yo lo gradue en 45hz ) pero en esta franja, o la tension es pulsante , o tiene que bajar mucho mas de 45 hz para conseguir una tension estable,por lo tanto no logra saturar por completo al transistor . Lo que hice tambien es probar con un tiristor , un tic106 que tenia y tambien funciono , creo que tal vez sea mas exacto el corte osea una vez que se dipare no va a andar con vueltas lo va cortar de una vez por todas no? Bueno esta prueba fue manual ,habria que calcularlo para saber a que tension exacta se dispara y adaptarlo al circuito y ver como funciona,lo que creo de bueno es que al cortar al regulador con un tiristor, el regulador dejara de generar tension con lo cual se apagara el lm2907 ,desactivando el tic 106 nuevamente y esperando se reestablescan las rpm para que el LM lo vuelva a reiniciar ,esta bien el razonamiento o me olvide de algo Me gustaria saber que opinan ?
Como se puso este tema eh ja ja !!! y yo pensaba que era facil ja ja !!!Saludos !!!!!!!!!
15/09/2014 #152

Avatar de papirrin

si el transistor no corta inmediatamente algo esta raro, deja hacer un par de pruebas aca a ver si logro simular eso y te comento.

el razonamiento es que si no oscila no deberia porque dispararse el SCR, entonces voy a ver si tengo un SCR o conseguirlo mañana para probar.

yo creo que el problema es el SCR... que es lo que me falta probar aca.
15/09/2014 #153


Mira que el scr es uno de 35 ampers 1200volts, no se si tendra que ver el tamaño para hacerlo cortar pero es grande eh .
15/09/2014 #154

Avatar de papirrin

estoy pensando y escribiendo....

se supone que un SCR se mantiene conduciendo mientras la corriente del anodo sea mayor que la corriente de mantenimiento, ¿no sera que tambien tengamos que cortocircuitar el anodo y el catodo o algo parecido?

porque lo unico que hacemos es que deje de gatillar....

P.D.no hagas la prueba de cortocircuitar porque no estoy seguro que podria pasar, solo estoy pensando en letra alta. XD
15/09/2014 #155


Espero que no tengamos que cortocircuitar el anodo o el catodo , digo por la corriente que pasa por ahi
15/09/2014 #156

Avatar de papirrin

¿no podrias hacer un video con la prueba del mensaje 147, midiendo la tension que hay en el Emisor del UJT y la tension del campo?

en teoria deberian ser 0V en ambos al saturar el transistor segun yo, sin saturar el transistor deberia haber unos cuantos volts en el emisor.
15/09/2014 #157


Si claro mañana hago un video y te muestro todo
16/09/2014 #158


Papirrin, el SCR se alimenta con 220Vac/50Hz ,cada medio ciclo se bloquea en las cercanias del cruce por 0 Voltios ya que tiene el diodo volante en el campo.

En tu post #150 calculas la alimentación del zener de 12V para 220Vac, si se alimenta desde el generador de Ariel,
Este reduce su voltaje rapidamente, tendrias que acumular la suficiente carga en un condensador para mantener saturado el transistor por los segundos que indica Ariel.
16/09/2014 #159

Avatar de papirrin

Papirrin, el SCR se alimenta con 220Vac/50Hz ,cada medio ciclo se bloquea en las cercanias del cruce por 0 Voltios ya que tiene el diodo volante en el campo.
si, eso tenia entendido... que cortaba solo , ¿pero porque seguira generando?, ¿acaso quedaran magnetizados los campos por unos instantes, o es la corriente que queda en el rotor.?


bueno se me ocurre una nueva prueba:



eso haría un retardo de aprox 3Seg en la activacion y desactivacion del campo en teoria., solo das u pulso sin mantener presionado.

aca tambien lo pruebo un poco mas tarde.
Imágenes Adjuntas
Tipo de Archivo: jpg Dibujo.JPG (11,3 KB (Kilobytes), 68 visitas)
16/09/2014 #160


Funciono !!! a la noche subo el vídeo y explico lo que pasa
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.