Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/10/2012 #41


Necesito un AVR de mas amperes.
Hola: Deseo que alguien me indicara que AVR puedo utilizas o que le puedo hacer a un AVR para aumental el amperaje en un generador milital de 27kws Westinghouse el cual se elimino su regulador original de tranformadores y comutadores muy pesado danado. He utilizado un AVr universal ss053 y con resistensta de 10 ohn/300w porque F+ y F= es de escobillas y mide 4 ohn y usando un auto flash ss500 ; pero este solo sube voltaje a 240v cuando le elimino la resistencia y lo mantiene por varios minutos antes que funda el fusible be 5amp en el AVR. Tambien lo probe con un AVR de 16amp y aunque no lo funde se calienta mucho cuando lo uso sin resistencia ya que con ella no sube voltaje.
Cualquiel ayuda sera bien recivida.Gracias
14/10/2012 #42
Visitante


Colocale un buen "cooler" y cambiale los componentes que más calientan ,transitores, tiristores,etc.
14/10/2012 #43


Hola ricapli, revise tu circuito y veo que tienes un problema en la conexion del tic, si la entrada de linea es entre el neutro (N) y la linea indicada como (G) el tic los pone en corto, por eso se quema, supongo. Por otro lado f+ y f estan en el mismo punto pienso que tuviste algun error a la hora de hacer el circuito te sugiero que lo revises bien F+ y F- son para el exitador y aqui estan unidos, en algunos casos F- esta unido al neutro. si sacaste el circuito de algun regulador dañado revisalo de nuevo para corregir, se ve interesante este circuito espero que comentes si lo corriges, saludos.
14/10/2012 #44


Cambiarles piezas lo veo dificir porque trae una resina para que sean inreparables;pero acabo de ver un mismo generador utilizan un AVRd de 5amp pero combinado un diodo de 40amp y un scr de 25amp motado en un "cooler".Quisiera saber como se hace.
14/10/2012 #45

Avatar de dmc

ricapli, parece una pregunta obvia, pero mediste que el bobinado del excitador no este en corto? o es de baja resistencia?.
Es evidente que, tenes un problema en el circuito, fuera de la conexión de F+y F- en corto, no le encuentro sentido al rele, si subieras una foto del lado del impreso y del lado de los componentes quizás se nos aclararía un poco.
23/11/2012 #46


Hola a todos.

Yo tengo un grupo de la marca L.D.MOTOR (CHINO) y no tension de salida. Por suerte he podido quitar el AVR y comprobar componentes que estan bien. Midiendo bobinas tengo entre Neutro y fases 7Ω y entre fases 14. las bobinas del AVR van a 2Ω y 230kΩ, siendo en esta ultima en la que tengo la duda.

Con respecto a masa ninguna me da continuidad.
¿Podria ser la bobina de 230kΩ la causante de la averia?
Imágenes Adjuntas
Tipo de Archivo: jpg 999.jpg (60,7 KB (Kilobytes), 1042 visitas)
18/01/2013 #47

Avatar de dmc

En mi experiencia, las RPM del motor determinan los dos parámetros, es decir la frecuencia y el voltaje máximo del generador, solo que este último (el voltaje) está limitado por el regulador de voltaje (AVR) que puede ser por transformadores o electrónico. No conozco ese tipo de generador en particular, pero en general en grupos de esa potencia, es probable que tenga una llave selectora de Frecuencia (50/60 hz) y que el AVR sea electrónico, permitiendo la variación del voltaje por medio de un preset y en algunos, también con un potenciometro (que oficia de ajuste fino de voltaje). También es posible que sea deba ajustar (levemente) el Flicker (o parpadeo) en el AVR (que es, por decirlo rápido, la histérisis del Avr entre los puntos de corte y excitación por máximo voltaje). Solaris8 debes buscar o determinar que tipo de regulador automático de voltaje tiene y, con la frecuencia de trabajo fijada (60hz en tu caso) ajustarle el voltaje de salida a línea. También es posible que encuentres transformadores de intensidad a la salida y circuitos de compensación. Te dejo una imagen con un Avr francés transistorizado para que te des una idea grosa de lo que escribí, es veterana, pero funcional. Suerte.
Archivos Adjuntos
Tipo de Archivo: rar Leroy Somer.rar (262,5 KB (Kilobytes), 1270 visitas)
23/02/2013 #48

Avatar de solaris8

dmc
justamente estoy usando uno de la misma marca, aunque otro modelo, esta instalado en un perkins 2300, por suerte ya quedo todo funcionando.
igual gracias
ahhh, dejo el modelo que esta en uso(venia con el generador)
Archivos Adjuntos
Tipo de Archivo: pdf r448ls es gen.pdf (1,17 MB (Megabytes), 1500 visitas)
Tipo de Archivo: pdf r448ls esp.pdf (789,3 KB (Kilobytes), 978 visitas)
11/07/2013 #49


Avr
Me puede ayudar,
que sucede si remplazo el avr por un capacitor solamente, el equipo encendió lo probé con carga y responde bien, corro algún riesgo?
Espero su ayuda
gracias
12/07/2013 #50


franco31
Hola Franco31, si el generador funciona de esa manera perfectamente no creo que tengas problea, controla la reactiva del capacitor porque si te lo pasa de corriente te puede llegar a quemar el bobinado auxiliar....el generador comienza a generar porque el capacitor es pura corriente remanete....
10/11/2013 #51


Hola a todos, soy nuevo en el foro y me encontré de casualidad con él. Haré una breve explicación de mi problema y así saber si podeis ayudarme.
En la actualidad estoy a cargo de la automatización de una minicentral hidroeléctrica que es capaz de generar una 550 kwh con dos grupos de turbina/alternador. Dicha central data de 1922 y, como es lógico, no esta para nada modernizada. En estos momentos tengo automatizado el
problema de generar potencia según el nivel de agua existente, y funciona muy bien.
El mayor problema que tengo es que al variar la potencia suministrada, abriendo y cerrando el distribuidor correctamente, la potencia reactiva se dispara y mucho. El ajuste de la potencia reactiva se realiza mediante un reostato, si: un reostato, por lo que el ajuste se hace manual.
Así se modifica la excitación del alternador y se corrige la potencia.
Desde un punto de vista eléctrico puede ser fácil de resolver, pero soy informático y mis conocimientos en "electricidad de potencia" son pocos. Así que indagando un poco por la red, descubrí que quizas la solución a mi problema sea un AVR (ahora entendeis porque dí con el foro y sobretodo con este post).
Los alternadores son máquinas síncronas, uno de la marca Siemens y el otro "La Española de electricidad", que son de los años 40; pero funcionan a la perfección. Ambas máquinas son autoexcitadas, teniendo una excitatriz que gira solidaria con el alternador y produciendo la corriente continua necesaria. Como he dicho anteriormente la excitación se controla con sendos reostatos.

Ahora bien, las preguntas son: ¿Un AVR puede sustituir al reostato? ¿Cómo funciona exactamente el AVR? ¿Necesitais algún dato más?
03/01/2014 #52


karterjeep;Hola a todos.
Yo tengo un grupo de la marca L.D.MOTOR (CHINO) y no tension de salida. Por suerte he podido quitar el AVR y comprobar componentes que estan bien. Midiendo bobinas tengo entre Neutro y fases 7Ω y entre fases 14. las bobinas del AVR van a 2Ω y 230kΩ, siendo en esta ultima en la que tengo la duda.
Con respecto a masa ninguna me da continuidad.
¿podria ser la bobina de 230kΩ la causausante de la averia?

tengo el mismo problema karterjeep pudistes solucionar??? por otra parte meparece q estos grupos trabajan con la masa aislada... en mi caso al restablecerse el servicio electrico (estando en grupo conectado a la red hagareña) levantaron la termomagnetica y de ahi q no genera mas
22/01/2014 #53


d
saludos

tengo una planta marca Yamaha GL6500S la cual sufrió un daño en el devanado interno el cual se fue a corto fue reparado y quedo todo bien con el tiempo 6 meses comen so con una falla que de forma intermitente; donde el voltaje cae a apoximadamente 90 Vac por pocos segundos a pesar de que la carga que esta conectada es apenas un 10 % de su capacidad

no se mucho de esto pero bueno

averiguando llegue hasta el AVR donde creo que puede estar el problema resulta que averiguando encontré esto

donde tengo estas discrepancias


conector CN1 pines 1y2 power input 60 a 90 Vac

avr yamaha 18.6Vac

conector CN1 pines 3y4 Sensing input 18 a 22 Vac

avr Yamaha 84 Vac

terminales input infield 60 a 90 Vac

tenminales en avr yamaha 46Vac 25 Vdc





al parecer los valores están crusados o la info no coincide lo curioso es que hoy despues de una hora de funcionamiento continuo no presento la falla

agradezco toda la ayuda posible
Archivos Adjuntos
Tipo de Archivo: pdf reguladorSSEA03-0.pdf (32,9 KB (Kilobytes), 884 visitas)
28/02/2014 #54


vjadan dijo: Ver Mensaje
Hola a todos, soy nuevo en el foro y me encontré de casualidad con él. Haré una breve explicación de mi problema y así saber si podeis ayudarme.
En la actualidad estoy a cargo de la automatización de una minicentral hidroeléctrica que es capaz de generar una 550 kwh con dos grupos de turbina/alternador. Dicha central data de 1922 y, como es lógico, no esta para nada modernizada. En estos momentos tengo automatizado el
problema de generar potencia según el nivel de agua existente, y funciona muy bien.
El mayor problema que tengo es que al variar la potencia suministrada, abriendo y cerrando el distribuidor correctamente, la potencia reactiva se dispara y mucho. El ajuste de la potencia reactiva se realiza mediante un reostato, si: un reostato, por lo que el ajuste se hace manual.
Así se modifica la excitación del alternador y se corrige la potencia.
Desde un punto de vista eléctrico puede ser fácil de resolver, pero soy informático y mis conocimientos en "electricidad de potencia" son pocos. Así que indagando un poco por la red, descubrí que quizas la solución a mi problema sea un AVR (ahora entendeis porque dí con el foro y sobretodo con este post).
Los alternadores son máquinas síncronas, uno de la marca Siemens y el otro "La Española de electricidad", que son de los años 40; pero funcionan a la perfección. Ambas máquinas son autoexcitadas, teniendo una excitatriz que gira solidaria con el alternador y produciendo la corriente continua necesaria. Como he dicho anteriormente la excitación se controla con sendos reostatos.

Ahora bien, las preguntas son: ¿Un AVR puede sustituir al reostato? ¿Cómo funciona exactamente el AVR? ¿Necesitais algún dato más?
No. El avr tratará de compensar variaciones de voltaje. Cualquier fluctuación de la tension en la red que alimente tu central hará que tu problema empeore. Soy ingeniero electricista y hasta para mi sería complejo de solucionar.
03/07/2014 #55


DOSMETROS dijo: Ver Mensaje
Los que se dedican a rebobinar Fly-Back's utilizan un solvente especial, los sumergen y le disuelve todos los plásticos y resinas .

Habría que preguntarselo a alguno generoso . . . o llevárselo a que lo "desvista" .

Saludos !
Yo me dedico a reparar laptops, cambio de chips tipo bga, etc, pero por ayudar a un amigo que anda con problemas de un AVR de una planta-soldadura incorporada de marca desconocida (yawin yw5600) me sumergi a este mundo de electronica de auto regulacion bueno la cosa es que intente hasta con TOLUENO que segun lei en otros foros se prestaba para dissolver el famos "cement negro" segun dice aca un companero, pues bueno la sorpresa es que ni siquiera el tolueno logro derretirlo, asi que llegue a la conclusion con un amigo que el dichoso cement no es organico sino epoxico, entonces aqui fue donde resolvi desmoronarlo aplicandole calor, usando una pistola de calor, aplicando una temperatura de unos 185 grados centigrados por unos 35 segundos, esto proboca que el epoxico (cement nogro) se suavice lo suficiente para empezarlo a romper en pedacitos con la ayuda de un destornillador plano pequeno (como para tornillos con una cabeza de unos 3 o 4 mm de diametro) la verdad me llevo un poco mas de una hora "desnudar" el AVR pero esto me permitio repararlo, espero este dato les sirva, cada vez que calentamos el epoxico se logra desmoronar aproximadamente 1/2 pulgada de area.

Saludos

Francisco Javier, El Sexto Estado, Xelaju
03/07/2014 #56
Moderador general

Avatar de DOSMETROS

Se puede poner en tolueno , xileno y algún otro , pero sumergido dentro de un frasco , un dia o dos y se disuelven

Saludos !
04/08/2014 #57


Disculpen, me podrían ayudar con un regulador, lo que pasa es que no se cómo conectarlo.

Éstas son las fotos.
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0014.jpg (89,9 KB (Kilobytes), 355 visitas)
Tipo de Archivo: jpg IMG_0318.jpg (91,6 KB (Kilobytes), 291 visitas)
Tipo de Archivo: jpg IMG_0319.jpg (90,8 KB (Kilobytes), 260 visitas)
Tipo de Archivo: jpg IMG_0320.jpg (78,5 KB (Kilobytes), 253 visitas)
Tipo de Archivo: jpg IMG_0321.jpg (100,3 KB (Kilobytes), 214 visitas)
Tipo de Archivo: jpg IMG_0322.jpg (93,3 KB (Kilobytes), 203 visitas)
Tipo de Archivo: jpg IMG_0323.jpg (107,2 KB (Kilobytes), 184 visitas)
Tipo de Archivo: jpg IMG_0028.jpg (87,9 KB (Kilobytes), 204 visitas)
04/08/2014 #58
Moderador general

Avatar de DOSMETROS

Mirá, de las fotos se puede ver que son 4 cables.

Seguramente 2 estén tomados del campo y vayan al primario del transformador y del secundario rectifique y use alguna regulación para alimentar los carbones-escobillas.
02/10/2014 #59


Diagrama esquematico de un regulador automatico de tension AVR para un generador
Hola, he estado buscando en el foro y he encontrado muy buena info sobre el tema, pero os expongo mi problema y a ver de donde puede venir...

Tengo un generador clónico de honda, de estos chinos que dicen que son de 5500w trifasico pero que en realidad apenas llega a los 2000w, un día ha dejado de sacar corriente, más bien solo sacaba 48v, he medido las bobinas de salida y estre fases dan sobre los 14Omh las bobinas para excitar al AVR sobre 8ohm creo recordar, pero ahora mi duda...

he kitado la resina del avr, medido los componentes y todo me parece correcto, pero al tener conectado el avr ahora solo da sobre los 20v y de vez en cuando algún pico de 150v, este pico solo dura mili-segundos, y lo repite cada 4 o 5 seg...

el rotor es de los que tienen los imanes para poder generar una pequeña carga de corriente y poder levantar el voltaje final a los 220v, pero mirando la tensión en las bobinas de excitación solo salen 8v esto es correcto? por que veo en las características de casi todos los avr que necesitan una tensión de 50v de excitación, y no se si un nuevo regulador me resolverá el problema.

Otra pekeña duda que tengo es que si no conecto el cable de tierra que viene al generador, este no saca ningún voltaje de excitación y tampoco en los demás bobinados.

Gracias y espero sus respuestas a ver si alguien sabe como va esto.
11/10/2014 #60
Moderador general

Avatar de DOSMETROS

AVR desvestido con el removedor gel












Cuestión a tener MUY en cuenta ya que me ocurrió !

Hay componentes que se han desoldado dentro de la resina por recalentamiento , y cuando uno retira la resina convertida en un moco sin cuidado , se sueltan y si son varios es un problemón

http://www.forosdeelectronica.com/ga...p?i=7900&c=707
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.