Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2015 #81


Hola fedebobinas , gracias por responder , es que mirando el circuito , sólo conrola la sobre-excitación. Pero si por cualquier razón la excitación es menor y está con carga no lo corrige y pienso incorporale ese control.
En cuanto a lo que me comentás no es difícil , lo importante es tener los valores de tensión y corriente de excitación. Apartir de ahi podés tomar esa energía de donde más te guste.
Si podés subir algo más concreto de pronto puedo echar una mano.
25/01/2015 #82


Gente, les subo el diagrama de una placa que hice y probe este fin de semana. Funciona bien.
No puedo subir el pcb porque me lo pagaron.
Quisiera intentar reemplazar el 2N2646 que ya es muy veterano por un 2N6027 / 28 que son mas modernos y confiables. Espero tener tiempo para esto. Mas adelante les contare como el electricista que maneja el grupo al que coloque la placa la modifico para hacerle un detector de falta de fase (trifasico). Ya es una persona grande, pero con experiencia, de esos que aqui decimos que lo atan todo con alambre, pero ¡como lo Ata!. Como dice mi tio espero que a alguien le sirva.
27/01/2015 #83


gaston547 dijo: Ver Mensaje
Perdón fedebobinas es que venia leyendo salteado buscando lo que yo necesitaba y no seguí el hilo de lo que estabas haciendo. Voy a leer todo asi entro en el proyecto también.
Esta semana estoy un poco complicado.
Muchas gracias riccow , está bueno el circuito , supongo que tenés el neutro a tierra para que la excitatriz cierre el circuito.

---------- Actualizado después de 48 minutos ----------

Riccow fíjate que has colocado al revéz los dos diodos en serie con el zener de 12v.

como andas gaston 547, agradecidos de que te sumes a este proyecto.......los generadores de estos chinos monofasicos no tienen punto neutro...tienen una tensión de 220 o 110 Vac entre las puntas del bobinado, se les dice de neutro flotante...lo único que hay es la DIFERENCIA DE POTENCIAL entre las puntas por lo que funcionan los artefactos, no así en los trifasicos que si tienen punto neutro por el centro de estrella, pero en ambos casos están bien aislados de la masa o tierra por una bornera de conexión...me explico ? por eso pregunte a FOGONAZZO, RICCOW o COBRETTI si el símbolo de masa o tierra seria el NEGATIVO DE LA PLACA...para asi estar seguro...

riccow dijo: Ver Mensaje
Gente, les subo el diagrama de una placa que hice y probe este fin de semana. Funciona bien.
No puedo subir el pcb porque me lo pagaron.
Quisiera intentar reemplazar el 2N2646 que ya es muy veterano por un 2N6027 / 28 que son mas modernos y confiables. Espero tener tiempo para esto. Mas adelante les contare como el electricista que maneja el grupo al que coloque la placa la modifico para hacerle un detector de falta de fase (trifasico). Ya es una persona grande, pero con experiencia, de esos que aqui decimos que lo atan todo con alambre, pero ¡como lo Ata!. Como dice mi tio espero que a alguien le sirva.

este regulador es un regulador de media onda riccow ? omo hace la comparacion para mantener constante la tension ???

Jose Quintin dijo: Ver Mensaje
Este diagrama es de una avr VR504A de una compañía norteamericana, tiene las siguientes prestaciones:
Input: 50 to 240 vac
Output: 75 to 105 vdc @ 5 amp dc
Hz: 50/60
Minimum Up residual: 3.8 vdc

Los archivos estan en pcwizard y circuit-maker200

Actualización: envió los datos en pdf del circuito de AVR, si tomas en cuenta el circuito en pcwizar tanto el impreso como de circuiteria, la R14 tiene qeu ser de 5 watts, el diodo D16 que completa el puente de media onda es un A6V de 4 a 5 amp, si puede ser mas grande mejor.
Par el conexionado en el conector #3 tenes que tomar en cuenta que el AC2 también es empleado para el F- de la exitatris.

Hola jose.....hace mucho no se te ve en este tema...andaras por ahi???
28/01/2015 #84


Hola fedebobinas , el circuito de riccow tiene varios detalles por los que no puede funcionar correctamente asi como está dibujado , uno es que los dos diodos en serie con el zener de 12 volts están dibujados al revés , la otra cosa mal es el tema de las masas ,ya que si pone el neutro a masa el transformador quedaría trabajando como un autotransformador un poco extraño , además de otros problemas.
La otra cosa importante es que tensión entrega la salida sin excitación ( es decir al momento de arrancar el generador), ya que si es muy baja por la relación de transformación el circuito no se energizaría , me gustaría saber ese dato.
Me llama la atención que no tenga condensador de filtro para los 13,2v , ya que ésto afectaría al oscilador de relajación.
Si podés riccow verificar el circuito te lo agradecemos.
29/01/2015 #85


Hoy analicé el circuito de riccow con mas tiempo y si efectivamente el unijuntura trabaja bien sin condensador en los 13,2v gracias al 1N4407 en el emisor.
Si en el arranque con el magnetismo remanente genera alrededor de los 70-80v le alcanza.
Sólo le faltaría el simbolo de masa en el neutro y los diodos en serie con el zener ponerlos con los cátodos
hacia el zener.
29/01/2015 #86
Moderador general

Avatar de DOSMETROS

Sin gráficas vamos mal eh . . .
19/04/2015 #87

Avatar de zeta_bola_1

Buenas buenas, un cliente me vino con un problema y yo planteo aca, a ver si me pueden dar una mano. ¿ Cómo se puede hacer para cambiar un regulador como el que puso Fogo aca ?

Diagrama esquematico de un regulador automatico de tension AVR para un generador

¿ Por algo electronico y que funcione bien??

El tema es que es un generador de potencia desconocida, estimo 20kva, minimo. Lo mueve un motor de Taunus con garrafa de gas. pero tiene ciertas fallas que no se pueden remediar sin poder regular la excitacion.

Para empezar, el acelerador es fijo, se deja acelerado hasta que el voltimetro de salida marca 400v, en ese momento el frecuencimetro indica 51/52hz. al ponerle carga(motor de camara de refrigeracion)la tension cae enormemente, por un segundo talvez, a 250v, se activa el protector por baja tension y se desactiva el contactor del motor, pasa un segundo, activa el contactor, el motor arranca otra vez y ahi baja a 350 por medio segundo, no salta la proteccion y todos contentos. el tema es al prender un segundo motor de camara de refrigeracion, todo se va al demonio!!! es como que le falta un poco de excitacion para que tire el generador en el arranque(por el pico de arranque de la bocha).

El actual "avr" es un par de transformadores de corriente con unos diodos tipo los de los alternadores de los autos en un disipador de aluminio de tamaño considerable, PERO no tiene la cantidad de diodos del esquema de Fogonazo. No se que hacer y tengo miedo de quemar todo!!!!


Justo vino el dueño de la fabriquita y entre volando a sacarle fotos. Ahi se ven los 3 transformadores de corriente (no 4 como en el fogocircuito) y las plaquitas de diodos, que tampoco hay la cantidad del Fogo circuito. No hay nada mas. El resto del cablerio que se ve son 3 luces de presencia de fase, termica o interruptor (por que no se si anda como termica) un amperimetro por fase, un voltimetro y un frecuencimetro.

Lo que veo por fotos, por que entre y sali en 1 segundo, es que del generador vienen 6 cables (los que agarra mi bella mano), estimo que son las 3 fases + neutro y los otros dos vuelven al generador para excitarlo. Éste tablero esta a mas o menos 10 metros del generador, asi que si hay caida de tension en los cables, ahi ya hay un motivo por el cual no regula bien.

Lo otro sería, si quiero hacer un avr electronico, por lo que estuve viendo, necesito saber la potencia del generador, y no dice por ningun lado. tal vez si puedo medir el cobre del bobinado del estator???

Esos cables negros parecen ser de 6mm, pero el de salida, ese tipo taller, parecen ser de 4, asi que hay varias cosas para modificar. Me parece, bah

Ayer, un "especialista" en grupos electrogenos nos dijo que el generador era de, como mucho, 8kva. como calculan la potencia consumida?? por que no me dan los numeros si el motor de la camara de refrigeracion es de 4hp, ahi no mas ya hay mas de 8 kva
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_20150419_170417_909.jpg (165,5 KB (Kilobytes), 172 visitas)
Tipo de Archivo: jpg IMG_20150419_170424_084.jpg (147,0 KB (Kilobytes), 135 visitas)
Tipo de Archivo: jpg IMG_20150419_170431_894.jpg (207,7 KB (Kilobytes), 133 visitas)
21/04/2015 #88
Moderador general

Avatar de Fogonazo

Si el motor no posee un regulador de velocidad automático, siempre tendrás problemas, ya que las RPM serán función inversa de la carga conectada y eso automáticamente desajusta "Todo"

¿ Fotos del motor ? (En particular polea del ventilador y toma de aire del múltiple admisión)
22/04/2015 #89

Avatar de zeta_bola_1

Fogonazo dijo: Ver Mensaje
Si el motor no posee un regulador de velocidad automático, siempre tendrás problemas, ya que las RPM serán función inversa de la carga conectada y eso automáticamente desajusta "Todo"

¿ Fotos del motor ? (En particular polea del ventilador y toma de aire del múltiple admisión)
claro, es otra de las cosas que pense, pero ese motor nunca tuvo regulador de velocidad automatico. mañana, o sea hoy, veo si engancho al dueño para sacar fotos, pero desde ya te digo que no tiene polea de ventilador, originalmente no traia nada, le pusieron electro manual, un simple ventilador de no se que auto. y la toma de aire de aire es un conjunto con la galleta de sampi/clark.

en cuanto tenga las fotos, las subo.

gracias fogo por darme una mano!!!!

saludos
22/04/2015 #90
Moderador general

Avatar de Fogonazo

zeta_bola_1 dijo: Ver Mensaje
claro, es otra de las cosas que pense, pero ese motor nunca tuvo regulador de velocidad automatico. mañana, o sea hoy, veo si engancho al dueño para sacar fotos, pero desde ya te digo que no tiene polea de ventilador, originalmente no traia nada, le pusieron electro manual, un simple ventilador de no se que auto. y la toma de aire de aire es un conjunto con la galleta de sampi/clark.

en cuanto tenga las fotos, las subo.

gracias fogo por darme una mano!!!!

saludos
Yo armé un par de grupos electrógenos con motor de Taunus y a gas.
Si es alguno de los "Míos" el regulador se encuentra al frente, algo por arriba de la tapa de válvulas y lo mueve una correa auxiliar accionada por la correa del ventilador.
22/04/2015 #91

Avatar de zeta_bola_1

Fogonazo dijo: Ver Mensaje
Yo armé un par de grupos electrógenos con motor de Taunus y a gas.
Si es alguno de los "Míos" el regulador se encuentra al frente, algo por arriba de la tapa de válvulas y lo mueve una correa auxiliar accionada por la correa del ventilador.
no creo, recuerdo que el dueño me dijo que se lo armo un tano viejo que cree que fallecio, pero miralo.

estas son las fotos que me mandaron, si queres alguna parte en especifico, o de otro angulo, avisame y pido que me la saquen

saludos
Imágenes Adjuntas
Tipo de Archivo: jpg IMG-20150422-WA0007.jpg (136,3 KB (Kilobytes), 102 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0008.jpg (140,1 KB (Kilobytes), 85 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0009.jpg (143,9 KB (Kilobytes), 81 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0010.jpg (86,8 KB (Kilobytes), 69 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0011.jpg (134,5 KB (Kilobytes), 613 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0012.jpg (171,7 KB (Kilobytes), 616 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0013.jpg (110,7 KB (Kilobytes), 60 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0014.jpg (150,3 KB (Kilobytes), 60 visitas)
Tipo de Archivo: jpg IMG-20150422-WA0016.jpg (141,2 KB (Kilobytes), 596 visitas)
23/04/2015 #92
Moderador general

Avatar de Fogonazo

Nop, fue de mi producción.



En esta imagen no se ve reformada la polea de la bomba de agua para acoplar el regulador de velocidad.

1) Podrías medir la caída de tensión desde el tablero hasta el alternador
2) Si esta no es demasiado grande, vas a tener que meditar hacer un regulador

Ese tipo de regulador era "Complicado", para que "arranque" se empleaba una barra de imán permanente, un transformador de excitación o ambas cosas.
La regulación era deficiente, con un sobre-consumo el alternador se sobre-excitaba.



El alternador tiene aspecto de ser un Xifel de los modelos mas viejos, si es el caso, puede que un servidor haya tenido participación en el diseño.

En esta imagen:



Mira que cosa acciona la varilla roscada de la velocidad
24/04/2015 #93

Avatar de zeta_bola_1

Fogonazo dijo: Ver Mensaje
1) Podrías medir la caída de tensión desde el tablero hasta el alternador
2) Si esta no es demasiado grande, vas a tener que meditar hacer un regulador

Ese tipo de regulador era "Complicado", para que "arranque" se empleaba una barra de imán permanente, un transformador de excitación o ambas cosas.
La regulación era deficiente, con un sobre-consumo el alternador se sobre-excitaba.

El alternador tiene aspecto de ser un Xifel de los modelos mas viejos, si es el caso, puede que un servidor haya tenido participación en el diseño.

Mira que cosa acciona la varilla roscada de la velocidad

Alternador en este caso le decis al generador, verdad? se que en tablero marca 400v, veré de medir en el borne del alternador.

¿ Cuando acá hablas de regulador, lo decis por el avr o regulador de velocidad ?

No le vi plaquita por ningun lado al alternador, puede ser que este grabado en algun lado directamente en el metal ? como para saber que alternador es.

Ahora pido foto de la varilla

Fogo, me dicen que se regula a mano a 400v de tablero, y que despues el motor solo acelera cuando se carga el alternador, me pasaron éstas fotos (y otras que no las pude cargar, me dice que ya las subi, aunque no). Y puede ser, por que cuando el termostato de la camara corta la alimentacion a la bocha, se escucha como el Taunus acelera un poquin.

Pero hay algo que sigue fallando y no queda otra mas que investigar

Saludos
Imágenes Adjuntas
Tipo de Archivo: jpg 2.jpg (143,2 KB (Kilobytes), 24 visitas)
Tipo de Archivo: jpg 3.jpg (185,7 KB (Kilobytes), 542 visitas)
Tipo de Archivo: jpg 5.jpg (164,9 KB (Kilobytes), 19 visitas)
Tipo de Archivo: jpg 6.jpg (27,5 KB (Kilobytes), 14 visitas)
Tipo de Archivo: jpg 7.jpg (126,8 KB (Kilobytes), 12 visitas)
Tipo de Archivo: jpg 8.jpg (94,9 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg 9.jpg (91,9 KB (Kilobytes), 13 visitas)
24/04/2015 #94
Moderador general

Avatar de Fogonazo

Por alternador me refiero al generador, que justamente es un alternador

Seguramente en el tablero debe haber un reostato que ajuste tensión (400Vca)

Cuando me refería a: "Hacer un regulador" se trataba de un regulador de tensión.

Me llama la atención esa "cosa" negra que se encuentra debajo del múltiple de admisión marca "Marmel" (O algo así), eso podría ser un regulador de velocidad

24/04/2015 #95

Avatar de zeta_bola_1

en el tablero no hay regulador de nada. en el otro grupo electrogeno(alrededor de 50 kva dijeron, con motor diesel perkins 6)si vi que tiene una plaqueta con un pote y regulas la tension.

este no tiene nada de nada!!!!fiajte que puse fotos del tablero y adentro solo hay unos trafos y algunos diodos y eso es todo.

mañana pido mas fotos del "coso negro marmel"
24/04/2015 #96
Moderador general

Avatar de Fogonazo

zeta_bola_1 dijo: Ver Mensaje
en el tablero no hay regulador de nada. en el otro grupo electrogeno(alrededor de 50 kva dijeron, con motor diesel perkins 6)si vi que tiene una plaqueta con un pote y regulas la tension.

este no tiene nada de nada!!!!fiajte que puse fotos del tablero y adentro solo hay unos trafos y algunos diodos y eso es todo.

mañana pido mas fotos del "coso negro marmel"
¿ En que quedamos ?

zeta_bola_1 dijo: Ver Mensaje
fogo, me dicen que se regula a mano a 400v de tablero, . . .
24/04/2015 #97

Avatar de zeta_bola_1

Fogonazo dijo: Ver Mensaje
¿ En que quedamos ?
En que se regula a mano a 400 v, por que acelera mal el Taunus o regula mal el alternador cuando se le pone carga, si lo dejo en mas o menos 380 cuando conecto la bocha cae mucho la tension y el Taunus es como que no acelera lo suficiente, por eso se deja a 400v de tablero, para que quede en mas o menos 390v con 48 a 52Hz con la carga conectada

El tema es que no tiene regulador de excitacion, solamente esos transformadores de corriente y esas "plaquetas" de diodos tipo de alternador de auto viejo, pero nada que ver esa conexion con el circuito que habias puesto vos, de 3 trafos con 3 puentes mas 1 trafo y un puente para que excite cuando no tiene carga.

Me parece que voy a tener que dar un paso al costado y que llame a alguien que sepa de grupos 25 lucas esta cada bocha de la camara, me mata si se la quemo!!!!

Bueno Fogo, resulta que ayer vino el fulano que sabe del tema, le dijo que saque los transformadores esos y que le ponga un avr como dios manda, que son obsoletos, que fallan, que no tienen la respuesta que tienen que tener, que el Taunus aparentemente funciona bien.

Ahora, se necesita la potencia del alternador para hacer el circuito?? por que ahi estamos sonados, le dijo que es de 6 u 8 kVA nada mas, pero no se como sacan cuentas, por que este que es supuestamente de 6 kva tira nada mas que una bocha de 6 hp, el otro grupo con 30kva tira, facil, entre 15 y 20 hp (y podria "tirar"mas) entonces no entiendo.

Estuve buscando circuitos y me aparecen los de la plaqueta tipo medialuna para grupos chicos domiciliarios, tenes algun circuito de avr que le pueda hacer?

saludos
25/04/2015 #98
Moderador general

Avatar de Fogonazo

Antes de encarar/pensar en hacer algo deberías aprovechar los datos que te puede aportar el regulador actual, como ser tensión y corriente a plena carga.
25/04/2015 #99

Avatar de zeta_bola_1

Fogonazo dijo: Ver Mensaje
Antes de encarar/pensar en hacer algo deberías aprovechar los datos que te puede aportar el regulador actual, como ser tensión y corriente a plena carga.
perfecto! mido en la rama positiva que va a la excitatriz entonces?
25/04/2015 #100
Moderador general

Avatar de Fogonazo

zeta_bola_1 dijo: Ver Mensaje
perfecto! mido en la rama positiva que va a la excitatriz entonces?
Correcto. También en caso de ser posible la corriente de excitación.


Con estos 2 parámetros ya tienes como para pensar en que AVR hacer.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.