Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/07/2011 #1


Falla en Puente h con Mosfet (OSMC Project)
saludos a todos los miembros del foro, tengo una pregunta sobre un puente H que arme con unos compañeros y estamos probandolo, el esquema es el adjunto.
Haciendo pruebas con el puente h este entra en cortocurcuito.
Resulta que en una de las ramas superiores del puente h he medido una resistencia de 1.5ohm entre Source y Drain, y una resistencia aprox de 63ohms entre gate y source, pense que los mosfet se habian dañado y extraje uno y lo probe y esta correcto, (resistencia gate source infinita y tambien lo conmute manualmente y conmuta bien), he revisado algun cortocircuito y no lo encuentro, ¿Alguna idea de que pueda ser?
¿Se puede haber dañado un solo mosfet de los 4 en paralelo de la rama superior, teniendo en cuenta que estan en paralelo y estan sometidos a las mismas condiciones?

¿alguno de ustedes me podria indicar que otras pruebas le puedo hacer al puente h, para descartar fallos?

Muchas Gracias.

Pd. he medido los demas mosfet (quedan tres porque extraje uno)de la rama del puente que esta marcada por una elipse en la figura, y uno de ellos marca una resistencia de 63.6ohm entre gate y source y los otros dos 94.1ohm de resistencia entre gate y source, las demas ramas parecen estar corectas ya que la resistencia entre gate y source es infinita.
05/07/2011 #2


De nuevo por aca, resulta que se habia dañado un mosfet de los 4 que estan marcados en el esquema al quitarlo de nuevo se mide una resistencia infinita entre gate y source como debe ser, a diferencia del mosfet dañado que presenta continuidad entre drain y source y 63.5ohms entre gate y source,tendre que reemplazarlo y continuar con las pruebas, ya les estare informando, saludos
06/07/2011 #3


Gracias por la info...
Esperamos seguir con este tema, y que bien que ya estes implementandolo...

Saludos
06/07/2011 #4


Hice las pruebas reemplazando el mosfet, y el puente parece ya estar ok, lo he probado conmutandole las entradas manualmente, previa logica de control, y el puente invierte la polaridad como debe ser, ya no se presentan cortocircuitos al conectarlo, aun no le he puesto un motor como carga, pero lo hare mañana en conjunto con un programa de prueba. ya estare comentando mas resultados y pruebas, Saludos jpardo, ¿Una curiosidad eres jpardo de robots peru?
09/07/2011 #5


por ahora las pruebas con el puente h son satisfactorias,lo hemos probado (soy del mismo grupo que esta armando el puente) con frecuencia de 5 khz, aun no le exijimos la corriente que puede dar pero mas adelante si que lo haremos.
10/07/2011 #6


Hola Loberdeath tu tambien por aqui ... soy el mismo, espero noticias tuyas pronto sobre este proyecto que tambien deseo implementar... Por lo pronto sigo
Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.