Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/12/2007 #1


Funcionamiento de cortadoras de plasma
Tengo un problema con una maquina de cortar tipo plasma, es una Miller 2050, la maquina enciende pero no tiene salida de voltaje, le he revisado todo el sistema de inversion de voltaje y trabaja correctamente pero sin embargo no tengo voltaje a la salida.

Si alguien tiene experiencia con este tipo de maquinas agradeceria su ayuda valiosa.
14/12/2007 #2
Moderador general

Avatar de Fogonazo

No tengo idea sobre cortadoras de plasma
Pero Confucio dijo: ¡¡ Ve a las fuentes !

En algun lugar se genera la tension del arco, busca donde y revisa
16/12/2007 #3


si de ley

gracias
18/12/2007 #4


la maquina es trifasica o monofasica? tiene diodos a la salida del transformador o tiristores? la tension donde la mediste en la torcha o en la salida del rectificador? cuando pulsas la torcha pega el contactor? tiene presostato para inavilitar la maquina por falta de aire? si podes pone algunas fotos que te puedo ayudar, saludos
03/01/2008 #5


ya listo

la maquina es un plasma 2050 miller, no tiene salida pero genera voltaje ensu etapa de elevacion de voltaje entre los capacitores de acuerdo a los datos que da la maquina en esta zona debe dar 800 voltios y los tengo pero luego viene una etapa de swicheo con dos igbt´s de ahi ya no sale nada. yo te voy a enviar unas fotos para explicarte mejor lo el problema

gracias de antemano las fotos las publico el sabado
03/01/2008 #6
Moderador general

Avatar de Fogonazo

Confucio tambien dijo:
Si tienes tension antes y no despues desconfia de tus IGBT o de su logica de control.

Mi proceso de pruebas seria:
Medir IGBT´S
Comprobar señal de control.
Comprobar sistemas de seguridad, falta de gas, control manual de alimentacion electrica (Gatillo)
Sugerencia (Otra mas) revisa la torcha, tal vez este metalizada por el uso y en cortocircuito.
06/01/2008 #7


si tienes razon y fue lo que hice el problema es que los IGBT´s estan bien, la targeta de disparo de esos IGBT´s estan tambien funcionando pero no entiendo porque no dispara la segunda etapa no pude cargar este fin de semana el diagrama de la maquina para especificar mejor el funcionamiento, pero esta semana lo hago.
09/01/2008 #8


aqui tengo un archivo con fotos de la maquina y del diagrama
10/01/2008 #9
Moderador general

Avatar de Fogonazo

Yo tambien quisiera verlos !
14/01/2008 #10


lo siento pense que se habia cargado el arhivo

aqui esta
Archivos Adjuntos
Tipo de Archivo: rar diagrama_elctrico_en_bloques_556.rar (98,2 KB (Kilobytes), 997 visitas)
14/06/2008 #11


Cortadora con Plasma
Quisiera retomar este tema con una falla que me presenta una cortadora con plasma, el equipo prende y gatillando el switch trabaja el contactor inclusive se puede ver en la punta del electrodo una pequeña chispa y en forma esporádica una mas grande lo que provoca un corte irregular y muy malo.

Gracias
17/06/2008 #12


Saludos

Por favor cuéntame que marca de soldadora es, y también indícame, hay dos tipos de arranque en soldadoras una que es por alta frecuencia, que es provocada por dos bornes, y la otra es por electrónica.

Indícame estos datos y pode ayudarte con el diagnostico de tu maquina.

atte

mapc
17/06/2008 #13


Cortadora con Plasma
Gracias por responder,
La máquina es una Indura plasma 25, por lo que veo tiene un transformador gigante trifasico conectado en estrella que el primario lo hacen pasar por unos trasformadores pequeños (al parecer seleccionaría el nivel de corriente), depués tenemos una tarjeta electrónica que llegan todas la señales de alarmas (presión, temperatura) y salen señales para unas ampolletas y de relé para habilitar un IGbt que comanda un tranasformador (pequeño aparte de todos los antes mencionados), este Igbt tiene un potenciómetro que al girar hacia la derecho mejora en parte el funcionamiento y si lo giro a la izquierda no hace absolutamente nada.

Gracias amigos

Perdon por la explicación
Cristian
18/06/2008 #14


saludos

mira considero de que primero midas el voltaje en vacio.

el voltaje sin cortar y con la maquina aplicada su switch esta al rededor de 260 vdc. pero primero mira a ver si cuando aplicas el switch en algun lugar dentro de la maquina se forma un arco.

estas dos son las razones mas importantes por las que la maquina no puede tener toda su portencia.

1.- su voltaje no es el completo, el valor de voltaje en vacio por lo general viene en la parte posterior en su placa de fabrica. si esto ocurre primero mide el nivel de voltaje a la entrada del IGBT y dependiendo de que voltaje AC le alimenta a la maquina este seria su voltaje convertido en DC. si es el voltaje correcto, por ejemplo si trabaja a 220 VAC su voltaje en este punto ser al rededor de 268VDC. si no te da este voltaje puede que la etapa de rectificacion este dañada.

2.- si tu voltaje es correcto. y como te indique antes tienes un arco en dos bornes de la maquina esta placas suelen corroerse y no permiten conduccion. esto proboca qe no tenga fuerza la maquina. y no te envia toda la fuerza.


porfavor si puedes envia unas fotografias de la maquina.

pues tal ves el problema tambien puede estar en sus consumibles.

atte

mapc
18/06/2008 #15


Cortadora con Plasma
Muchas Gracias, por tu respuesta

Te cuento que realicé, la siguiente prueba.
La máquina por fábrica dice qe tiene una tensión de slida de 270 Vdc, medí el voltaje después del rectificador trifásico y solamente tengo 198Vdc, lo que no es suficiente para generar el arco, entonces me fuí a medir cada una de las faces del transformador y tengo una bobiba que me da 100vac y las otras son de 200vac, pude concluir que tengo un problema con una de las bobinas del transformador trifásico y en este momento estoy reparándolo, el cual internamente tenia la aislación dañada y en las bobinas mas externas tenia un color levemente mas oscuro, como el recorrido de la temperatura es de adentro hacia afuera es entendible el efecto, lo que tengo que averiguar es ¿porque no reaccionó el fusible termico en el interior del transformador?. y lo demás es probar como anda mi reparación.
Te cuento como me fue en el siguiente mensaje

Gracias
19/06/2008 #16


Saludos

Me alegro mucho

cuentame como te fe

espero que todo salga bien
atte

mapc
24/06/2008 #17


Cortadora por plasma
Amigo
Te cuento que me fué excelente, en este minuto probé la cortadora con su bobina nueva y funciona de maravilla, así que prueba superada.
Te detallo un poco la prueba qe ralicé, aunque la mencioné en uno de los mensajes anteriores.
Bueno, la máquina presentaba el siguiente sintoma, no hacía arco electrico en la salida de la boquilla (que es normal en estas máquinas durante unos segundos sino se empieza a cortar). No se activaba ninguna alarma, y cuando quería hacer una medición con mi tester presionando el gatillo se generaba un campo magnetico tan grande que inabilitaba mi tester y no podia hacer ninguna medición, entonces como la máquina- al presionar el gatillo activa un contactor- que es el que finalmente alimenta el transformador trifásico, tomé la desición de pulsar este contactor manualmente por unos instantes y logré medir el voltaje alterno del transformador trifásico (200 vac por fase y despues del rectificador 270 vdc ) encontrando una de las bobinas que se calentaba fuera de lo normal y con un voltaje de 100Vac y despues del rectificador 200vdc. Si yo miraba el Transformador instalado no presentaba ninguna evidencia que estuviera con problema, tomé la desición de sacarlo y verlo a la luz directamente dándome cuenta de su tonalidad un poco mas oscura que los otros. Hasta aquí había suficiente evidencia de que el transformador estaba con problemas. Se bobinó el bobinado dañado y funcionó perfectamente.

Gracias por tus respuestas
Cristian
26/06/2008 #18


saludos

yte felicito

cualquier otra inquietud estoy para ayudarte en loque pueda

atte

mapc
20/05/2009 #19


Cortadora por plasma
Amigos del Foro.

Tengo en mi poder un equipo cortador por plasma marca CEBORA 3100 el cual presenta falla en el momento de iniciar el corte solo da un pequeño arco y se bloquea por fallo interno. no tengo planos electronicos.
les agradesco su colaboracion.
Archivos Adjuntos
Tipo de Archivo: pdf plasma_3100_132.pdf (478,7 KB (Kilobytes), 435 visitas)
13/07/2009 #20


hola, ante todo me presento, soy nuevo en este foro, de electrónica no soy un as, pero me las apaño como puedo, , tengo mi máquina de plasma trabajando a tope, pero os comento: Hace ya un año me compré un plasma de segunda mano de 120A, ya tenía otro "inverter" de 60A, ahora que estoy cortando bastante, y tengo los parámetros de corte afinados al máximo veo que la calidad de corte es muy diferente entre el inverter (casi como alta definicion) y el más antiguo, ¿sería viable instalar un regulador -rectificador de intensidad? creo que el problema es de la calidad de la corriente, cortando el plasma más moderno suelta un sonido muy agudo, mientras que el más antiguo el sonido es mucho más bronco, además de que en el antiguo no aparece ni por asomo un condensador, este plasma si no me equivoco funciona con unas bobinas que transformadorrman la corriente trifásica de entrada, en un conmutador selecciono 60-80 ó 90A que excitan las puertas de uno IGB´S los cuales abren las bobinas según la corriente deseada,

ahora los problemas más grades que creo que tiene el plasma

Corriente rectificada en doble onda sin filtrar
intensidad de corriente fluctúa en función de la temperatura y la corriente de entrada
selecciono 60 A de corte y para mí que aparecen 75

lo que me interesaría hacer

filtrar el rizado de la corriete
estabilizar la intensidad todo lo posible
si se puede poner una curva de arranque (como hypertherm, al arrancar la corriente en gradualmente los electrodos y boquillas duran mucho más , ya tengo arranque progresivo de aire)


Creeis que sería viable? unos condensadores o el costo de la operación compensaría la compra de otro plasma?, hay que tener en cuenta que un plasma de 120A de ocasión puede llegar a costar hasta 6000 euros , y ya no digo hypertherm, si es así igual se podría abrir un tema, (creo que no soy el único chatarrero del foro) jejeje.
Un saludo y gracias
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.