Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/08/2015 #1


Saludos a todos.

Como algunos ya saben, trabajo en una pequeña central hidroelectrica y estoy modernizando un poco los aparatos que hay en ella. Entre todos los aparatos que estoy cambiando he cambiado el contador/medidor analógico de las máquinas por uno más moderno. Y buscando por la red encontré el Hobut M850-MP1 que tiene un módulo opcional de comunicación modbus.

El modulo (son dos, uno para cada máquina), se conecta directamente a los transformadores de corriente y tensión, y se configura indicando el tipo de transformador de corriente (intensidad que suministra) y el tipo de generador que es (trifásico sin neutro). La alimentación auxiliar la obtengo de un SAI. Hasta aquí todo bien, el medidor lee. El puerto RS485 es una tarjeta auxiliar que se pone detrás y que, aparentemente, una vez configurado funciona correctamente.

En el bus, además de los dos modulos, tengo dos pseudo-arduinos, leyendo la temperatura exterior y el nivel del canal; y otro, leyendo las temperaturas de una pt100 instaladas en los alternadores.

A falta de un cable mejor, tengo uno raro que me dejaron de 5 hilos, trenzado, sin malla de unos 100 ohms de resistencia.

El problema radica que todo ha estado funcionando bien, pero de repente y sin previo aviso un modulo rs485 falló, no está quemado pero se calienta. Asi que lo sustituí por otro nuevo. Lo achaqué a algún pico de corriente raro y no le dí más importancia. Pero esta mañana me he encontrado con el mismo problema. El otro modulo viejo estaba haciendo lo mismo. Cabe decir que en esta época del año no hay agua para funcionar y los generadores estan parados y el interruptor de alta tensión abierto. Lo que si hubo ayer fue una tormenta, y lo curioso es que cuando hay tormenta empiezo a recibir fallos de comunicación con los medidores...

Y antes de comprar otro modulo me gustaria saber de vuestra opinión, ya que es una cosa rara de que den fallos cuando hay tormenta y no sé si realmente estoy haciendo algo mal.

Os adjunto el esquema que uso en los arduinos para comunicarme a través del modbus, y espero poder hacer una foto del modulo del hobut y subirla. Si quereis algo mas de información pedirmela.

---------- Actualizado después de 3 minutos ----------

He aqui la foto del bicho (no se si saldra soy nuevo con tapatalk) uploadfromtaptalk1441036918197.jpg

Y una del medidor en cuestion al que le he puesto el otro modulo y he arrancado la maquina a ver si funcio auploadfromtaptalk1441037148933.jpg

---------- Actualizado después de 3 minutos ----------

Y he aqui una imagen del programa que lee los datos y como tengo 7 errores (tengo tormenta)
uploadfromtaptalk1441037361788.jpg
01/09/2015 #2
Moderador general

Avatar de DOSMETROS

Quizás ese cable esté tomando cargas estáticas . . . podrias probar con cable SF/UTP CAT6 para exterior y conectarle la malla a tierra . . .

14/10/2015 #3


Creo que mi problema es que el medidor es malo, ya que se me ha vuelto a estropear otro modulo rs485...
15/10/2015 #4
Moderador

Avatar de Luis Eduardo Sánchez

Ojo al piojo!!!!

Revisa que el los potenciales de de tierra no tengan desbalances mayores a 1V que posiblemente pueda ser el problema debido a que muy posiblemente la malla de tierra de la SAI no sea la misma de tu tablero de control.

Estos problemas son muy comunes en instrumentación cuado hay fallas en las tierras.


Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.