Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

11/07/2008 #1

Avatar de maikol

Interruptor de CA con triac
¡ Hola!

Quería encender y apagar una bombilla según una señal lógica, así que se me ha ocurrido el circuito que aparece abajo.

He puesto un optoacoplador para aislar el circuito digital del de la red, y un triac para dar corriente a la bombilla. el ACS es un triac que aguanta sobretensiones y no necesita la red R-C en paralelo para autodescarga (red 'snubber' en inglés).

Este circuito es un compendio de lo que he ido leyendo, así que no tengo mucha idea de cuánto deben valer R2 y R3.

Solo quería que le echárais un vistazo y me dijérais qué os parece, ya que es la primera vez que me enfrento a la corriente del enchufe y no querría quemar la casa. ¡ muchas gracias!
11/07/2008 #2

Avatar de pepechip

haqui tienes un circuito como el tuyo
http://www.pablin.com.ar/electron/ci...c220/index.htm
En este caso es indiferente que la carga este en la parte de arriba o en la de abajo.
11/07/2008 #3
Moderador general

Avatar de Fogonazo

R3 no va conectada a ese lado de la lámpara, sino al otro, el que esta conectado al triac.

Mira este:
http://www.forosdeelectronica.com/download.php?id=10106
12/07/2008 #4

Avatar de maikol

¡ Muchas gracias a ambos!

Los dos circuitos están muy chulos. Entonces, de los dos circuitos que pongo abajo, ¿ cuál es más recomendable? ¿ para qué sirven R2 y R3? ¿ cuánto deben valer?
Imágenes Adjuntas
Tipo de Archivo: jpg circuito_108.jpg (41,7 KB (Kilobytes), 445 visitas)
12/07/2008 #5
Moderador general

Avatar de Fogonazo

R2 puede ser unos 220 a 680 Ohms
R3 puedes NO ponerla, evita disparos espúreos del triac (Si los hubiera), en ese caso 2200 Ohms estarian bien
12/07/2008 #6

Avatar de maikol

Vaya pues muchas gracias por todo. Voy a montarlo a ver qué tal funciona. Por cierto, las resistencias R2 y R3 deben ser de 1 o 2 watios ¿ no?
12/07/2008 #7
Moderador general

Avatar de Fogonazo

R3 No trabaja con tensión, así que puede ser de 1/4 o 1/2 W, solo es una resistencia "digamos" Pull Dawn

Respecto a R2, sobre esta aparece una tensión de 110 o 220VCA según la red domiciliaria pero solo durante el breve lapso desde el disparo del opto a la entrada en conducción del triac (Algunos mS) así que tampoco disipa, también puede ser 1/4 o 1/2 W
01/07/2009 #8


Hola a todos,
Estoy interesado en utilizar este circuito para aislar eléctricamente un microcontrolador y la carga, que es una lámpara conectada a corriente alterna.
Pero no tengo muy claro cómo es que funciona el triac. Si mantengo al LED del optoacoplador encendido, el triac seguirá conduciendo a pesar de que la tensión pase por un cero?
En otras palabras, para mantener la lámpara prendida debo aplicar un pulso al comienzo de cada semiciclo de la tensión? O con un pulso que se mantenga en alto bastaría?
28/11/2011 #9


Hola, este es mi primer post en el foro, espero no hacerlo muy mal jejejeje.
Resulta que he usado este circuito para poder poner en las luces de casa un led con un alimentador que cuando arranca pega un chispazo muy grande y acaba fastidiando los contactos de los interruptores. Para ello he puesto el interruptor en vez del moc y me ha funcionado muy bien, pero resulta que cuando enciendo otras luces hace disparos en falso. He intentado ponerle la resitencia de 2200 omnios que poníais por arriba pero no soluciona el problema, sigue saltado, además en el primer circuito la conecta a la otra fase directamente, cosa que quema la resistencia (que humo más bonito) y si lo conecto como en el segundo circuito, no me evita los falsos encendidos, menos mal que probé esta conexión primero. R2 la he puesto de 470 omnios.
Alguien podría orientarme de que puede estar pasando.
Muchas gracias.
02/12/2011 #10


algun experto en el tema
estoy conmutando un contactor (carga iductiva) mediante el circuito que esta en este post, el problema es que cuando activo el contacto durante mucho tiempo este se queda activado y no me permite la desactivacion por software, me toca desconectar toda la alimentacion, creo que se debe a un problema de dv/dt, debido a que con inductancias la corrientes se retrasa al voltaje,,, necesito corregir ese problema mediante condensadores pero no se como hacerlo
03/12/2011 #11

Avatar de Scooter

Yo lo solucioné con una red snubber R-C, lo hice por prueba y error porque no tenía ni idea de la inductancia del contactor.
En las pruebas que hice vi que era necesario un valor distinto según el modelo de contactor, y en uno de los modelos era necesario uno específico para cada contactor :enfadado:

Los valores en los que me movía eran:
R sobre 100~150Ω 1/2W
C eso ya variaba mas 10~100K 400V los V dependerán de tu red si es de 220V o 110V

Por cierto que para la bobina de un contactor bastará con el optotriac solo sin el triac externo.
03/12/2011 #12


ps yo tambien poense que bastaba con el opto triac pero despues de que los contactores quedaban habilitados pense que era necesario el triac,,, la marca del contactor es chint, cnck3 a 110 voltios,,,,

oye la red snuber va entre los dos main terminal??,,, porque lo intente hacer ayer con una resistencia de medio watio pero se quemo,,

gracias por la colaboracion
03/12/2011 #13

Avatar de Scooter

Va en paralelo con el triac si no me equivoco.
09/12/2011 #14


Me estoy volviendo loco y no tengo forma de solucionar el tema de que se encienden las bombillas cuando hay alguna interferencia (por ejemplo al apagar y encender otras bombillas de la casa) he estado leyendo por el foro y por todas partes y no encuentro ningún circuito que me de ninguna solución. Como dije arriba, he sustituido el moc por un interruptor, esto no debería de dar problemas no??? y estoy usando un triac bta16 600b supongo que con este debería de funcionar. No se si lo he dicho, pero de electrónica voy muy justito por desgracia, igual estoy intentando hacer algo que no se puede hacer, si es así por favor que algún alma caritativa me lo diga y probaré otras cosas.
Gracias.
09/12/2011 #15
Moderador general

Avatar de Fogonazo

castellonero dijo: Ver Mensaje
Me estoy volviendo loco y no tengo forma de solucionar el tema de que se encienden las bombillas cuando hay alguna interferencia (por ejemplo al apagar y encender otras bombillas de la casa) he estado leyendo por el foro y por todas partes y no encuentro ningún circuito que me de ninguna solución. Como dije arriba, he sustituido el moc por un interruptor, esto no debería de dar problemas no??? y estoy usando un triac bta16 600b supongo que con este debería de funcionar. No se si lo he dicho, pero de electrónica voy muy justito por desgracia, igual estoy intentando hacer algo que no se puede hacer, si es así por favor que algún alma caritativa me lo diga y probaré otras cosas.
Gracias.
Trata de identificar por donde viene el falso-disparo, si es debido al TRIAC o al circuito de disparo.


Mira en este esquema la resistencia R3 que previene de falsos disparos.
09/12/2011 #16


maikol dijo: Ver Mensaje
¡ hola!

Quería encender y apagar una bombilla según una señal lógica, así que se me ha ocurrido el circuito que aparece abajo.

He puesto un optoacoplador para aislar el circuito digital del de la red, y un triac para dar corriente a la bombilla. El acs es un triac que aguanta sobretensiones y no necesita la red r-c en paralelo para autodescarga (red 'snubber' en inglés).

Este circuito es un compendio de lo que he ido leyendo, así que no tengo mucha idea de cuánto deben valer r2 y r3.

Solo quería que le echárais un vistazo y me dijérais qué os parece, ya que es la primera vez que me enfrento a la corriente del enchufe y no querría quemar la casa. ¡ muchas gracias!
..
.
Hola amigo,, al esquema que te mando el amigo pepechip, le podes agregar en la entrada del pin 2 una seÑal temporizada para que te de asi un tiempo detreminado de encendido ,,, por ejemplo te sirve para luces de escalera , solo con un pulso te da encendido mientras subes y luego el se apagaria solo..el pulso temporizado es sencillo y lo puedes encontrar en montajes con el integrado 555..,, ese esquema ya lo monte y fuciona bien..
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.