Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

13/02/2007 #1


Inversor DC/AC Quemado
Hola a todos.
Tengo en mis manos un inversor de 24v/220v que sufrio un cortocircuito en su lado de 220v. Salto su proteccion. Pero se rearmo sin solucionar el problema que causaba el corto circuito y al final murio.

Le he cambiado los mosfet de baja y alta tension, ya que muchos estaban cortocircuitados, y los fusibles que habian saltado(no todos, me sorprende pq parecen estar en paralelo), pero sigue sin dar salida.

La cuestion ahora es saber que otros elementos pudieron dañarse. Es la primera vez que me meto con un inversor y las dudas me asaltan.

He visto una resistencia de potencia que presenta signos de haber echado humo, y mi otra sorpresa es que tiene 5 colores en vez de cuatro (vale) pero el primer color es negro . LOs colores son estos-----> negro--naranja--azul--plata-----oro
Buscando que valor podria ser, supongo que seran 0,36ohm. No lo se . Se encuentra en la patilla de fuente de los transistores de alta.

Me gustaria saber que otros componentes, tuvieron riesgo de romperse, a nivel de bloques( potencia, control..). Yo os ire diciendo toda la información que necesiteis.

Antre todo gracias, por leerme y por ayudarme.

Saludos.
13/02/2007 #2


Hola assasin, te respondo de la parte que se, efectivamente la resistencia es de 0.36 y tiene 5 colores porque usa el codigo de 5 colores , funciona igual que el de 4, a saber:

NUMERO - NUMERO - NUMERO - MULTIPLICADOR - TOLERANCIA

Saludos...
13/02/2007 #3

Avatar de heli

Efectivamente, además en las resistencias de precisión se suelen usar también 4 colores, la tolerancia suele ser rojo o marrón para indicar 2% ó 1%, en vez de dorado (5%).
Si han saltado los mosfet probablemente también haya saltado el driver, es común que el gate quede en cortocircuíto con otra pata y meta MUCHA tensión en la salida del driver. Si el driver está averiado pueden estropearse los transistores inmediatamente al aplicar tensión, dependiendo del circuito.
Los componentes qe más facilmente se averían por cortocircuitos o sobrecargas son, por orden de mayor probabilidad a menor:
Circuitos integrados, transistores, diodos, (semiconductores en general), resistencias, pistas de circuito impreso, bobinas, condensadores.
Por envejecimiento: Condensadores electrolíticos, elementos mecánicos (pulsadores etc), resistencias, semiconductores.
Busca primero componentes de potencia, son los que más fácilmente fallan, luego en los pequeñitos de mando.
No se puede precisar más sin más información, cada avería es un mundo.
13/02/2007 #4


Muchisimas gracias por contestar.
El valor de la resistencia pues lo dejamos en 0,36 ohm. Pero no se si cambiarla. Muestra signos de haber sufrido, pero encontrar una no me va a ser facil. Ya me he recorrido casi todas las tiendas de componentes de zaragoza y ninguna la tiene. Dudo de como reemplazarla....

Heli me ha gustado mucho tu respuesta, por lo menos ya se por donde buscar. ¿el driver exactamente que es? Me suena a que esta con los 4011 y con los transistores bipolares, ¿me equivoco?



De verdad que os agradezco mucho vuestro interes.

Ya os ire comentando
14/02/2007 #5

Avatar de heli

Pues no, el driver puede ser casi cualquier cosa, se llama "driver" (conductor) a cualquier circuito que manda a otro. Generalmente se refiere a algún circuito de potencia "tonto" que lo único que hace es adaptar una señal ya existente a las necesidades de otro circuito.
Pueden ser drivers los CD4011, los ULN2803 transistores bipolares etc.
Para mandar las puertas de los mosfet, debido a su alta capacitancia, se suelen usar drivers especiales de baja impedancia. Los drivers pueden estár integrados directamente en los circuitos de control, muchos circuitos integrados para control de fuentes de alimentación llevan el driver de mosfet incluido.
Para buscarlo mira a ver donde están conectadas las gate de los mosfet.
14/02/2007 #6


Vale, vale. Ya esta mucho mas claro. Son transistores bipolares "mpsa44" y otros "pn2907a" que estan conectados con las puertas nand.
¿hago bien comprobando el valor hfe con el multimetro para saber su estado?
Pffffff. En la carrera no nos enseñan na de esto joder!!

Sigo agradeciendote tu interes.

Para mas información el einversor ees uno de estos que han proliferado estos ultimos años que no llevan un solo transformador sino que tienen varios. Da 1200w.

http://www.annitaco.com/cw/gsol/pex/...=1171447300516


Saludos.
14/02/2007 #7

Avatar de heli

La prueba de hfe es la mejor, aunque yo me suelo conformar con medir los diodos e-b y b-c con un tester en modo diodos. Generalmente cuando se averían se abren o cortocircuitan y no es necesario medir hfe.
Lo de la carrera, ja, te enseñan a diseñar tú los circuitos, no a analizar lo que han diseñado otroa. Luego tienes que echar imaginación y averiguar que es lo que la avería ha podido hacer en el circuito... Si tienes poca práctica con averías lo vas a pasar muy mal hasta dar con todos los problemas, con mucha experiencia se pasa mal, con poca muy mal...
15/02/2007 #8


Hola de nuevo.
Volvi a conectar el inversor para hacer unas pruebas y al encenderlo se ilumina el led verde pero a los 3 seg salta el led de overload. Todavia sigue la averia en algun sitio. Tengo que decir que depues de estar unos dias analizando la placa me doy cuenta de los muchos fallos que cometi desde el principio. El mas importante, creo es el e no recordar el lugar de los mosfet petados; cambie todos sin mas. Otro fue el de hacer las pruebas sin todos los fusibles conectados, a ver si me explico, que pensaba que los fusibles estarian conectados en paralelo y que con uno que pusiese daria lo mismo, puesto que la corriente pasaria a todos los dispositivos, pero no es asi, ya que hay zonas que no se alimentan si no conecto todos los fusibles.

Lo que me da una pista mas, creo, de por donde ponerme a buscar. Cuando se produjo la averia solo saltaron dos fusibles, lo que ya no se es si esto protegio a los componentes de no petar o fue lo que los peto, y viceversa con los otros fusibles que no saltaron.....
Los fusibles estan a la entrada de la conexion de 24v.

Gracias a todos y en especial a ti heli.

Saludos.
15/02/2007 #9


Hola assasin, un amigo que tiene un taller de reparacion siempre me decia: "hay que anotar todo, no importa la memoria que tengas", y es cierto, me ha pasado como en tu caso olvidar detalles porque se empieza un dia, pero no se sebe cuando se termina. Me sorprendio un poco cunado comentaste que los fusibles estaban en paralelo, algo que no he visto nunca. En mi poca experiencia reparando alguna que otra cosa, los fusibles han saltado porque un componente fallo y que el fusible se quemara evito que se dañen otros componentes.

Saludos y suerte con el equipo...
15/02/2007 #10


Lo pense pq me parecia poco el valor de 20A para cada fusible y asi en paralelo tendria una proteccion de 100A. Es una aproximacion que me monte en la cabeza cuando lo vi. Ahora ya me he fijado que no es asi... Que poderosa que es la experiencia...
Muchas gracias por tu respuesta. A ver cuando me pongo....


Saludos.
15/02/2007 #11


debes revisar en los transistores de potencia, ya que existe un corto en alguno de ellos y hacen que el fusible salte, finalmente deberías considerar si ya has invertido suficiente tiempo, esfuerzo y dinero como para tomar en cuenta el adquirir otro conversor. Como dicen: Mas barato comprar que arreglar
15/02/2007 #12


Gracias por contestar.
Los mosfet de potencia ya los cambie todos, y ahora cuando conecto el inversor (sin carga) no me saltan los fusibles, pero aparece la proteccion "overload".
Y esto lo estoy haciendo por hobby, practicar y aprender

Gracias y un saludo.
15/02/2007 #13

Avatar de heli

Quizás se haya averiado el circuito detector de sobrecargas, precisamente por la sobrecarga. Generalmente es un comparador de tensión, que comprueba la caida de tensión en algún shunt en serie con la carga, o en serie con los mosfet... El shunt suele ser de miliohmios, es fácil que se estropee de un calentón y aumente su resistencia, con lo que hay más caida de tensión y siempre detecta sobrecarga. También puede llevar algún detector de temperatura, tipo NTC o PTC, en el radiador de los mosfet.
Tambien puede que no sea nada de esto, o que estos circuitos no existan en tu inversor.
15/03/2007 #14


Hola a todos de nuevo.
Despues de dedicarme a otros asuntillos he vuelto con mas fuerza si cabe a ver si de una vez por todas lo saco adelante.
De ante mano os agradezco vuestro desinteresada ayuda que la verdad me sube el animo...
Heli, no se si te acordadras jiji, bueno el shunt exactamenete era la resistencia de la cual pregunte en los primeros mensajes, la cambie por otra pq parecia chamuscada, aunque su valor era + o - correcto. Daba sobrecarga pq la nueva era unos miliohmios mayor. La cambie de nuevo y ya esta.
Despues de investigar y comprobar de nuevo el driver de los mosfet de alta descubri uno que estaba malo. lo he cambiado y ahora enciende no salta nada pero la tension de salida es de 140V +o-.
Alguna idea?
La verdad es que este inversor no lo entiendo muy bien. Los transformadores que tiene me confunden con sus conexiones.A ver si cuelgo una foto... y alguien sabe algo.

De verdad que muchas gracias, e intentare ser mas escueto la proxima vez.

Saludos.
18/03/2007 #15


Hola a todos. Ya he podido hacer la foto. Si alguien quiere una descripcion mas detallada de algun componente que me lo pida.
He seguido haciendo pruebas. Ahora como el inversor esta estabilizado (encendido sin petar) puedo hacer mediciones de tensiones. He notado que hay mosfet que tienen un voltage alterno pero hay unos pocos que no ( el Q44 y el Q45 en los de alte tension, conectados con el cables de salida azul)
Alguien me podira explicar que como estan conectados estos transformadores?

Fotos:

http://galeon.com/blackmesa/img/inversor.jpg

http://galeon.com/blackmesa/img/inversor2.jpg

Gracias a todos.
20/03/2007 #16


Os pongo otra medida que no me parece muy normal. Cuando con el tester mido los voltios alternos en la salida me da esos 140V ac, pero si pongo el tester en medida de voltios continuos me da unos 90V dc.
¿Esto es normal? ¿A que se supone que se debe?

Gracias por leer.
Saludos
20/03/2007 #17


Entiendo que la R127 la cambiaste por otra, dio sobre carga y le pusiste de nuevo la chamuscada, por lo que comentas, y por lo que veo, pero a mi me da mala espina, y no sé como has medido 36 mhoms, con un téster normal es muy jodido, pero en tu uni puede haber aparatos que midan ese tipo de valor tan bajo. Huelga decir que yo la cambiaría, busca en internet, o en cualquier lado, pero mejor cambiarla. A lo mejor hay algo en Fuentes de PC, no lo sé.

En la parte de las pistas tienes una resistenca que parece chamuscada.
Me parece que es 100 Oro Negro, por lo tanto es 10 con 1%. Compruébala.

También comprueba todo semiconductor, diodos, transistores, etc.

Hazle un batido de arriba abajo y izquierda y derecha. Comprueba sin desoldar cortos en condensadores, no debe haberlo.

El nivel en continua puede deberse a un diodo que esté conduciendo en ambos sentidos, o un condensador mal, no sé habría que ver el esquema.
26/03/2007 #18


Bueno. Despues de semanas con el bicho este, puedo decir que ya esta arreglado.
Antes de comentar lo que he hecho me gustaria contestarte thevenin.
La resistencia R127 me has convencido y la he cambiado. Le he puesto una de 4w de 0,33. No supuso un arreglo pero bueno. La otra resistencia que esta en la parte trasera de las pistas fue una pequeña chapucilla mia, pq la resistencia original salto, y como era ya tarde solo encontre esta del mismo valor, aunque por el tamaño la tuve que poner en la parte de abajo de la placa. Ya la he cambiado por una como debe ser....

Comprobe todos los semiconductores, condensadores, resistencias....

Al final me canse y dije: "que le den, pillo los mosfet nuevos y a ver que pasa". Asi que cambie todos los mosfet (del Q42 al Q49), que eran los que no trabajaban correctamente (pero cortocircuitados no estaban) y tachan!!! por fin funciona.

En definitiva, el haber estado intentando descubrir la falla del inversor me ha hecho ganar en conocimientos teoricos y practicos que de otro modo no hubiera logrado.
Ademas me ha hecho descubrir un foro como los hay pocos, con gente desinteresada que no duda en echarte una mano (y no al cuello).

Gracias a todos por su interes.

Saludos, Jose Luis
29/10/2010 #19


Respuesta: Inversor DC/AC Petado
ola a todos mis amios foristas; le pido su ayuda plisss ahí les va:
tengo un inversor de onda cuadra con un trafo de 220v/ 12v 0 12v 3 amp; quiero saber cuanto de potencia es mi inversor; y como calcular la potencia de un inversor???
otra pregunta es: suponiendo que quiero alimentar una carga resistiva de 1000watt; de que potencia debe ser mi inversor,?¿ cuantas baterías de 12v le debo colocar? ¿cual es el calibre de cable para la conexión inversor batería?

por favor a todos los presentes les pido su pronta respuesta desde ya muchas gracias amios

atte

luis
29/10/2010 #20
Moderador general

Avatar de DOSMETROS

Respuesta: Inversor DC/AC Petado
12 x 3 = 36 Watts . . . a lo sumo

Potencia = Voltaje x Amperaje

Si querés alimentar una carga resistiva de 1000 Watts , vas a necesitar 1000 Watts o por seguridad 1200 Watts.

1200 Watts / 12 Volts = 100 amperes , una batería de coche te duraría 10 minutos y ya no te arrancaría el motor. Así que si querés más tiempo tenés que tener el motor en marcha si o si , y el alternador solo carga unos 50 Amperes. Así que otro alternador . . .

El calibre del cable buscalo en alguna tabla . . . pero ha de ser como tu dedo meñique mas o menos.

Saludos !
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.