Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2009 #1


Inverter awelco mikro 164
Buenas, me han traido una una soldadora inverter awelco mikro 164 abierta y sin el potenciometro; le he colocado uno de 4k7a,pero la electrica sigue sin funcionar.Al encenderla se escucha el rele un poco y nada mas, ni el ventilador, pero se enciende el led de ensendido. De los cables del ventilador no me da vcc; del rele que es de 12v cc me sale 8v cc y de las bornas no me da ninguna corriente. He probado quitando el rele y esta bueno y el diodo retctificador que es un gbpc3510w funciona tambien bien.
haber si alguien me puede dar una solucion, por favor, gracias.
21/04/2009 #2


Hola algunas maquinas necesitan consumo para que tengas voltaje a la salida o sea que tendrias que probar con un electrodo y ver si realmente forma el arco. los inverter generalmente llevan un pote de 10k en la parte de regulacion, en definitiva no creo que el problema este en la fuente ya que estas cuentan con un sistema de proteccion o sea si hay algo mas adelante en corto el rele no acciona revisate la etapa de potencia a ver como esta.. salu2
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.