Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/01/2015 #1


Medidor de RPM en rueda Pelton con Logo 230 RCE
Tengo el siguiente problema con un contador de vueltas en una rueda pelton. Tengo un sensor fotoelectrico omron e3f2-ds10z1-1 para medir las vueltas de la rueda y este manda la señal en una de las entradas del logo. Las revoluciones del pelton es de 500 rpm aproximadamente, lo que sucede es que al ir tan rápido el sensor no genera cambios de voltaje requeridos para que el logo puede diferenciar entradas como 1 o 0. Mi consulta es que otra opción puedo tomar. Gracias ...
09/01/2015 #2
Moderador general

Avatar de Fogonazo

¿ Controlaste con un osciloscopio el correcto ajuste del sensor ?
¿ Verificaste que la banda reflectora se encuentre en buen estado ?
09/01/2015 #3

Avatar de Gudino Roberto duberlin

Hola, chequea la hoja de datos del controlador LOGO. Las entradas que no sean rápidas, tienen una respuesta a fcia muy baja.
09/01/2015 #4


Gracias por la información. Ya logre ajustar el sensor y esta mandando pulsos correctos al logo.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.