Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/02/2016 #1


Micromaster 440 no guarda la frecuencia
nesecito ayuda para este problema.
mi micromaster 440 no guarda los valores de frecuencia maxima y minima, al inicio el motor si opera a las frecuencia que ingreso, pero al apagar el motor y volverlo a encender la frecuencia maxima solo llega a 46,80hz y solo puedo a umentarlo hasta 50hz

ya he tratado reseteando al micromaster pero el problema persiste.

gracias por sus respuestas.
21/02/2016 #2

Avatar de Gudino Roberto duberlin

Hola, tienes el manual de operaciones?
Busca, los parámetros de fcia. max./min. Y fcia. límite max./min.
21/02/2016 #3

Avatar de jorger

También te diria que cambiases el modo de acceso a usuario. Vete a P0003, y si lo tienes en el modo estándar (1) cámbialo al modo experto o extendido (3 o 2). Por probar que no quede. No eres el único que ha tenido anomalias de programacion en estos cacharros
24/02/2016 #4

Avatar de ecotronico

Hola a todos!

edwinrr: Este problema pude ser electrónico, por ejemplo, falla en la memoria interna y no almacena parámetros. Intenta modificar otros parámetros y haz la prueba apagándolo y encenciéndolo de nuevo.

En el lugar que lo adquiriste, te dan soporte técnico?
25/02/2016 #5


Confirma:

Que valores has asignado a los parámetros P1080 y P1082?
Cual es tu fuente de consigna? P1000
Cual es tu fuente de mando? P0700
Cuales son los datos del motor? P0300 a P0311
Cual es tu frecuencia de referencia? P2000.

Como "reseteas" el MM440? volviéndolo a configuración de fabrica? P0010=30 y P0970=1?

Si puedes envía el archivo DNL para verificar.

saludos cordiales
25/02/2016 #6


gracias por sus respuestas,
para el reseteo uso los parametros p0010 y p0970, los valores de los otros parametros los saco de la placa del motor.

ademas tengo el parametro p0003 en 2.

no se si el problema sea electronico, en tal caso hay solucion?

perdon Roberto, a que te refieres a fcia. max./min. Y fcia. límite max./min., son los parametros p1080 y p1082?
perdon por no responder rapido

---------- Actualizado después de 33 minutos ----------

saludos tengo el micromaster con los siguientes parametros.
p0010=1
p0100=1
p0300= no me aparece en el panel, pero el motor es de una bomba de agua
p0304=230 v
p0305= 38 a
p0307= 15 hp
p0310=60 hz
p0311=3600 rpm
p0700=1
p1000=1
p1080 =55
p1082=60
p1120=10
p1121=10
p2000= no me aparece en el panel
p3900= 2

y una inquietud que es el archivo DNL?
28/02/2016 #7


Hola

Por lo que entiendo, el dato de frecuencia sí queda guardado pero tu motor no sube.

Podría ser la protección de corriente del variador.
28/02/2016 #8

Avatar de ecotronico

edwinrr:

Si tienes otro variador que esté funcionando correctamente, sácale la tarjeta de control y colócasela al que está dando falla.

Así compruebas que realmente es falla electrónica (por ejemplo, la memoria).
En tal caso, una solución es cambiar dicha placa.

Insisto en que solicites soporte técnico en el lugar que los adquiriste.
29/02/2016 #9

Avatar de jorger

Os dejo a modo de información un PDF adjunto del Micromaster 440 que me descargué cuando tuve que hacer prácticas con él en clase hace unas semanas. Vienen los parámetros muy detallados y para qué sirve cada uno con distintas configuraciones.
No tengo tiempo como para ponerme a intentar resolver el problema con vosotros porque estoy de exámenes, pero al menos os dejo la información
Un saludo.
Archivos Adjuntos
Tipo de Archivo: pdf 0v001_19301_Manual_de_Aplicaciones_Micromaster.pdf (1,21 MB (Megabytes), 23 visitas)
03/03/2016 #10


gracias por sus respuestas , voy a tratar cambiando la targueta de memoria del micromaster, cualquier problema que me surga les escribire.
10/03/2016 #11
Moderador

Avatar de Luis Eduardo Sánchez

Edwin la tarjeta de control no tiene problemas.

El problema radica en lo siguiente

En la pagina 11 del PDF que ha adjuntado jorger habla de un dipswitch (de color anaranjado en la tarjeta de control) que para tu caso debe estar en posicion de 60Hz, por que si no cada vez que apagues el equipo se va a restaurar a valores de 50Hz.



Espero que te sea de ayuda este tip.

Saludos
11/03/2016 #12

Avatar de ecotronico

Qué raro que el ajuste de la frecuencia sea por hardware.
Si hay una red de 50Hz y el motor es de 60Hz, se entiende que el switch va en 50Hz.
Pero el parámetro de frecuencia / velocidad no sube más alla de 50Hz: el problema que ha comentado edwinrr.
Si un motor de 60Hz alimentado en 50Hz se sobrecalentará por el factor de deslizamiento.
Creo que un variador de esos debería estar obsoleto.
11/03/2016 #13
Moderador

Avatar de Luis Eduardo Sánchez

El ajuste en estos VFD´s siemens debe hacerse tanto en H/W como S/W, lo hace con ese proposito evitar ajustes equivocados y como buen equipo aleman para que hacerlo facil???
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.