Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

01/05/2014 #1


Opto reventado
Hola estimados foreros,llegó a mi poder una placa para freno electromagnético con varios elementos reventados,cambié : tiristor,diodo rectificador,fusible,etc.,mis dudas son el opto y el mosfet.El primero al estar reventado no tiene la nomenclatura visible, el mosfet murió y no he encontrado reemplazo. A la bobina le envía un peak de 170v y en mantenimiento 140v,estaría muy agradecido si aclararan mis dudas,adjunto esquemático en word y livewire.
02/05/2014 #2

Avatar de eL1ct

Hola:
No entiendo my bien como funciona ese circuito, activa un freono en funcion de que? por via de un tiristor? entonces finciona con tension rectificada sin filtrar?
02/05/2014 #3


Gracias por responder,efectivamente no es filtrada,pero la alimentación es bifásica,lo que ocurre según mi punto de vista es que el mosfet a través del opto activa el gate del tiristor que a su vez regula el ángulo de disparo por vR1,lo que no entiendo es cómo se realiza el disparo al comienzo de cada acción de energizado aplicando un peak de 170v y luego queda con la tensión de mantenimiento,o sea 140v.
02/05/2014 #4

Avatar de ecotronico

hola begejo.

tal vez sea el capacitor C1 quien "controla" el inicio del disparo, pues el GATE del mosfet se dispara mediante él.
en el tiempo cero (inicio), C1 está descargado y se comporta como un corto circuito (tensión en él es 0V porque está descargado). entonces el GATE recibe la tensión máxima.

luego que se carga C1, el GATE ya no recibe la tensión máxima, sino que mantiene un cierto nivel de tensión.

la entrada puede considerarse monofásica de 380Vca y no necesariamente bifásica.
02/05/2014 #5


Hola metalmetropolis,c1 se carga vía R7 hasta llegar al nivel de conducción del mosfet según entiendo,ahora ¿cuál sería la función de puentear vía SW1 R9-R10?,ya que este contacto actúa en forma simultanea con el relé que energiza el sistema.Ahora la pregunta del millón ¿qué transistor podría reemplazar el mosfet y cuál sería el opto adecuado,el primero no existe en el comercio ,le instalé un 2N7000 (murió),el opto desconocido lo reemplacé por un 4N36 y se reventó R12.
02/05/2014 #6

Avatar de ecotronico

la verdad es que tampoco entiendo muy bien como funciona tu circuito.
solamente te respondo de acuerdo a mi experiencia, pues para analizarlo se necesita tiempo porque habría que re-dibujar el circuito y tal vez, simularlo.

dices que el interruptor SW1 es un contacto del relé que energiza el sistema, entonces podría ser que cuando apagas el sistema, apagas tu circuito mediante ese contacto.

pero el gran problema es encontrar reemplazo para los componentes que se reventaron.
no tienes información del fabricante, marca modelo?
02/05/2014 #7


Este circuito lo realicé desde la placa con el PCB wizard,también con el livewire ( Fué un desastre,en el simulador reventaron:los led,el mosfet,el tiristor etc.).Los parámetros de tensión,resistencia y corriente los medí en otra placa igual a esta que se encuentra funcionando,espero que entre todos los genios que existen en el foro me den una ayuda para el reemplazo de estos elementos.
02/05/2014 #8

Avatar de ecotronico

begejo dijo: Ver Mensaje
Hola estimados foreros,llegó a mi poder una placa para freno electromagnético con varios elementos reventados,cambié : tiristor,diodo rectificador,fusible,etc.,mis dudas son el opto y el mosfet......
hola nuevamente... me quedé confundido con tus dudas.

según dijiste, "llegó a tu poder" una placa,
luego,

begejo dijo: Ver Mensaje
Este circuito lo realicé desde la placa con el PCB wizard,también con el livewire ( Fué un desastre,en el simulador reventaron:los led,el mosfet,el tiristor etc.).Los parámetros de tensión,resistencia y corriente los medí en otra placa igual a esta que se encuentra funcionando,espero que entre todos los genios que existen en el foro me den una ayuda para el reemplazo de estos elementos.
ahora respondes que tú mismo la realizaste.

si tú mismo la realizaste, no recuerdas los componentes ?
02/05/2014 #9


Quizás te confundiste porque el esquemático lo realice en base a la placa defectuosa que llegó a mi poder (ingeniería inversa). El único elemento que me merece duda porque estaba reventado es el opto, ya que el mosfet es el mismo que figura en el esquemático y no he podido encontrarlo en el comercio ni su reemplazo.
Muchas gracias por la atención prestada!
02/05/2014 #10

Avatar de eL1ct

Hola otra vez:

Si realizaste el mapeado del circuito te recomiendo que lo revises bien, a veces es facil confundirse.

El "switch 1" como aparece en el circuito lo que hace es puentear R9 y R10 que serian las resistencias que estan en serie con el diodo flyback (D5). Modificando el funcionamiento de este.

Bueno, yo modificaria un poco el circuito, si dices que llego a ti con varios elementos rotos, y tu al cambiarlos (aunque no fueran originales) volvieron a romperse, pues ahy falla algo, digho yo.

Ya que me ha picado la curiosidad, he reestructurado el circuito de un modo que desde mi punto de vista es mas amigable de ver: (creo que esta todo igual, omiti el fusible, y los interruptores)


A primeras, diria que la entrada del optoacoplador esta sin ningun tipo de resistencia limitadora ni nada por el estilo, asi que, yo creo que ahi necesita algo si es que quieres poner un optoacoplador "normal" (igual el anteroir tenia el limitador dentro o algo)

---------- Actualizado después de 5 minutos ----------

Por cierto, el MOSFET original es este:?
http://www.fairchildsemi.com/pf/FQ/FQN1N50C.html

Parece que sigue en el mercado: "Full Production"

---------- Actualizado después de 4 minutos ----------

begejo dijo: Ver Mensaje
otra placa igual a esta que se encuentra funcionando
Entonces puedes conseguir tambien los datos del optoacoplador?
Imágenes Adjuntas
Tipo de Archivo: jpg freno motor.jpg (34,0 KB (Kilobytes), 70 visitas)
02/05/2014 #11


eL1ct, estimado,el circuito que hiciste no lo puedo abrir,ahora en referencia a la resistencia a la entrada del opto no la tiene.A la placa que está funcionando, al opto le borraron la nomeclatura,el mosfet también lo encontré en el data pero no en el comercio.Ahora no se por que razón no aparecen las características del diodo de 20 amp.,es el SFR120 y el tiristor es el 40RIA120.por favor lee nuevamente el primer y el séptimo post.
Atento a tus comentarios
02/05/2014 #12

Avatar de eL1ct

Entonces el MOSFET es ese, fijate que es la web del fabricante, creo que puedes comprarlo directamente desde ahi. Es que segun veo este MOSFET aguanta una tension de gate-source de unos 30V algo que no es muy comun, y podria ser importante si no quieres entrar en modificar el circuito.
03/05/2014 #13


opto reventado
Por ahí va el asunto,se me había enredado el nylon como dijo el pescador,el circuito que subiste aclara el asunto,aunque no aparece en los diagramas que subí, la potencia de los resistores de 470 ohm es de 10w cada uno,esto explica el que se anulen cuando el contactor que energiza la unidad esté activado,según veo la razón de estas es de absorber junto al diodo D7 la alta corriente de conmutación on-of ;además detecté un error la R10 del circuito que subiste debiera ser de 220 K.Con respecto a los interruptores, no son tal,si no un contactor trifásico conectando dos fases a la entrada alimentando la unidad y el otro contacto tanto entrada y salida va a los resistores de 470 x 10 W;Por favor lee el post nº 5,en ese comenté que después de cambiar diodo de potencia,tiristor,electrolíticos,diac,R 9 -100 ohm y opto 4N36 lo energizé y el resistor de 100 ohm se fué al cielo.Ahora voy a probar nuevamente con el simulador para ver alguna alternativa,por de pronto me voy a entregar a los brazos de Morfeo.Gracias por todo
04/05/2014 #14


Alguien me podría orientar,que ocurriría si ajusto las tensiones e instalo un 2N7000 y el MOC3021 ?,gracias desde ya.
04/05/2014 #15

Avatar de eL1ct

Desde mi punto de vista:

MOC 3021; ese optoacoplador podria servir, pero para proteger la salida, cambiaria la resistencia de 100Ω por una de 390Ω (por si acaso, si asi funciona bien, es mas seguro)

Para proteger la entrada del optoacoplador, pondria una resistencia de unos 330Ω, como minimo (calculado sobre 20v de entrada)

Si quieres usar el 2N7000, para proteger su "gate", cambia el zener por uno de al rededor de 20V
O tambien podrias poner un zener de unos 18v en su "gate"

PD: no entiendo por que me dices que vuelva a leer tus post; ya que la cuestion es que es muy confuso aunque lea una y otra vez no puedo aclararme:
eL1ct dijo: Ver Mensaje
entonces finciona con tension rectificada sin filtrar?
begejo dijo: Ver Mensaje
efectivamente no es filtrada,pero la alimentación es bifásica
metalmetropolis dijo: Ver Mensaje
la entrada puede considerarse monofásica de 380Vca y no necesariamente bifásica.
begejo dijo: Ver Mensaje
Con respecto a los interruptores, no son tal,si no un contactor trifásico conectando dos fases a la entrada alimentando la unidad y el otro contacto tanto entrada y salida va a los resistores de 470 x 10 W
Otra vez dices que es bifasica, como es eso?? explicate, solo con decirlo no basta
por que, puedo suponer algunas cosas, pero no soy adivino
04/05/2014 #16


Digo bifásica por que está conectada a dos fases de una red trifásica,acá la red domiciliaria es de 220v,o sea fase y neutro,entre fase y fase= 380v,tres fases medidas ente ellas=380v.
eL1ct un detalle,la alimentación es ac.,Ahora voy a cambiar el opto y las resistencias mas el contactor,luego le cuento como me fué.
04/05/2014 #17

Avatar de eL1ct

Aha ya veo entonces es alterna de 380v sacado de dos fases de 220v

Lo que pasa entonces es que solo trabaja en la mitad de los ciclos, ya que tiene un tiristor en vez de un triac?

He echo una pequeña simulacion y segun mi programa el MOSFET no tenia que haber muerto, no se, quiza haya algun otro componente estropeado??

eL1ct dijo: Ver Mensaje
Si quieres usar el 2N7000, para proteger su "gate", cambia el zener por uno de al rededor de 20V
Parece que esto no es una muy buena idea (cambia los tiempos)
eL1ct dijo: Ver Mensaje
O tambien podrias poner un zener de unos 18v en su "gate"
si quieres asegurarte de que esta protegido esta es mejor
04/05/2014 #18

Avatar de blanko001

No entiendo porqué un circuito tan complicado para una función sencilla.
begejo dime una cosa. Con qué controlas el acceso que activa ese circuito? Una PC? utiliza un botón? Yo veo un interruptor en el circuito que subiste...
Empecemos por decir si tienes la referencia de la bobina, que condiciones de tensión y corriente necesita (AC, DC... Amperes) Conociendo lo que necesitamos para controlar la carga podemos pensar en diseñar algo.

Saludos!
04/05/2014 #19


En primer lugar,no pude hacer nada en la tarde ya que tuve la visita de mis hijos,pero vamos al grano como dijo el pollo;el circuito se ve complicado para la función que realiza ,sería bueno diseñar uno más simple.El accionar de este circuito se realiza desde un control remoto inalámbrico hacia un receptor el que a su vez acciona la bobina de un contactor trifásico que usa dos contactos para la alimentación y el tercero para puentear las dos resistencia de 470 ohm 10w ,junto con el D7 las que son usadas para absorber la corriente de desconexión.
Los valores de la bobina medidos en forma dinámica son:Resistencia= 10 ohm,Voltage en el peak=170v,voltage de mantenimiento=140v,corriente de mantenimiento =10,4amp.
Cuéntame con que programa lo estás simulando. ?
04/05/2014 #20

Avatar de blanko001

Yo pensaría que la bobina es monofásica... ¿para mantener la bobina accionada se requieren 140V AC a 10.4A? ¿En Chile la red es de 110VAC o 220VAC?

10.4A Aún no lo supero Con razón todo vuela.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.