Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

14/10/2009 #1


Perdidas de corriente en puente inversor.
Hola a todos! Os escribo porque tengo un pequeño problema con un puente inversor que estoy utilizando para un proyecto.

Estoy utilizando un puente H o puente completo (monofásico) formado por 4 transistores MOSFET IRF540N. Mi problema es el siguiente: a la entrada del puente le meto 66V y unos 2-3A que provienen de unas placas fotovoltaicas que conecto, pero a la salida aunque si que tengo mis 66V solo me da unos 100mA.
Me gustaría saber a que se deben estas pérdidas tan grandes de corriente y si podria solucionarlo. He probado a meter cargas resistivas de potencia (de unos 25W que es lo maximo que tengo) pero nada, no me varia la corriente. La verdad es que el tema de la corriente es muy importante, porque lo que quiero hacer es un inversor controlado por corriente. Un saludo y muchas gracias.
14/10/2009 #2

Avatar de DJ DRACO

Respuesta: Perdidas de corriente en puente inversor.
el tema es el siguiente:

1) puede ser que no tengas esa fuente de corriente que crees tener...y en realidad tengas unos 200mA en vez de 2 o 3A

2) si no le colocas carga la corriente no circula, y si la carga es de solo 25Watts, de un cálculo simple obtienes la corriente circulante:

25W / 66V = 0,3788A o sea 380mA, debes poner mas cargas en paralelo para aumentar tu demanda de corriente.

ten cuidado con los mosfet, 1 pequeño errorcito y se parten al medio.

y otra cosita a tener en cuenta, no puedes hacer ningun circuito controlado por corriente con MOSFET porque los mismos se controlan por voltaje.

si quieres controlar por corriente utiliza BJT o IGBT.

saludos.
14/10/2009 #3


Respuesta: Perdidas de corriente en puente inversor.
hola DJ DRACO!
A ver te comento sobre las posibles soluciones que me has dicho....
Estoy seguro de tener 2 o 3A, porque estan medidos con el polimetro y seguro que es asi, porque ademas esta corriente va disminuyendo en funcion de la irradiancia solar.

Como bien dices 25W es muy poco, y segun los calculos teoricos como tu has indicado el inversor deberia darme unos 350mA. Pero ponga carga resistiva o no lo unico que me ofrece el inversor son 80mA, es decir, aunque no ponga la carga no tengo ninguna variacion de corriente.

Lo de los mosfet...ya, ya se que se controlan por tension de puerta, pero yo hago el control mediante un DSP que convierte la medida de corriente a un valor determinado para los pulsos PWM que controlan el disparo de los MOSFET. Muchas gracias por contestar tan rapido amigo.
17/10/2009 #4

Avatar de DJ DRACO

Respuesta: Perdidas de corriente en puente inversor.
perdon si me colgue estos dias, estuve ocupado.

la verdad es que mis conocimientos son limitados en cuanto a transistores, y al PWM, y por limitados me refiero a que solo tengo la teoría...nunca me puse a hacer una pcb para ese fin pues no la he necesitado.

pero ultimamente con un grupo de robotica que estoy organizando surgio la necesidad de hacer puente H y directamente utilizo el L298 que contiene 2 de esos.

si se algo mas te ayudo.
17/10/2009 #5
Moderador general

Avatar de Fogonazo

Respuesta: Perdidas de corriente en puente inversor.
KM7 dijo: Ver Mensaje
....Estoy utilizando un puente H o puente completo (monofásico) formado por 4 transistores MOSFET IRF540N. Mi problema es el siguiente: a la entrada del puente le meto 66V y unos 2-3A que provienen de unas placas fotovoltaicas que conecto, pero a la salida aunque si que tengo mis 66V solo me da unos 100mA....
¿ Por que no publicas el esquema exacto que estas empleando ?
18/10/2009 #6

Avatar de DJ DRACO

Respuesta: Perdidas de corriente en puente inversor.
lo que propone fogonazo es lo mas sabio, y lo primero que se debe hacer al tener estos problemas...
...yo no me di cuenta de pedir el circuito...


18/10/2009 #7
Excluido


Respuesta: Perdidas de corriente en puente inversor.
el tema es que no solo no pone el esquema sino que ademas no acompaña con las mediciones ADECUADAS, una sola no alcanza.
quizas tengasbuena intensión pero queda de este lado la duda.

si dices que mides corriente de un lado y de el otro sale menso entonces es que hay perdida........y por donde se escapa ??
por el puente H.

aca la inchada cree que si un puente H esta mal conmutado y una parejita se abre al mismo tiempo los T se hacen percha.........pero no es tan asi, si la fuente tiene una limitacion de corriente pasara lo que planteas.
aunque ...no te cae la tension.....
pero un puente H es para algo.......?

pero uno esta adivinando , y como adivinos somos malisimos, sino.........no estariamos en electronica ni en el foro, estariamos posteando fotos en la playa , con hermosas ninfas, con tablas de wind surf y todo eso.

por eso:
esquema y indicacion de las mediciones que estas realizadno en cada punto.

un saludo
19/10/2009 #8


Respuesta: Perdidas de corriente en puente inversor.
Buenas a todos! Perdón por no adjuntar el esquema de mi circuito, pense que no sería necesario :S A continuacion os mando un adjunto con el puente H y el filtro LC que estoy utilizando. Efectivamente tengo perdidas, pero la verdad es que nose en donde exactamente. No creo que sea por una limitacion de corriente, ya que la corriente de salida me varía en funcion de la corriente de entrada. Si hubiese una limitación siempre sería la misma (nose si me explico). La corriente la mido primero en la salida del panel fotovoltaico (como dije antes unos 66V y la corriente depende de la irradiancia, pero suele estar entre 3 y 1.5A) y despues a la salida del puente (justo antes de mi inductancia, donde solo tengo unos 100mA o menos, en funcion de la corriente de entrada al puente). Una de las cosas que he supuesto es que quiza el elemento que me esté produciendo las pérdidas sea la bobina, ya que es una bobina con un elevado valor (1.5H). Estoy casi al 100% seguro de que el puente no produce pérdidas, pues le he utilizado en otras aplicaciones y tenía un buen rendimiento. Como ya dije antes perdon por no poner el esquema. Espero que ahora podais ayudarme. Muchas gracias.
Archivos Adjuntos
Tipo de Archivo: doc circuito_disparo.doc (39,0 KB (Kilobytes), 60 visitas)
Tipo de Archivo: doc filtroLC.doc (25,5 KB (Kilobytes), 39 visitas)
Tipo de Archivo: doc puente_inversor.doc (31,5 KB (Kilobytes), 91 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.