Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

18/10/2010 #41


Respuesta: problemas con bobinas electrovalvulas
Intentare hacer mejores fotos.... es que las hice a 1mp jejeje

Hasta mañana campeon
23/10/2010 #42


Respuesta: problemas con bobinas electrovalvulas
Hola hace tiempo que no daba noticias y es que entre semana esta la cosa chunga .

Quite los transformadores y monte las resistencias bobinadas, no se porque pero en la salida de las electrovalvulas quedaban 50v solo asi que no podia con ellas.

Total que al final he cambiado los bobinados de las electrovalvulas y he comprado unos que van directos a 220v y asi quitamos los transormadores.

Bueno a lo largo de la semana he estado probando las luces y todo , jugando con los programadores y todo iva bien. Hoy al instalar las nuevas electrovalvulas, estas me tiran otra vez los programadores pero en ningun caso cuando estas estan apagadas falla ningun programador.

Solo al encenderlas o apagarlas.

Estoy como al principio pero con el resto de programadores funcionando bien asi que ahora solo hay que solocionar lo de las electrovalvulas
23/10/2010 #43

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Ya te iba a dar por muerto, jejeje (en serio)
¿Cuánto te han costado los soles (solenoides)?
¿De cuánto eran las resistencias? Te las estoy recalculando para que pruebes a ver
Mide con el téster la resistencia de las válvulas de 110V y las de 220V y te cuento.

Olvídate de la resistencia, habría que disipar 35W, potencia que tiene mi soldador (siendo la bobinada de 1200 ohm)

Ya no sé ni donde escribo, antes de filtros, dime, ¿cuál es la ruta que sigue la corriente desde el enchufe a la pared, y dónde metiste los filtros de DOSMETROS?
23/10/2010 #44


Respuesta: problemas con bobinas electrovalvulas
pues me han costado 23 pavos cada una pero ahora ya prescindo de los transformadores...

Pille unas restistencias de 1k5

Bueno colega, ahora que ..... solo hay que centrarse en filtrar esos picos de las bobinas.

Como lo ves
23/10/2010 #45

Avatar de Dr. Zoidberg

Respuesta: problemas con bobinas electrovalvulas
Que cosa seria con el buscador...eh?
Supresion de Ruidos e Interferencias ElectroMagneticas
24/10/2010 #46

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
En primer lugar quería pedir disculpas en mi nombre y en el de cartucho01x por las diversas infracciones a las normas. Nuestra intención no era más que seguir esa conversación lenta mediante mensajería instantánea. No obstante, mi intención era, incluir, tras el debate, los resultados obtenidos y los problemas presentados, para evitar privar de dicha información.
Resumo: cartucho01x me contó al pie de la letra todo el circuito actual, que cuento:
Corriente 220V del circuito usos varios> Enchufe> Magnetotérmico general monopolar> Clema gorda> Derivación a los otros magnetotérmicos, de los circuitos del calentador y 3 filtros (dos libres)=> La bomba principal lleva un programador Cebeck monoestable a 12V (que la gobierna por relé NC), el cual al pulsar la apaga durante un tiempo regulable para alimentar a los peces. Este es la caja superior derecha, lleva interruptor de 220v, LED de encendido, pote de regulacion y LED de funcionando, además del pulsador. La fuente es de tipo universal.
Clema gorda> Filtro de línea> Alimentación de la electrónica de los 5 programadores.
Clema gorda> Filtro de línea> [Interruptor> Válvula 1 (con neon)] / Contactos de los relés de los timers> Salidas (4) a válvula 2 (con neon), tira de LED's 12 v (fuente universal) y las 2 pantallas. El contacto del relé de la válvula puede ser puenteado por un interruptor externo.
Desagüe por bomba inutilizado a causa de inundaciones.
Conclusiones: ordenar instalar el filtro de línea en vez de para todas las cargas temporizadas, sólo para la válvula (tras el neón).

Ahora añado: Si no va, quita el testigo de esa válvula. También te animo a que pongas como interruptor de la válvula 1 (auxiliar) un conmutador de palanca con parada en el centro (3 pasos), así en una posición conectas la válvula a 220 directa, en el centro la apagas, y en otra la conectas en paralelo con la otra válvula, siendo la fase común y pudiendo temporizarse ambas a la vez. En el contacto del centro iría la válvula, y en los lados las alimentaciones de 220 directos y del otro timer. También te digo, anímate y mete la bomba, podrías ponerle un circuito automático de limpieza y desagüe. Por cierto, ¿por qué controlas las válvulas con temporizadores, cuál es ese objetivo (mejor, explícame cómo cambias el agua)? También te pido fotos resolutivas de la zona del programador de riego y de todas las llaves, para darle vueltas a una idea...

Josefe17

P.D. No he mirado las grabaciones...
24/10/2010 #47


Respuesta: problemas con bobinas electrovalvulas
HOla a todos.

Tambien quiero pedir disculpas, mi intencion era solo pedir informacion.

Bueno, deciros que estoy elaborando el circuito completo, esta semana lo acabo y lo subo en jpg para que lo tengais a mano.

Josefe las valvulas las controlo con temporizadores porque he de meter al acuario 50 litros cada 2 dias mas o menos. Tambien puedo hacerlo semanalmente aumentando la cantidad de litros a una sola vez.

No quiero temporizar las dos electrovalvulas porque con una me basta, digamos que la electrovalvula nº1 es para llenado parcial a un determinado caudal y la nº 2 la utilizo para otras cosas como cebar el aspirador , o hacer un llenado rapido en ciertos momentos , esta va a otro caudal mas potente. Asi que prefeiro dejarlas como estan.

La bomba de desague no la voy a temporizar ya que solo la usare en un futuro para vaciar el tanque de cria que esta bajo el acuario principal y esto no se puede temporizar ya que la sincronizacion de vaciado de este y posterior llenado , de momento es complicada y con riesgo de inundacion, asi que para usarla solo durante unas semanasn de cria al año, no voy a complicarme la vida.

Aclaro que el cambio de agua del tanque superior se hace por rebosamiento, es decir , entra agua limpia por un lado y al subir el nivel se va desbordando por el otro, es lo mas sencillo y a prueba de indundaciones.

Conclusion:

Voy a poner esos filtros de linea en las cargas y ya os contare, espero hacerlo esta semana.

Un saludo y gracias por todo
24/10/2010 #48

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Súbeme la foto..
A lo mejor te vendría bien un presostato (tipo lavadora u otro mejor), como sensor de nivel, y así regulas el nivel constante y no baja. Para hacer el cambio, le pones el programador.
24/10/2010 #49


Respuesta: problemas con bobinas electrovalvulas
hola primero tienes que ver las caracteristicas tecnicas del programador o timer que tu tienes.
de esta maner sabras que tipo de salidas tienen si son con triacs o reles, y mas que nada que rango de voltaje y corriente manejan, y si tus bobinas estan dentro de los valores, solamente tienes que agregarles unos varistores en paralelo a las bobinas o a los transformadores y nada mas, siempre y cuando los transformadores sean del tamaño adecuado para tu programador y esten en los rangos de trabajo del programador, tu problema puede estar en dos partes ya sea en la linea de entrada o en la de salida, si es en la salida de las bobinas solamente lo solucionas poniendo un varistor en paralelo en cada bobina o transformador, de esta maneras eliminas las corrientess transitorias generadas por las bobinas. saludos y suerte con ese trabajo.
25/10/2010 #50


Respuesta: problemas con bobinas electrovalvulas
Josefe17 dijo: Ver Mensaje
Súbeme la foto..
A lo mejor te vendría bien un presostato (tipo lavadora u otro mejor), como sensor de nivel, y así regulas el nivel constante y no baja. Para hacer el cambio, le pones el programador.
HOla josefe, que foto quieres que te suba?

Lo del presostato descartado no hay donde ponerlo ademas el nivel no baja en una semana apenas y yo necesito todas las semanas cambiar el agua.

Mira este es el acuario, al izquierda entra el agua en la parte media baja de este.





Y en la parte superior dcha sale por el rebosadero que mantiene el nivel y por donde va saliendo el agua ""sucia"" mientras entra la limpia por el otro lado.


La opcion de presostato es una buena idea para el tanque inferior de cria,pero es un proyecto que hare mas adelante.

jorge andrada dijo: Ver Mensaje
hola primero tienes que ver las caracteristicas tecnicas del programador o timer que tu tienes.
de esta maner sabras que tipo de salidas tienen si son con triacs o reles, y mas que nada que rango de voltaje y corriente manejan, y si tus bobinas estan dentro de los valores, solamente tienes que agregarles unos varistores en paralelo a las bobinas o a los transformadores y nada mas, siempre y cuando los transformadores sean del tamaño adecuado para tu programador y esten en los rangos de trabajo del programador, tu problema puede estar en dos partes ya sea en la linea de entrada o en la de salida, si es en la salida de las bobinas solamente lo solucionas poniendo un varistor en paralelo en cada bobina o transformador, de esta maneras eliminas las corrientess transitorias generadas por las bobinas. saludos y suerte con ese trabajo.
Hola Jorge, pues no se con certeza las caracteristicas tecnicas de los programadores, ni lo pense, pues son los tipicos para enchufar todo tipo de cosas domesticas. La salida es 220 y los bobinados que tengo ahora son de 220.

En este hilo estan los links del programador con sus caracteristicas tecnicas.

La salida es arele.

Los problemas aparecen tanto en el encendido como en el apagado , pero de forma aleatoria.

Como se calcula el varistor?
Hay que ponerlo cerca de la carga o vale en las clemas del cuadro porque hay como 2 metros de cable del cuadro a las electrovalvulas.

Este es el programador

http://www.gepowercontrols.com/es/re...20TIP_100D.pdf
25/10/2010 #51


Respuesta: problemas con bobinas electrovalvulas
hola por lo que veo tu programador tiene una salida de 16 amperes si es que son cargas resistivas, ( lamparas, calentadores etc.) pero solamente se banca 2.5 ampere si son cargas inductivas como las tuyas, o sea que tiene que tener en claro que no puedes superar los 2.5 amperes de carga por modulo. si tus electrovalvulas estan dentro de este rango de corriente solamente tienes que poner un varistor en paralelo a las electrovalvulas, lo re comendable es ponerlo lo mas cerca posible de la carga, y el valor del varistor tiene que ser uno cercano al de tension de la carga, por ejemplo si las bobinas son de 220 vol. CA, puedes poner un varistor de 230. tu ve a una tienda de electronica y pide un varistor de 230 voltios, o si quieres mas, lo que hace el varistor es ponerse en cortocircuito de forma intencional cuando el voltaje supera el nivel indicado, en este caso 230 vol. porque los transitorios de las bobinas son pico de tension y corriente que superan los 220, los varistores tienen dos patitas y la conecas en paralelo a la carga y puedes conectar cualquier patita con cualquier cable, por ser de alterna no tiene polaridad. una ves que el voltaje vaja del valor del varistor este vuelve a la normalidad, pero como los transitorios son solo picos, ni lo notaras, aprate son electrovlvulas chicas si que no tendras drama.

el problema de tu programador es cuando se prende y apaga la electrovalvula? o cuando se prende y apaga el programador?.
25/10/2010 #52

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Cuando puedas me explicas bien lo del tanque de cría.
Mira, prueba desoldando el varistor azul que aparece en primer plano en el programador y soldándolo en paralelo con la válvula, aunque sea en la clema y di que pasa: http://www.hiboox.es/go/imagenes/otr...74c1e.jpg.html

Si tienes dudas de lo que sea del programador, o presostatos en su día, no dudes en consultarme por este medio.
25/10/2010 #53


Respuesta: problemas con bobinas electrovalvulas
HOla acabo de venir de la tienda de elctronica.

He pillado dos varistores de 250, los habia pastilla pequeña como un boton y pastilla grande como una moneda de 20 centimos, ambos de 250v

He pillado los grandes.

No funciona del todo pero va mejor, me explico

He conectado en varistor en paralelo con el conector de la valvula

valvula 1 - conectada al timer y manual

Al manejar en manual todo va bien no se cae ningun programador a excepcion del que va conectado a la carga. este se sigue reseteando

Al manerja con el programador , parece ir bien, pero de vez en cuando se cae algo, o todo.


valvula 2 - solo manual

funciona perfectamente todo, no se cae nada


Bueno luego vuelvo, me piro al gym.

hasta ahora
25/10/2010 #54


Respuesta: problemas con bobinas electrovalvulas
que consumo tienen las electrovalvulas que maneja? de cuantos amperes son? tambien prueba enchufando tus modulos en otros enchufes mas cercanos a la caja de entrada de tu hogar, mide que tengas buena alimentacion.
de ultima lo que te queda es interponer unos reles por cada bobina, puedes poner un pequeño rele que maneje la bobina y al rele lo maneja con el programador, pero al circuito que va del rele a las bobinas tienes que ponerlo de la entrada de alimentacion antes de los programadores, y lo mismo sigue poniendo los varistores tanto en los rele como en las bobinas. tambien ten en cuenta que tu programador no puede estar del todo bien y puede que este fallando. saludos y suerte
25/10/2010 #55


Respuesta: problemas con bobinas electrovalvulas
jorge andrada dijo: Ver Mensaje
que consumo tienen las electrovalvulas que maneja? de cuantos amperes son? tambien prueba enchufando tus modulos en otros enchufes mas cercanos a la caja de entrada de tu hogar, mide que tengas buena alimentacion.
de ultima lo que te queda es interponer unos reles por cada bobina, puedes poner un pequeño rele que maneje la bobina y al rele lo maneja con el programador, pero al circuito que va del rele a las bobinas tienes que ponerlo de la entrada de alimentacion antes de los programadores, y lo mismo sigue poniendo los varistores tanto en los rele como en las bobinas. tambien ten en cuenta que tu programador no puede estar del todo bien y puede que este fallando. saludos y suerte
hola jorge

Las valvulas consumen 10w y 45mA, calcule la intensidad W=VxI donde W-10W y V-220V

No hay mas enchufes cercanos a la caja, no puedo enchufar en otro sitio ademas esta todo amarrado.

El rele ya esta puesto, los programadores dan salida 12v a rele, este cierra un contacto n.a. y da paso a la corriente.

Como va eso de colocar el varistor en el rele? donde, en la alimentacion de este de 12 v? porque la salida del rele, vamos, el contacto que cierra es monopolar no bipolar.

El programador no se si va mal, pero solo va mal con la valvula, con cargas resistivas va perfecto..



Volviendo al tema, coloque otro varistor mas en la valvula, tiene dos, pero sigue igual, en modo manu va la mayoria de las veces bien y cuando falla solo tira el programador que activa el rele.

Cuando le doy con el programador todo va peor y me resetea todo, PERO OJO, la salida a la fuente de alimentacion que tiene la tira de led no cae NUNCA.

Bueno esto es todo por el momento......
25/10/2010 #56

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
No lo entiendo, hay aislamiento galvánico entre el circuito temporizador y la carga por el relé y filtros por el otro lado. Intenta desoldar el diodo que va en antiparalelo con el relé (a su lado), subes el modelo y cuentas que pasa. También tomas nota del modelo de transistor que hay por encima del puente a la derecha de la placa con el relé hacia tí y para arriba.
Luego desconectas la carga del relé y la alimentación del timer, y mides con el téster en Mohm continuidad entre el solenoide del relé y los contactos. Debe ser infinita. Luego alimentas el temporizador a 220, pero no la carga, conectas el negativo del téster a masa (al lado marcado con ----- del condensador más grande) y con el + lo pinchas en los contactos. Lo pones en milivoltios de continua, y mides la tensión entre los dos contactos del relé y masa, tanto con el relé activado como no y comentas. También indica los valores de voltaje entre el solenoide del relé en off y on. Hablamos en 1 hora.
25/10/2010 #57


Respuesta: problemas con bobinas electrovalvulas
Hola JOsefe

Gracias por tu ayuda.

Decirte que ni en una hora ni en 10 minutos..... esta semana trabajo de mañana y tendria que estar ya en la cama, qu eme levanto a las 5

Ire haciendo estas mediciones a lo largo de la semana

Acabo de colocar el varistor en paralelo con la alimentacion del programador de la valvula para proteger este y nada de nada, va igual o peor

Creo que el rele de este programador esta frito, cuando le doy a desconectar hace un ruido muy feo como un tembleque de contactos un prrrrrrrrrrr y luego se resetea y ya.

Joder, si que esta costando esto

Mañana probare con el reloj que tengo de reserva y os cuento e intentare darte todo los datos que me pides.

Chao
25/10/2010 #58

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Me da la sensación que le falta potencia a la fuente del timer; mides la tensión entre la entrada del puente de 4 diodos rectificadores en modo alterna yla subes también, tanto en reposo como en funcionamiento o conmutación.
Hasta mañana, que inglés me espera.
26/10/2010 #59


Respuesta: problemas con bobinas electrovalvulas
Atencion, la cosa puede que no este tan mal.

Acabo de desmontar el programador que comanda la valvula para empezar desmontando el diodo y viendo un poco todo lo que me ha dicho Josefe

TTras desmontar este he decidido probar la salida del programador que queda vacio y sorpresa la mia que jugando con el boton on off del programador todo ha ido bien , no como con el otro que saltaba a la minima.

Asi que he programado todo, luces y valvula y ahora estan funcionando, encendiendose y apagandos uno y otro de forma aleatoria.

Luego digo algo, he puesto 4 programas on of y de momento ya ha arrancado todo
26/10/2010 #60

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Entonces puede que esté mal el programador o qué, ya que no te entiendo qué has hecho.
Una cosa, mide también los voltios de AC que hay en el enchufe de tu casa y en la válvula, con y sín vatímetro de enchufe.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.