Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

26/10/2010 #61


Respuesta: problemas con bobinas electrovalvulas
hola, el pc no anda muy bien hoy estoy pasando todos los antivirus..... en fin

He probado dos series de programaciones. Durante media hora he activado y desactivado todo lo que hay conectado en el acuario junto con la valvula.

En el primer intento casi sale bien, pero se reseteo uno en la primera serie y dos en la segunda.


No hay problema. Coloque el segundo varistor que tenia en la entrada de alimentacion del filtro de linea que a su vez alimenta los temporizadores.

Niquelao..... Otra tanda de pruebas , dos series de media hora enciendiendo y apagando todo con los timers junto a la valvula y perfecto.

Ya no cae.

Este ultimo varistor ha estabilizado el conjunto muy bien.

El programador que fallaba anoche probablemente estaba ya cascadisimo de tanta prueba y tanta gaita.

En fin, no quiero anticipar cosas , probare a lo largo de la semana y si en unos dias todo va bien podremos dar este punto por cerrado.

Ahora ya que estamos puestos en el tema quisiera hacer una modificacion del proyecto, de momento solo el borrador.

Josefe y compañia tomad nota...

Como sabeis el llenado normal va por rebosamiento, esta explicado mas arriba, preo lo resumo, el agua limpia entra por un lado y al subir el nivel , se sale por el rebosadero en la parte superior, este limita el nivel del agua y es una herrmienta util de seguridad.

Ah Josefe, otra de las causas por las que cambio el agua por rebosadero es que a la vez que sale agua por ahi , elimino el aceite que se acumula en la superficie a causa de los desechos y restos de comida, este aceite impide la entrada de la luz en el acuario y es basura antiestetica.


Al grano.

El motivo por el que mate mi todos mis peces fue olvidarme el modo manual 9 horas conectado, esto provoco la muerte de todos.

Cuando aspiro el fondo del acuario sale aprox 1/3 del volumen , unos 120litros o 150, a veces mas otra menos, segun la intensidad de la limpieza. En ese momento le doy al llenado manual (sin timer) y cuando veo que ya rebosa, lo apago.

Pero como he dicho antes ante un descuido prolongado esto puede ser la muerte total

Josefe desperto la curiosidad en mi con el tema de los presostatos... y la idea es ingeniar algo bueno , eficaz y barato para estos casos puntales.


Lo que quiero es :

Acabad la limpieza, pulsar un pulsador y que el acuario se llene hasta el nivel maximo

He pensado:

1º proyecto:
Un temporizador de conexion regulandolo de tal forma que calcule cuanto tiempo tarda en llenarse aprox1/3 del volumen.

Inconveneintes: Muchas veces gastare mas agua de la requerida y no es plan, otras puede que me quede corto.


2ºproyecto
Hacer algo con un presostato de nivel que pare las electrovalvulas cuando el agua llegue al maximo . He replanteado la idea de los presostado y puede que tuviera sitio donde meterlos

Pero esta segunda idea necesita de vuestra colaboracion pues estoy mas verde que verde

Bueno nos vemos chatos
26/10/2010 #62

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Me declino a presostato, ya que nunca debes temporizar sobre un caudal o intensidad de corriente para obtener un volumen o carga respectivamente si ese caudal es discontínuo. Necesito datos: Altura del nivel de agua del tanque desde el fondo al rebose y altura del fondo del tanque al suelo, además de saber qué sales disuelves en el agua.
Por cierto, qué herrero te ha diseñado el mueble del tanque, porque si 1/3*x=120; x=360 L=360 Kg, casi 4000 N de peso sobre tu salón (unos 400 Kg), que no es poco.
También necesito una foto completamente paralela (y en la máxima resolción) de las llaves, que sea sin perspectiva.

Volviendo al timer, lo has probado con el que estaba libre y va, o sea que timer cascado...
26/10/2010 #63


Respuesta: problemas con bobinas electrovalvulas
hola lo del presostato es bueno pero cuando superamos los 50 litros de agua el presostato comun de lavarropas pierde mucha presicion, eso es lo unico malo que tienes los presostatos para mucho volumen, normalmente para medir muchas cantidaddes de liquidos se utilizan control de nivel con boyas - control de nivel con electrodos - o sensores de ultrasonido, pero esto de los de ultra sonido son caros y dificil de hacer si son caseros.
aunque si tu volumen es de hasta 200 litros, puedes poner, te lo explico bulgarmente, como un caño al lado de tu acuario que este conectado por abajo y por arriba para que sea como un control de nivel, y en ese tubo o caño le puedes poner el presostato de lavarropas, porque poner un tubo al costado paralelo al tanque es como hacer una reduccion proporcional de los bolumenes, si ya vas a superar los 200 litros tendras que utilizar otro metodo.

y como dice el amigo josefe, olvidate del tema del timer, porque mas que te va a hacer renegar.

en estos tipos de sistemas solamente se utiliza un timer si es que queremos agregarle seguridad al sistema, por ejemplo: tu sistema trabaja con un presostato pero si en algun momento falla el presostato, el timer cada ves que pongas a llenar tendra un tiempo maximo, pero nunca tiene que cortar antes del presostato, solo si este falla y sigue cargando se acciona el timer pero solo por seguridad si es que quieres ponerlo. sino con el presostato solo andaras bien.
27/10/2010 #64


Respuesta: problemas con bobinas electrovalvulas
RAPIDAMENTE que me voy al gym luego vulveo a las 9



Decirme que os parece, es asi como iria el circuito?
27/10/2010 #65

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Vale, voy a mirar los presostatos en cuetión y lo comento
27/10/2010 #66


Respuesta: problemas con bobinas electrovalvulas
hola che me parece que tu circuito si es que pones un timer de seguridad para el presostato deberia ser de la siguiente manera, mira no puedo insertar una imagen asi que te la explico.

tienes la linea de 220 voltios. luego pones una llave de dos polos y en uno de las salidas pones en serie el contacto nc del timer y en seria a este el contacto nc del presostato, y la salida de este a la electrovalvula,

por el otro polo de la llave lo pones directamente a la electrovalvula.

de esta manera tu sistema tendra una llave de seleccion manual automatico, si lo pones en manual prendera directamente la electrovalvula.

y si la pones en automatico entonces como el tanque esta acio prendera la electrovalvula y cuando corte el presostato se va a apagar o si se rompe el presostato y queda prendido el timer llegara a un tiempo maximo y apagara la electrovalvula.
si me dices como insertar una imagen la pongo jeje...

bye
27/10/2010 #67

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Te aconsejo a partir de lo de jorge andrada, pon un conmutador sencillo con parada en el centro, pero omite el timer de seguridad, pero mejor pon un presostato de dos niveles, uno que corte antes del rebose y otro que corte después, por si acaso. Con el conmutador sustituye el interruptor de manual de la válvula y pon este en su lugar, así seleccionas o carga manual o carga por presostato, aparte de carga por timer, luego pones el segundo coil antes de la válvula para carga por timer, por presostato o manual, e incluso diseñar un sistema para que salte en cuanto llega al nivel 2 la bomba y baje hasta nivel 1, si quieres. Ahora subo esquema.
Para calcular presiones necesito las alturas que mencioné y la foto de las tuberías de sifonado y bomba, para calcular la conexión.

Josefe17
27/10/2010 #68


Respuesta: problemas con bobinas electrovalvulas
HOla acabo de llegar ahora no puedo hacer fotos por que los usb de ste pc estan mal hago un croquis? dime lo datos que necesitas

Ah otra cosa deciros que voy a modificar la posicion de las electrovalvulas, me di cuenta el otro dia que si revienta un prefiltro durante la entrada de agua se vaciaria todo el acuario, ya que estos prefiltros estan a un nivel mas bajo. No se vaciaria todo exactamente pero mas o menos la mitad que pueden ser unos 225l

Asi que voy a colocarlas una antes de los prefiltros, para que estos no aguanten presion de la red de agua y otra despues de los prefiltros para que en caso de romperse, la electrovalvula impida el retorno.......


Aunque ahora estoy pensando que estas vavvulas no funcionan sin presion y la presion del retorno del agua del acuario debe ser muy poca no?


Joooooooooder , cada dia me meto en un charco.

Podria colocar una simple valvula anti retorno ahora que caigo.



Bueno, ni caso, esto ya lo ire viendo, pasame los datos que necesitas que te voy haciendo un croquis
27/10/2010 #69

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Dame la altura fondo del tanque-suelo y la altura fondo del tanque-rebose y las sales que disuelves en ella (por la densidad).
Definitivamente antirretorno.
27/10/2010 #70


Respuesta: problemas con bobinas electrovalvulas



no disuelvo sales

El herrero me dijo que esa mesa aguantaba un camion, y bueno el suelo de casa aguantara, porque vivo en un bajo asi que....

Algun dato mas..?
27/10/2010 #71

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Descarto lo del 2º nivel, ya que no hay espacio para ello, pero te aconsejaría que lo hubiese. Primer dato: presión del agua a nivel del tanque: 0,51 m *9,8 m/s^2 * 1005 kg/m^3=0,0502299 bar; a nivel del suelo 0,1221276 bar. Ahora con la presión de corte del presostato has de hallar la altura de agua necesaria para ello, con lo que sacarás la altura de agua que debes crear para ello. Además necesitarás sifonar una cantidad de aire para que transmita la presión.
27/10/2010 #72


Respuesta: problemas con bobinas electrovalvulas
No entiendo nada macho, como funcionan los presostatos yo pensaba que era una especie de interruptor dentro del aguo tipo a lo de este video

27/10/2010 #73

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Actúan por la presión de la columna de agua: Presión (10^5 Bar)=Altura (m)*Densidad (kg/1000 L)*Gravedad (9,8 m/s^2), lo que mueve un contacto. Un sensor de nivel flotante es una lata y un incordio, ya que hay que taladrar los laterales; por cierto, ¿tienes desagüe en el fundo del tanque?
El esquemita:

Si eso te gusta más y lo encuentras vamos con ello.
Imágenes Adjuntas
Tipo de Archivo: jpg 3.jpg (11,0 KB (Kilobytes), 28 visitas)
27/10/2010 #74


Respuesta: problemas con bobinas electrovalvulas
no no tengo desagüe en el fondo, no me atrevi, por el tema de la presion del agua

Bueno si el sensor mecanico me va a dar problemas..... pues el presostato.

Como sigue la historia...

Ahi, te pille a medio escribir

el presostato da salida a que? a algun controlador , a rele directamente...

Josefe17 dijo: Ver Mensaje
Descarto lo del 2º nivel, ya que no hay espacio para ello, pero te aconsejaría que lo hubiese. Primer dato: presión del agua a nivel del tanque: 0,51 m *9,8 m/s^2 * 1005 kg/m^3=0,502299 bar; a nivel del suelo 0,1221276 bar. Ahora con la presión de corte del presostato has de hallar la altura de agua necesaria para ello, con lo que sacarás la altura de agua que debes crear para ello. Además necesitarás sifonar una cantidad de aire para que transmita la presión.
Mira josefe, no tengo ni idea de como hallar esa presion, otra cosa, el presostato donde se coloca arriba o abajo

Y explicame lo de sifonar aire que eso si que me ha dejao loco

-----------------------------------------------

Bueno, mañana sequimos con el tema uqe me levanto en 4 horas y estoy frito.


Ah, como apunte, la valvula va de miedo y todo sigue perfecto, la cosa pinta bien.


Hasta mañana
27/10/2010 #75

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Explícame lo del desagüe del fóndo y la presión. Realmente, si encuentras un sensor de nivel como el del vídeo, no habría problema. Es que los que conozco son laterales flotantes y les darían la lata a tus peces, además del espacio, pero investiga un poco y me dices. La salida sería directa o a relé según sus características, pero no hay problema. Si es de lavadora, directo a 220 de la válvula.
28/10/2010 #76


Respuesta: problemas con bobinas electrovalvulas
He encontrado esto, pero no vienen precios.

http://www.viyilant.com.ar/unidad1.htm

http://www.viyilant.com.ar/esquemas/e_tstm.htm
28/10/2010 #77


Respuesta: problemas con bobinas electrovalvulas
esta muy bueno lo de los presostato, pero me parece que se va a hacer todo un lio por ponerlo, creo que lo mas practico es que utilice ya sea un sensor de nivel, o que utilize un sensor inductivo con una bollita blotante guiada que tenga metal y la detecte el sensor, o puede ser un sensor optico y una bollita guiada. y no descartes la posibilidad de utilizar electrodos, aqui uso electrodos en tanques de 15000 litros, y funcionan perfecto, si quieres hacer eso luego te puedo pasar un simple circuito que lee tu nivel y te lo transforma en una señal digital a 5 voltios que le puedes poner un rele si quiers o puedes darle mas voltage y lepones un rele, aqui ese sistema esta autorizados por normas alimenticias, de ultima pruebas lo mio auqne puedes ver con los sensores y una bollita guiada.
28/10/2010 #78


Respuesta: problemas con bobinas electrovalvulas
Creo que me voy a tirar al sensor de nivel tipico, necesito una cosa sencilla y sin mas aparatos que tengo el acuario que parece un carro de feria


Bueno, la electrovalvula sigue bien, asi que si en unos dias todo va bien podremos cerrar este post


....No sin antees subir un video de todo funcionando.
28/10/2010 #79

Avatar de Josefe17

Respuesta: problemas con bobinas electrovalvulas
Ahora que lo pienso, ya entiendo por qué no usas la bomba de desagüe, ¡no tienes desagüe! No entiendo cómo te puede asustar la presión sobre el cristal lo que te hace deshecharla, si es muy baja. Respecto a lo del sensor, si te es más facil o eso crees, adelante. Hay unos flotantes con forma de barra horizontal que mediante un imán permanente mueven el contacto reed. No se la potencia ni la tensión que aguanten.
28/10/2010 #80


Respuesta: problemas con bobinas electrovalvulas
Josefe17 dijo: Ver Mensaje
Ahora que lo pienso, ya entiendo por qué no usas la bomba de desagüe, ¡no tienes desagüe! No entiendo cómo te puede asustar la presión sobre el cristal lo que te hace deshecharla, si es muy baja. Respecto a lo del sensor, si te es más facil o eso crees, adelante. Hay unos flotantes con forma de barra horizontal que mediante un imán permanente mueven el contacto reed. No se la potencia ni la tensión que aguanten.
hola josefe, como que no tengo desagüe...



No entiendo que quieres decir con eso de que no tengo desagüe
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.