Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

02/04/2009 #1


Problemas con Control de bomba de agua de 1 HP
Hola amigos, soy nuevo en el foro y mis conocimientos en potencia tampoco son grandes que digamos así que disculpen de antemano mis preguntas. Hace poco me surgio la idea de hacer un control de encendido y apagado de mi bomba de agua de 1 HP, busque en internet y encontre un circuito con el triac BTA26 junto con el moc3020 y comandado por un pic16f877, lo arme y lo probé primero colocando como carga un foco y funciono, pero cuando el control lo coloque a la bomba se me levantaron unas pistas del circuito impreso de la etapa de conexión de la linea a la carga pero no se me quemo el TRIAC, tenía un fusible de 10A, no se si me podrían ayudar para corregir mi problema.

Adjunto imagen del circuito utilizado.
02/04/2009 #2


Hola: El circuito está bien. Pero si lo quieres usar para comandar un motor (bomba) de 1HP quizás sería mejor que usaras un Triac con detección de cruce por cero, como por ejemplo el MOC3041.
Acuérdate de poner una resistencia limitadora ~300R para la corriente en el led del MOC.
Por lo demás debería funcionar bien (el BTA26 me parece un poco exagerado para un motor de 1HP).
Saludos.
02/04/2009 #3


Gracias por la respuesta
Gracias wacalo por tu pronta respuesta, voy a probar colocando un moc3040 en lugar del moc3020 y les cuento que paso.
15/04/2009 #4


hola...
no soy un experto en elctronica ..pero si lo soy en motores...
te dare unas recomendaciones (solo por si las dudas)
si la bomba es monofasica consumira unos 6Amp aprox. (dependiendo la marca del motor de la bomba)
en el arranque normal consume 6 a 7 veces su corriente nominal osea ....36 a 42 Amperios(asu que barbaro)

si estas probando la bomba pruebala con agua o se quemara el sello mecanico....
si vas a usar el metodo PWM usalo tambien con una pendiente de subida acoplada ...por que sino igual te consumira esos barbaros 42 Amperios ...te lo digo por experiencia......

talves por eso te fallo el circuito...
16/04/2009 #5


Control de Bomba
Gracias micho300 por tu sugerencia, te cuento lo que hice, primero como mencione anteriormente se me quemaban las pistas del circuito impreso pero no el triac BTA26 que utilizaba, yo supongo ahorita por lo que me comentas de que cuando arranca un motor este consume de 6 a 7 veces su valor nominal de corriente que se quemaban las pistas por que no soportaban ese paso de corriente al arranque.

Pues como la verdad asi que digamos no se mucho de potencia, mejor compre un BTA40 y utilice cable del 10 para conectar de sus terminales a donde tenian que ir puestas, en internet encontre tambien que habia que poner un fusible adecuado. Igual, a sugerencia de wacalo cambie el moc3020 por un moc3041 que tiene deteccion de cruce por cero (la verdad no se que significa esto). Pues haciendo esto logre arrancar mi bomba sin que se me quemara algo. Al BTA40 le coloque un disipador porque se calentaba mucho.

Ahorita lo que pienso es probar si el BTA26 soporta manejar mi bomba una vez que junto con tu explicación y lo que experimente creo entender un poco mas el funcionamiento del circuito.

Micho300, tu mencionas que si voy a usar el metodo PWM lo use con una pendiente de subida acoplada para que no consuma los 42 amoperios al arranque, me podrías explicar en que consiste ese metodo o donde puedo obtener información de dicha forma de control de motores, porque creo entender que con ese metodo se puede reducir el consumo de corriente del motor de mi bomba. ¿Estoy en lo cierto?

Gracias nuevamente por tu apoyo.

16/04/2009 #6


Para el manejo correcto del arranque deberias detectar el paso por cero. Una vez detectado (pasará cada 10 ms) le temporizas el impulso de arranque. Le puedes dar el primer impulso a los 8ms e ir reduciendo hasta cero. Tendrás un arranque suave del motor.
16/04/2009 #7


Deteccion de cruce por cero
Hola El Nombre, gracias por tu respuesta. Disculpa de antemano mi ignorancia. Me podrias explicar un poco mas detalladamente lo que me recomiendas, porque si quisiera que el motor de mi bomba tuviera el arranque mas suave.

Gracias por tu ayuda.


19/04/2009 #8


hola "verdugo"
pues fijate que yo tambien estoy en ee problema de conseguir esa pendiente ..el pwm se puede usar en motores pequeños y en motores grandes no es recomendable ( aprendi eso del modo dificil )
estoy experimentando circuitos para producir la pendiente y que sea automatica....ya tengo pedidos
..en cuanto tenga un buen circuito con buenos resultados lo subire....
oye de paso me puedes recomendar algunos transistores que trabajen con mas 220vcc para motores ... ise la prueba con unos transistores TIP41 y se cruzaron a pesar de que no lo habia exitado...ayuda por favor
19/04/2009 #9


Transistor de potencia para alto voltaje
Hola micho300, pues cuando hayas obtenido el circuito para producir la pendiente y que sea automatica te pido me lo puedas pasar. Así podre tener un control de bomba mucho mejor.

Con respecto a tu pregunta de que transistor trabaja con mas de 220vcc, el que yo he sabido que tiene esas caracteristicas es el BTU11 que es un transistor de silicio tipo NPN para aplicaciones de potencia con alto voltaje. Puedes buscar en Google sus caracteristicas.

Espero te sirva de algo.

19/04/2009 #10


Transistor? no es un triac. Va perfecto para esa potencia. Un BTA16 te sirve u otro similar de menos amperaje.
Si detectas el paso por cero puedes activarlo en el momento que quieras. Por tanto, calculando el tiempo lo activas a 8 ms que le da un par suficiente para el arranque.
si ela deteccion la haces con doble onda te pasará por cero cada 10 ms. le das la rampa que quieras, con el tiempo, y le vas disminuyendo el tiempo de disparo. Con esto vas consiguiendo el arranque casi perfecto del motor.
Es un sistema que se parece al pwm pero en alterna. el pwm se usa en continua. en altena nada mas tienes que tener en cuenta la hora del disparo para cebar el triac.
Si describes con que le das el disparo te puedo ayudar. Si usas el pic puedo pasarte un programilla en ensamblador para la variacion de la luminosidad de una lampara. te va al pelo para ello.
Saludos
20/04/2009 #11


Hola El nombre, me podrías pasar el programa en ensamblador que mencionas, y si no es mucho pedir el diagrama del circuito para ello.

La forma en la que yo disparo al triac es mediante un 1 que sale del pin RC0 del pic que va hacia la entrada del optoacoplador, a mi programa de encendido automatico de la bomba todavia le falta porque no tengo sensores para medir el nivel del agua en el tinaco y entonces lo unico que hago es programar mi control para que se active a las 7 de la mañana por 10 min. Cuando se cumple esta condicion entonces el pic que estaba con su pin RC0 en 0 manda un 1 para activar el optoacoplador que activara a su vez al triac.

05/05/2009 #12


no se si he coprendido bien el problema, pero sera que lo que buscas es un arranque a tension reducida?
estoy realizando un proyecto.. donde se limita la potencia que se le suministra al motor en los ciclos positivos y negativos.. y se pretende que se haga un arranque de un motor en 15 segundos.
de lo que se trata como ya se dijo es detectar en cruce por 0, y apartir de ahi tener un contador que te cuente x segundosy mandar un pulso a un optotriac, que te permitira encender el triac lo que resta del ciclo. y esto se aplica yigual tanto para el semiciclo positivo o negativo.
por ejemplo, si tienes una señal de 60 hz.. tendras un cruce por 0 con frecuencia de 120HZ, osea cada 1/120 segundos...
si prolongas el encendido a 15 segundos, podrias con un contador de .5 segundos hacer 30 decrementos del mismo para el encendido es decir... en el primer conteo de .5 segundos.. despues de detectar el cruce por cero, contaras (1/120)*(29/30) segundos y despues encender el optotriac.. para que te permita pasar lo que resta del semiciclo.. y esto, repito, lo hace el sistema de control duranre .5 segundos, podrias extenderlo.. ya pasado, ahora despues de detectar el cruce por cero, contaras (1/120)*(28/30) segundos y despues encender el optotriac.. para que te permita pasar lo que resta del semiciclo.. y esto, repito, lo hace el sistema de control duranre .5 segundos, y asi te lo llevas hasta que el tiempo de encendido te llegue a (1/120)*(0/30) segundos=0 segundos, despues de cada cruce por 0.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.