Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/10/2013 #1


Problemas con un E5CN
Instale en un incubador para bacterias un controlador electronico E5CN y la temperatura asignada es de 35ºC pero la temperatura se me incrementa hasta 38ºC y no pasa el control de calidad, la maxima desviacion que pueden tolerar es mas menos 0.5 ºC.
el incubador, es 220v AC, con una pt100 y un relay de estado solido, la temperatura asignada es 35ºC pero, el incubador se me dispara hasta los 38ºC . la configuracion que tengo es la siguiente:

L.Adj
At--------off
CNS-----0.0
P-----------4.0
I------------120
d------------20.0

CN-t--------2
d-U----------C
SL-H--------36.0
SL-L--------33.0
CNtL--------PId
S-HC--------StNd
St-------------ON
PtRN--------off
cp------------1
GREV------GR-R
Alt1-----------0
Alt2-----------0
AMGV--------0

me gustaria que me ayuden para ver como ajusto la temperatura a 35ºC, el controlador corta pero la temperatura se me sigue incrementando. ...


Le active el RT en configuración avanzada y me sigue dando el mismo problema
03/10/2013 #2

Avatar de Ajna

Jaja, pues que no para eso te pagan para que le metas mano y veas donde esta el problema, ¿como sacaste los parametros p, i d? Dices el controlador corta pero se me sigue incrementando. Talves algo tiene que ver la inercia termica no crees. Que parametro del controlador maneja esa parte? Creo que debes volver a calcular los parametros
04/10/2013 #3


Gracias por tu respuesta, pero con los unicos paramentros que se puede jugar en el modo PID estan en el nivel de ajuste y son P,I,D, y tienes mucha razon en cuanto a la Inercia d ela resistencia , pero ese es mi problema como controlar este efecto.
04/10/2013 #4
Moderador general

Avatar de Fogonazo

Coloca mas cerca el sensor del calefactor, ¿ El incubador posee circulación forzada de aire en el interior ?
04/10/2013 #5


Iluminame Ajna, si conoces algun mètodo que me ayude a solucionar este problema

---------- Actualizado después de 3 minutos ----------

Es convecciòn por gravedad, estimado Fogonazo.

---------- Actualizado después de 4 minutos ----------

A mi parecer hay algún paramento del E5CN que no logro determinar que me esta permitiendo este problema.
04/10/2013 #6
Moderador general

Avatar de Fogonazo

¿ Y a que distancia se encuentra el sensor de temperatura del calefactor ?
04/10/2013 #7


Unos 15cm, lo instale en una incubadora Imperial III
04/10/2013 #8
Moderador general

Avatar de Fogonazo

pototo01 dijo: Ver Mensaje
Unos 15cm, lo instale en una incubadora Imperial III
Fogonazo dijo: Ver Mensaje
Coloca mas cerca el sensor del calefactor, ¿ El incubador posee circulación forzada de aire en el interior ?
Y se agregas algo para mejorar la circulación de aire dentro de la incubadora ! Mejor ¡

Con 15Cm de distancia entre calefactor y sensor se forma un gradiente de temperatura enorme, cuando el sensor llegue a la temperatura prefijada tu calefactor puede tener varios grados mas y seguirá calentando incluso apagado debido a su inercia térmica
04/10/2013 #9


Gracias por tu respuesta Fogonazo tomare encuenta lo de la distancia y ver que pasa
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.