Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/08/2011 #1


Ayuda con Programa de Bordadora Computarizada
Hola Chicos...

Con mi grupo de estudio, como proyecto de fin de semestre decidimos utilizar el programa que les adjuntamos. (no es nuestro) Según vimos en su página es para hacer / fabricar una bordadora computarizada... Aunque a nosotros nos gustaria darle otra aplicación, para ello nos armamos un juego de leds que conectamos por el puerto paralelo pero nada funciona... claro que en la pantalla se ve que recorre un pequeño punto pero los leds están todo el tiempo prendidos...

Será que tenemos algún problema con el puerto paralelo?? o será que algo estamos haciendo mal..

También les adjuntamos el circuito con el que probamos...

Toda ayuda sería bienvenida... los chicos de mi grupo estamos muy entusiasmados de poder hacerlo..

Gracias.
24/08/2011 #2


Saludos..

Tengo algunas preguntas para ti...
1.- Si el progrma dice que es para "Una Bordadora Casera" que "otra" aplicación quieren darle??
2.- Han revisado bien las conexiones de los leds??
4.- Vi que el programa está en MS-DOS gráfico, No lo estarán ejecutando sobre windows XP??

Contestame esto y de pronto podemos ayudarte...

Vikko
25/08/2011 #3


Gracias por tu ayuda VIKKOSKY..

Y contestando tus preguntas, para que luego contestes las nuestras...
1. Al programa queremos darle un uso para tipo pantografo de dibujo... porque dos de mis compañeros saben del manejo de diseños *.DST con wilcom9 y queremos aprovechar eso en nuestro proyecto.
2. Todos los leds están bien y también sus conexiones.
3. Sobre la tercera pregunta, estamos en windowsXP pero lo estamos ejecutando en una ventana MSDOS con "cmd".

Nosotros pensamos que talves sería la configuración de la tarjeta madre... o algo, pero mucho de tarjetas madre no sabemos por eso buscamos su ayuda...
Help help plis..

gracias.
26/08/2011 #4


Ahí esta su problema...!
Saludos...

Continuando con el mensaje anterior... sobre la aplicación ya no diré nada; aunque a mi me parece que si una "silla" esta diseñada para sentarse, posiblemente no funcione tan bien haciendo de "escritorio"... a eso me voy.

Si los leds y sus conexiones estan bien, me parece que "por descarte" valía la pena comprobar estas conexiones...

Ahora sobre el punto 3 que mencionas, pues te digo que el "cmd" de WindowsXP NO ES IGUAL al "command" de win98 o MS-DOS 6.22. A mi modo de ver la solución sería preparar un arranque dual en la PC... o en fin preparar un disco de arranque de win98 y pegarle el ejecutable allí...

Proba eso y contanos como te fue...

VIKKOS
31/08/2011 #5


Gracias por la ayuda...

Al final nos creamos un diskkete de arranque de win98 con el programa incluido... y nos funciona bastante bien; pero igual nos gustaría hacerlo funcionar sobre windows XP service pack 2, habrá alguna manera??

E.
03/09/2011 #6


Epa...

Siempre hay una manera!!
Ya vi el manual y dice clarito "no funciona sobre XP" pero acabo de comprobar que con los drivers "Userport" o "PortalTalk" el programa funciona sobre winXP!! eso si, no te olvides que su manual dice que no se garantiza un resultado correcto...

Ya ven como todo es cuestion de googlear un poco??

Saludos.
06/09/2011 #7


Gracias por la ayuda..

Nos podrías indicar paso a paso como lo hiciste funcionar sobre winXP..? (paso a paso porfa..)

Gracias de nuevo
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.