Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/06/2011 #21
Excluido


Si, esa parte inicial esta bien, ahora hay que poner la conexion con los moc.
03/07/2011 #22

Avatar de Psyco83

Ahora que lo veo bien... creo que mejor no uso el optoacoplador que adquirí (MOC3121) que es un optotriac mejor filtro el voltaje y alimento con DC un optotransistor y así siempre que dispare el SCR podré enviarle la misma corriente de Gate independiente del ángulo en que lo haga.
Subo una imagen para que se entienda bien, tendría que calcular la resistencia de colector para que pase una corriente un poco superior a la de disparo y menor a la máxima del transistor interno del optoacoplador.
Alguna recomendación o corrección?

Saludos
03/07/2011 #23
Excluido


Esta todo bien... Se supone que en teoria ya nomas está para incorporar el control. La fórmula para que culcules tu resistencia es...

R= (12V - Vactivacion)/Imax
04/07/2011 #24


Los transformadores de pulsos 1:1 los puedes hacer utilizando toroides de entre 12 mm y 22 mm de diametro. Usas 2 alambres magneto cal 24 y devanas entre 50 y 75 espiras y ya tienes tu transformador de pulsos.
04/07/2011 #25

Avatar de Psyco83

Gracias Sevenseg, Bienvenido al Foro!!!!!!!! probaré de construir los dichosos transformadores de pulsos, de hecho tengo algunos toroides de ferrite que rescaté de los cables de unos sensores en los cuales actuaban como filtro EMI creo yo, son de 25mm de diámetro exterior y 13mm de diámetro interior, me servirán?
AntiWorldx te agradezco la ayuda también, mañana haré pruebas en el motor ya que solo lo he hecho en focos(que difícil es encontrar los benditos focos incandescentes por estos lares) y trabaja muy bien, deséame suerte.

Saludos
05/07/2011 #26
Excluido


Si ya te funciono con los focos... entonces te va funcionar perfectamente con el motor... tienes el diodo damper y solo revisa que la corriente del motor no sobrepase la de los diodos (los 4, incluidos los scr) y todo perfecto. Yo lo llegue hacer con triacs y luego su rectificador y jalo muy bien. Rara configuracion la que hice pero si funciono. Igual con un AVR para controlar el tiempo de activacion del triac.
11/07/2011 #27

Avatar de Psyco83

Funcionó muy bien, lo que ahora haré es implementar un corte por sobrecorriente tendré que hacer la medición clásica, o sea mediante una resistencia shunt enviar la medición adaptándola mediante operacionales para que el PIC pueda medirlo, además quiero que muestre el valor en una LCD, quiero también que realimente la velocidad pero no sé si eso se pueda hacer con el PIC para que corrija dependiendo de la carga la velocidad del motor midiendo el voltaje de armadura tendría alguien una idea????
Tengo también una duda, el campo está alimentado con un rectificador de onda completa, no sé si eso sea correcto ya que no existe ningún filtrado y el voltaje es lógicamente pulsante, no sé en que afecte esto, me recomendarían colocar un filtro? de que tipo? mi idea es poner uno LC (inductancia en serie y capacitor en paralelo con la bobina del campo), para el caso del voltaje de armadura no creo poder colocar un filtro que soporte la corriente (me refiero a la bobina que hará de inductancia para el filtro LC que tendrá que soportar 109Amp).
En fin, agradezco cualquier idea o sugerencia....

Saludos y gracias
12/07/2011 #28
Excluido


No, no uses filtro, por que precisamente se requiere de la corriente pulsante para que su voltaje promedio sea el que lo active...
12/07/2011 #29

Avatar de Psyco83

Claro, usaría primero un dimmer para controlar el voltaje que caería en la bobina de campo y después del rectificador le coloco el filtro y lo calibro hasta dejarlo en 220Vdc que es el dato de placa, como no es mucha corriente (2.9Amp) haría un circuito sencillo y listo... estaría bien así? no crees que sería mejor alimentar el campo con un voltaje DC como dice la placa y no con un voltaje pulsante?
Sobre el control de velocidad... alguna idea para que el PIC sea el que mantenga la velocidad? no necesito una regulación taaan exacta.
Muchas gracias Antiworldx y te felicito por tus próximos estudios(lo leí por ahí), me alegra que en este foro existan profesionales prestos a ayudarnos a los que menos sabemos.

Saludos
12/07/2011 #30
Excluido


No le pasa nada por alimentar a un magneto con corriente pulsante... tu conecta sin temor. El diodo que esta invertido en paralelo con el motor, absorve el "rebote" de la bobina. Y los optocopladores evitan que el pic se vea interferido. Asi que tu sin temor.
02/08/2011 #31

Avatar de Psyco83

Otra vez por acá...... realicé pruebas de mi circuito y el motor pero con la carga mecánica, llegando casi a la corriente máxima (98Amp), la variación de velocidad trabaja correctamente aunque aun no he implementado el lazo de realimentación de velocidad para mantenerla estable pero estoy en eso.... el problema que tuve fue que en el colector existía un chisporroteo exagerado lo que no sucedía en vacío, asumo que por la cantidad de corriente circulando, lo disminuí conectando en paralelo a la armadura del motor, un par de capacitores que tenía a mano en serie con su respectiva resistencia para disminuir la corriente de carga/descarga, OJO que utilicé lo que tenía a la mano coloqué dos capacitores de poliester de 0.47uF / 630V y dos resistencias de 47ohm 10W, quisiera saber como calcular estos valores ya que fueron puestos al azar, coloqué dos arreglos porque con uno existía igual un chisporroteo excesivo.

Saludos.
03/08/2011 #32
Excluido


Lo que tu deseas hacer es una red Snubber. Ese chisporroteo es normal en los motores de directa. Yo opino que mientras no tengas problemas con los diodos o se recaliente el diodo damper, todo estará normal.
03/08/2011 #33

Avatar de Psyco83

Ok, muchas gracias antiworldx, pensé que solo se aplicaba la red Snubber a los tiristores, triacs y demás dispositivos de conmutación, los cuales si apliqué en mi circuito; sobre el calentamiento, no existe en ninguno de los dispositivos del puente semicontrolado pero al dueño del motor no le gustó el chisporroteo y pues bueno, como me parece haber visto en algún otro lado ese arreglo RC, lo coloqué y funcionó. Sobre el chisporroteo, que es excesivo sin esa red, crees tú que podría provenir de otro factor, los carbones son nuevos y el colector fue rectificado porque creeme que era exagerado.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.