Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/11/2010 #1


Salida de amplificador de instrumentacion oscilante
Hola a todos, es mi primer post en este foro, espero que seáis buenos conmigo jeje

El caso es que estoy montando un medidor de temperatura basado en PT100, el cual usa una etapa acondicionadora.

En esta etapa utilizo una fuente de corriente con la PT100 y la tensión generada por esto lo conecto al amplificador operacional (INA125).

La salida que yo espero que salga funciona correctamente, peeeero ¡¡no se porque!! a lo largo del tiempo y muy lentamente esta tensión de salida va cambiando variando con un valor cercano a la salida esperada. Por ejemplo, si la salida que yo espero es de 1.22v esta siempre variando entre 1.22 1.23 1.24 1.25 1.25 1.24 1.23 1.22 1.21 1.20 1.19 1.20 1.21 1.22 y así continuamente subiendo y bajando alrededor del valor de salida esperado.

Os dejo una imagen funcional del circuito y otro del esquemático del montaje real.

Un saludo a todos y gracias de antemano.


04/11/2010 #2


Estan los 3906 apareados termicamente? probá a pegarlos juntos. Segundo: no coincidirá esta variacion con tu frecuencia respiratoria ( Ojo no es una chanza ) esto me pasó a mi hace unos cuantos años con una etapa similar no apareada termicamente además de variar lentamente con la temperatura ambiente.
Espero que te sirva. Suerte
06/11/2010 #3


Ya e descubierto por que me pasa esto, el problema no esta en el amplificador de instrumentación, el problema esta en los transistores.

Los transistores no están dentro de un mismo chip y esto hace que los cambios de temperatura no afecten igual a uno que a otro, los 2 transistores los tengo cerca uno del otro (mas o menos a 1cm uno del otro).

Mi pregunta es, ¿existen alguna forma de juntaros termicamente o algo? (me refiero a pegarlos mas o a ponerle una pasta que junte los encapsulados de ambos termicamente o algo)

gracias.
06/11/2010 #4

Avatar de Dr. Zoidberg

Stonner dijo: Ver Mensaje
Mi pregunta es, ¿existen alguna forma de juntaros termicamente o algo? (me refiero a pegarlos mas o a ponerle una pasta que junte los encapsulados de ambos termicamente o algo)
Si los transistores tienen encapsulado TO-92 o similar, tenés que juntarlos enfrentando la parte plana de la cápsula y colocando grasa siliconada entre ambos. Una vez hecho esto, tenes que sujetarlos fuertemente con un precinto plástico de los que se usan para sujetar cables...y listo...es lo mejor que se puede lograr.
Fijate, algo similar a lo que está en esta foto, entre los pares de resistencias de potencia a 90º:

06/11/2010 #5


gracias por todo, me habéis ayudado mucho
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.