Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/08/2011 #381


woutnme dijo: Ver Mensaje
Primero mira bien tu puesta a tierra ya que si da corriente y tu diferencial no salta es muy raro ya que la carcasa esta a la pata de tierra generalmente, en el caso que la estes usando sin su respectiva puesta a tierra, miraria en los condensadores que van a tierra, sino puedes cojer un multimetro y tocar la carcasa y la tierra si ahi tienes tension mira bien que tiene q haber una derivacion. mira en los mosfet/igbt, los disipadores suelen ir a tierra puede q un aislante de uno de ellos este haciendo contacto.
Espero que encuentres el problema.
Sube fotos

Saludos

de momento gracias, woutnme, mirare primero los condensadores(entiendo que te refieres a los del filtro de entrada de alimentacion) y luego si no esta ahi el problema revisare los disipadores de los mosfet.

gracias ,subire fotos
10/08/2011 #382


saludos a todos. alguien sabe algo sobre conectar dos plantas soldadoras en paralelo para tener una mayor potencia?????????????????????????????????
15/08/2011 #383


Hola alguien tiene esquema de una maquina de soldar tipo inverter que se pueda hacer por un aficionado, y algunas formulas para el calculo de transformadores de ferrita y normales(acero) para transformadores de potencia claro

saludos y gracias desde ya
22/08/2011 #384


soldadoras invertig
Hola
soy alejandro
les cuento
tengo una invertig 180c
la cual hacia corte, la revise y encontre en primera instancia dos IGBT en corte.
revise condensadores,diodos etc, y todo bien.
cambie los transistores ( los que no son nada de baratos)
y al enchufar encendio unos 5 segundos y boto el automatico
la revise y se quemo nuevamente un IGBT

lo extraño es
que ahora la tengo toda desarmada y elimine el IGBT malo, (asumiendo que al estar en paralelo no afecta mietras no
aplique carga)

en fin resulta que ahora no hace corte,se energiza el bus continuo pero los led prenden y se apaga altiro
con lo que no puedo probar si tengo disparo.


otra consulta El transformador de potencia marca 0Ohm. a la entrada y 0.3 Ohm en el secundario.
este lo puedo probar con 220v.

tengo los diagramas revise la etapa de potencia y esta bien.
pero ahora no enciende.

gracias
27/08/2011 #385


winalexp dijo: Ver Mensaje
Hola
soy alejandro
les cuento
tengo una invertig 180c
la cual hacia corte, la revise y encontre en primera instancia dos IGBT en corte.
revise condensadores,diodos etc, y todo bien.
cambie los transistores ( los que no son nada de baratos)
y al enchufar encendio unos 5 segundos y boto el automatico
la revise y se quemo nuevamente un IGBT

lo extraño es
que ahora la tengo toda desarmada y elimine el IGBT malo, (asumiendo que al estar en paralelo no afecta mietras no
aplique carga)

en fin resulta que ahora no hace corte,se energiza el bus continuo pero los led prenden y se apaga altiro
con lo que no puedo probar si tengo disparo.


otra consulta El transformador de potencia marca 0Ohm. a la entrada y 0.3 Ohm en el secundario.
este lo puedo probar con 220v.

tengo los diagramas revise la etapa de potencia y esta bien.
pero ahora no enciende.

gracias
Es raro que te marque mas resistencia en el secundario que en el primario, ya que el secuendario tiene menos vueltas y el hilo mas grueso debido a la corriente, por el tema del igbt quemado no quiere decir que sea el problema original sino una consecuencia de otra cosa, algun snubber roto, si tienes un osciloscopio quita el bus (o pon un a lampara de 60W) entre el bus y el puente de los igbt, y alimentalo (fijate que lo mismo tienes que puentear el bus hacia la fuente de alimentacion de control) con esto podrias mirar los igbt funcionando pero sin capacidad de entregar corriente y puedes buscar de donde viene el problema. Lo bueno de la lampara que te limita la corriente para ver el problema sin romper nada.

Suerte

yero dijo: Ver Mensaje
Hola alguien tiene esquema de una maquina de soldar tipo inverter que se pueda hacer por un aficionado, y algunas formulas para el calculo de transformadores de ferrita y normales(acero) para transformadores de potencia claro

saludos y gracias desde ya
http://www.st.com/internet/com/TECHN...CD00270310.pdf

Espero que te sirva es de ST asi que creo que estara bien diseñada

kharma dijo: Ver Mensaje
saludos a todos. alguien sabe algo sobre conectar dos plantas soldadoras en paralelo para tener una mayor potencia?????????????????????????????????
Sodadoras inverter¿¿¿??? No creo q se pueda asi de facil
A tranformador ¿?¿? Supongo que si pero habra algun desbalance

Danos mas datos...
Suerte
14/09/2011 #386


Esquemas Kemppi miniarc150
A todos los que enviaron mensajes por esquemas de este equipo, solo estos tengo en mi haber. Kemppi solo provee guias y tespoints para la deteccion de fallas, no esquemas para la reparacion.
Archivos Adjuntos
Tipo de Archivo: pdf 4305820 Minarc 150 & 150AU.pdf (36,9 KB (Kilobytes), 620 visitas)
Tipo de Archivo: pdf 4306020A Minarc 150 & 150AU.pdf (45,2 KB (Kilobytes), 370 visitas)
24/09/2011 #387


Hola a todos, gracias al maestro por compartir sus conocimientos. Dentro de poco yo os dare unas sorpresas. Pero Primero tengo que comprovar que no mato a nadie. Unas pcb que sean de utilidad, ojo no estan del todo comprovadas pero eso son una realidad.

Aqui esta esto. espero que guste

A ver si ahora subi la maldita imagen
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen0039.jpg (58,0 KB (Kilobytes), 404 visitas)
24/09/2011 #388


A la persona que busca un inverter. Aqui tiene uno creo que polaco. No estoy totalmente seguro pero ahi va eso.

Ahora yo tengo un pequeño problema con una caca china denominada: TW codigo 3141022 0913 2100 kehang switch power sett. Tenia los varistor quemados y saltaba los diferenciales magnetotermicos como si nada. En mi casa tengo uno potente y lo logre arrancar. Porducia una impresionente chispa ionizada desde el varistor a una inductancia cercana. Tras cambiarlos, junto con kPS13 (uno equivalente BC516) un foto triac, vipers20a y un LN7815; lo que encontre defectuoso. Ya no se activan los relex principales de coneccion ( esta en modo MMA). Ya no se que mas hacerle. Lo he estado comprovando con un osciloscopio y un rudimentario generador de honda cuadrada. Alquien me puede decir cono darle caña a estos relex. Donde puede estar el fallo. Algun alma caritativa que tenga el esquema de contro de estos relex del Demonio.

Gracias de ante mano.

Se me olvidada esto son de unos mini tig rusos o polacos con muy buena pinta. Tengo algunos mas. Espero ayuda con mi problema.

Yo estaria muy agradecido al que me ayude, prometo aportar algunos proyectos encuanto sean comprovados.
Imágenes Adjuntas
Tipo de Archivo: jpg Imagen0006.jpg (38,5 KB (Kilobytes), 262 visitas)
Tipo de Archivo: jpg Imagen0007.jpg (66,7 KB (Kilobytes), 321 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Spawarka_inwerterowa_MMA_TIG.pdf (1,29 MB (Megabytes), 551 visitas)
Tipo de Archivo: pdf TIG1.pdf (11,6 KB (Kilobytes), 421 visitas)
Tipo de Archivo: pdf INV140.pdf (49,4 KB (Kilobytes), 438 visitas)
Tipo de Archivo: pdf JON1.pdf (8,7 KB (Kilobytes), 358 visitas)
20/11/2011 #389

Avatar de Daniel.more

Alguien me puede echar una mano y dejarme el esquema de lincoln v145s parte de mando....es que a plena potencia no tiene fuerza el arco,he mirado todo (pote,pistas,filtros,etc) y no encuentro el fallo...llevo 4 dias y no doy co ello....
21/11/2011 #390


lincol
revisaste terminales de la maza puede llegar a ser eso muchas veces el problema esta en lo mas simple
23/11/2011 #391

Avatar de Daniel.more

hola lomadelalata,en algunos post he visto que eres muy entendido en lincoln,yque a un compañero le dejaste el diagrama de potencia de la v145s ,con tan mala suerte que el que a mi me hace falta es el de mando....si fuera pòsible te pediria que si me lo puedes publicar,a ver si la puedo reparar de una vez,que me tiene loco y no veo fallo alguno....
04/12/2011 #392


Gracias woutnme por el ofrecimiento, pero al cliente no le valia la pena reparar ese trasto.
En realacion con mi prototipo combinado de octo triac y la ampliacion de la placa que vi en este foro a base de dos BTA 41. En principio; VIVE.

La prove con un LM 555 en honda cuadrada y funciona. Tengo que provarla con un sistema de arco pulsado en base a un esquema octenido de un foro polaco ( creo ). No estiendo el idioma. En cuando realice unas pruevas de campo lo subire al foro.
Imágenes Adjuntas
Tipo de Archivo: jpg Circuito arco pulsado pagina web polaca 2.JPG (339,9 KB (Kilobytes), 216 visitas)
Archivos Adjuntos
Tipo de Archivo: pdf Sprint-Layout 5.0 - [C__Archivos de programa_Abacom_Sprint Layout 5.0_Control soldador triac.LAY.pdf (53,4 KB (Kilobytes), 281 visitas)
08/12/2011 #393


Daniel.more dijo: Ver Mensaje
hola lomadelalata,en algunos post he visto que eres muy entendido en lincoln,yque a un compañero le dejaste el diagrama de potencia de la v145s ,con tan mala suerte que el que a mi me hace falta es el de mando....si fuera pòsible te pediria que si me lo puedes publicar,a ver si la puedo reparar de una vez,que me tiene loco y no veo fallo alguno....

Describi la falla. y pasame el numero de serie del sticker interno
08/12/2011 #394

Avatar de Daniel.more

hola lomadelata,gracias por responder,el fallo que tiene son dos,el primero es que con el pote a plena potencia casi no da arco y cuando le parece no hay ninguno...y el segundo es que cuando pasan unos minutos sin usar pasa a estamby,pero al activarla de nuevo me tira abajo el diferencial...la potencia esta ok. el fallo es de mando,la referencia es v145s para ver el stick tendre que desmontarla de nuevo,pero cualquier sugerencia o diagrama seran mas que bienvenidos...
20/12/2011 #395


Control 145S
Daniel.more dijo: Ver Mensaje
hola lomadelata,gracias por responder,el fallo que tiene son dos,el primero es que con el pote a plena potencia casi no da arco y cuando le parece no hay ninguno...y el segundo es que cuando pasan unos minutos sin usar pasa a estamby,pero al activarla de nuevo me tira abajo el diferencial...la potencia esta ok. el fallo es de mando,la referencia es v145s para ver el stick tendre que desmontarla de nuevo,pero cualquier sugerencia o diagrama seran mas que bienvenidos...
Te adjunto el diagrama que pediste.
Archivos Adjuntos
Tipo de Archivo: pdf control145.pdf (89,1 KB (Kilobytes), 494 visitas)
07/01/2012 #396


hola al foro, alguien sabe que significa el mensaje de error 33,34,37,43 que sale en pantalla ...en una maquina de soldar lincoln electric modelo invertec v350 pro
07/01/2012 #397

Avatar de el-rey-julien

33=bajo voltaje del banco A de CAP.
34=bajo voltaje del banco b de CAP
37=falla en el arranque suave
43=CAP delta;A y B de CAP estan fuera de equilibrio

te dejo el manual que tiene la guia de fallas ,como localizarla y posibles causas esta en la pagina E1 a la E5 también contiene el diagrama de la maquina
Archivos Adjuntos
Tipo de Archivo: pdf manual de v350 pro.pdf (763,9 KB (Kilobytes), 435 visitas)
09/01/2012 #398


es decir; que hay que cambiar necesariamente los capacitores??.

---------- Actualizado después de 2 minutos ----------

a que te refieres con arranque suave.????...al capacitor de arranque??
10/01/2012 #399


Averia inverter Lincoln v140s
Buenas a todos.

Estoy intentando reparar una lincoln invertec 140s .

Tenia todos los igbt quemados , (12n60a4) y también los diodos rápidos y dos resistencias de base de los igbt .

levante los componentes quemados y comprobe con el osciloscopio que llegaba señal a las puertas , asi que monte solo dos transistores de cada lado y los diodos rapidos y probe .

Me rompió los dos igbt y las resistencias de las puertas de nuevo .
Si alguien me pudiera ayudar se lo agradecería .
Un saludo y gracias desde ya .
10/01/2012 #400

Avatar de el-rey-julien

marco coronel dijo: Ver Mensaje
es decir; que hay que cambiar necesariamente los capacitores??.

---------- Actualizado después de 2 minutos ----------

a que te refieres con arranque suave.????...al capacitor de arranque??
eso es lo que dice el manual,falla el arranque suave ,supongo que falla porque ay baja tencion en el banco a y b
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.