Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?
13/05/2012 #481


Hola de nuevo, paso a subir algunas fotos de las placas donde tengo las dudas o problemas.

Como ya dije en la de Alimentacion (Card 15.14.243 - pag. 18) el condensador C1 estaba volatilizado por una proyección de las tantas que aparecieron dentro del equipo y que supusieron la avería de otros componentes como circuitos integrados que si fueron identificados y sustituidos.

Varios de ellos presentaban "bolitas" de metal incrustadas en sus encapsulados o entre sus pines, asimismo aparecieron "clavadas" en numerosas pistas del circuito impreso y algún que otro componente que no llegaron a destruir.

Ya intenté en mi primera intervención incuir fotos pero me fué imposible ante los numerosos mensajes de error que me aparecían constántemente.

No puedo escanear la parte del circuito afectada dado que como ya comenté, obviaron ésta donde se encuentra el citado condensador que si no me equivoco pertenece al Amplif. de señal de la corriente, tomada en el SHUNT.

También subo la foto de la placa de potencia (Card 15.14.244 - pag.19) con los MosFets, donde se quema el que constituye el circuito CLAMP (MF5) a los segundos de dar tensión al equipo.

Todos los componentes de este circuito han sido revisados "minuciosamente" sin encontrar ninguno de ellos en mal estado, aún cuando está claro que algo falla.

Todas las ref. de las placas y las páginas donde se encuentran, están referenciadas al documento en pdf del equipo que nos interesa y que también adjunto.

Saludos y Gracias...
19/05/2012 #482

Avatar de Daniel.more

hola a todos,he estado un poco ausente estos dias por asuntos de trabajo,el tema es que me han dado una inverter castolin,de ultima generacion powermax2 rota como pago de un trabajo,lo acepte por echarle una mano,puesto que perdere bastante dinero aunque estubiera en buenas condiciones....el caso es que he logrado que prenda,no da error,y da los 60v de salida,pero al intentar soldar no da chipa y desaparece el voltage...alguien me puede echar un cable bien orientandome en este equipo,o pasandome un esquema.saludos...
02/06/2012 #483


estoy intentando aprender a reparar las inverter, me he leido un monton de foros y descargado pdf, pero no saco nada en claro. Tengo esta soldadora con el problema de que siempre se le quema la resistencia de star, se la he cambiado junto con el puente de diodos, pero sigue quemando la resitencia, he desoldados tods los mosfet irfp450 y los he medido con uno nuevo que tengo y me sale practicamente igual pero no estoi seguro de medirlo bien.
porfavor haber si alguna persona me puede echar un cable para aprender con estas maquina.
¿como puedo saber si el rele esta bueno?
¿como puedo medir los mosfet irfp450 bien sin que se vallan las medidas del tester?
¿como puedo saber si el problema es de los condensadores si no llega la corriente para saber si a la salida de estos hay 311vcc?

este es el enlace a el diagrama de la maquina
http://www.viewdocsonline.com/document/cjm22h
02/06/2012 #484


estoy intentando aprender a reparar las inverter, me he leido un monton de foros y descargado pdf, pero no saco nada en claro. Tengo esta soldadora con el problema de que siempre se le quema la resistencia de star, se la he cambiado junto con el puente de diodos, pero sigue quemando la resitencia, he desoldados tods los mosfet irfp450 y los he medido con uno nuevo que tengo y me sale practicamente igual pero no estoi seguro de medirlo bien.
porfavor haber si alguna persona me puede echar un cable para aprender con estas maquina.
¿como puedo saber si el rele esta bueno?
¿como puedo medir los mosfet irfp450 bien sin que se vallan las medidas del tester?
¿como puedo saber si el problema es de los condensadores si no llega la corriente para saber si a la salida de estos hay 311vcc?

este es el enlace a el diagrama de la maquina
http://www.viewdocsonline.com/document/cjm22h
02/06/2012 #485

Avatar de Eduardo

A veeeer... Con circuito algo más se puede decir.

Esa resistencia está para que no salte un chispazo (con sus consecuencias) durante la conexión. Una vez que se cargaron los condensadores la puentea el relay.

Entonces:

- Si la resistencia echa humo ni bien encendés la soldadora ==> Tenés un corto. Pueder ser los transistores, el puente de diodos o los electrolíticos.

- Si la resistencia se quema en el momento que querés empezár a soldar ==> el contacto del relay está hecho bosta.
02/06/2012 #486


revisa d1 y d2 y mide tambien los rectificadores y el varistor var1 suelen quedarse en corto aunque cuando se quedan en corto se rompen normalmente y si los mos-fet ya los has desmontado mide si tienes corto en los condensadores ,sin los mos-fet puestos asi los decartas como fallo

---------- Actualizado después de 5 minutos ----------

http://www.viewdocsonline.com/document/lxc521 repasa esto segun tu maquina. es util tendras la situacion de los componentes en la placa
04/06/2012 #487


Buenas, Eduardo he estado testeado todos los mosfet, las resistencias y estan buenos los condensadores electroliticos y ceramicos y estan buenos, lo unico que me ha dado fallo es un diodo stta1206d que cuando mido uno con el tester me da paso pero el otro se queda en corto. Los he pedido a la tienda y me llegan el viernes, cuando los recambie te cuento como sige le soldadora. muchas gracias

Fernandob tengo un grado medio de electronica lo que pasa es que cuando me lo saque, habia trabajo y unos amigos me dijeron si queria trabajar con ellos de cerrajero y ya llevo 8años de herrero y no he tenido nada de practica de electronica, y aora que me he quedado parado y viendo que no hay trabajo de herrero, estoy intentando cojer el rumbo y pidiendo trabajo de electronica para intentar por lo menos ponerme al dia o coger algo de practica.
lo que te quiero decir con esto es que no quiero que me arreglen gratis las maquinas, sino aprender a reparlas y tambien decirte que he aprendido a soldar a unos pocos chavales que he tenido de peon. Gracias
04/06/2012 #488


resistencia de carga soldadura
Hola,amigos soy nuevo en el foro.y Quisiera saber si alguien se ha fabricado una resistencia de carga para probar las soldaduras y hacer mediciones para reparar averias,0 si no la hizo tiene alguna idea de como hacerla,dado que su potencia es muy grande y el problema sera disipar el calor.un saludo
04/06/2012 #489
Visitante


seri, tu necesitas probar las soldaduras o las soldadoras.
05/06/2012 #490


resistencia de carga soldadura
Hola,gracias por contestar,me refiero a la maquina,osea una resistencia electrica de potencia para poner en la salida del inverter para poder realizar medidas y buscar averias.un saludo.
05/06/2012 #491
Visitante


seri, es todo un banco de resistencias(alambre de nicrom) que se ponen en paralelo mediante conmutadores de potencia. Me he fabricado las resistencias con nicrom Nº10 y me soportan 25A cada una , las refrigero con una bomba extractora de calor, lo que mandé a construir fué un reóstato de 100Vac/20A( 5 Ohm/2000W ) para ajustar el fino de la carga,necesitas colocarle un shunt para medir el amperaje. Actualmente no estoy en la línea de soldadoras pero conozco el tema, el banco lo utilizo para UPS, estabilizadores, fuentes y cargadores de baterías de potencia.
El banco tiene que ser capaz de soportar el voltaje de vacío, para probar temperatura de la máquina(proceso de larga duración) lo que se hace es sacarle la corriente para un ciclaje del 100%, por ejemplo si tu máquina a probar es de 150A al 20% le sacarias 67A al 100%
Saludos!!!
05/06/2012 #492


gracias por la respuesta powerful,es eso lo que quiero hacer,mas o menos es lo que me imaginaba,haber si consigo el hilo de nicrom y si me pudiras pasar mas datos sobre las resistencias,logitud del hilo,nucleo al aire o porcelana...un saludo
05/06/2012 #493


Hola de nuevo. Perfecto Powerful lo de las resistencias de carga en la salida del equilpo para controlar éste bajo todo el rango de corriente que puede regular, pero mi pregunta sería otra al hilo de tu experiencia.

Hay alguna manera de limitar el entrada de corriente del equipo, o bien el bloque de potencia a bien de probar todo el equipo cuando los MosFet de potencia "saltan" al dar tensión sin dar opción a medir nada por ser instatánea la quema de los mismos.?

Dispongo como comenté de un equipo SELCO que tiene este defecto y claro al precio que van los 9 MosFet que componen el bloque de potencia, pues eso que quisiera saber la manera de testear el equipo (si es posible) sin que saltaran estos dispositivos tan costosos.

Dispongo ya de una buena colección de cadáveres de tres patas que no deseo aumentar.

Saludos...
05/06/2012 #494
Visitante


seri, hay diferentes tipos de nicrom dependiendo de los porcentajes de Ni, Cr y Fe que contengan. Para hacerla más simple la resistividad está entre 1 a 1.3 Ohm.mm^2/m.
El Nº 10AWG (2.5mm de diametro aprox) te dá 0.2 Ohm por metro , en 1Kg tienes aprox. 23metros.En un Kg tienes 4.6 Ohm.
Si el Nº10 lo trabajas a 25A , con un Kg de alambre tendrias : V= I X R : 25A X 4.6 Ohm = 115V.
P= V X I = 2875Watts.
Con 1/2Kg por cada resistencia tienes : 2.3 Ohm /1437.5W ( 57.5V / 25A) ,....con 57.5V tienes para trabajar desde voltaje en vacío.
Saludos!!
06/06/2012 #495


Soldadora continua-Inicio de trabajo??
Como estan muchachos,, ya rectifique mi soldadora a corriente continua y suelda hermoso ahora un pequeño detalle al cebar el arco(inicio) los capacitores (114.000 UF) producen un estallido(parecido a un balazo) y el chispazo parece del mismo infierno,, es como si al comienzo de la descarga los capacitores descargaran mas de los 55volt normales con los que suelda la maquina.
Ahora mi consulta y pedido de ayuda a los mas electronicos, hay alguna forma de regular la descarga de los capacitores??? no hablo de la descarga al dejar de usar la soldadora no, no hablo de eso, hablo si se puede lograr regular la descarga tan abrupta de los capacitores al inicio del arco, no logro medirla con mi tester al momento de la descarga por la velocidad, pero una vez producido el inicio de la soldadura sigue normal a 55v,, pero por asi decir al inicio es como si se iniciara con 100 volt o más produciendo el chispazo y estallido(espero se entienda lo que busco) colocarle algo al circuito de capacitores que limite la descarga por ejemplo a 65 volt de maxima. que la minima ya la da la salida del transformador de la soldadora los 55 volt.... desde ya muchas gracias..
un abrazo Joaquin
14/06/2012 #496


buenas, perdonarme por la tardanza pero no me vinieron las piezas asta el lunes.
acabo de soldar el diodo stta1206d y esto sigue quemandome la resistencia y sin encender.Cuando se quema la resistencia no hace ruedo el radar. He desoldado todos los mosfet, los condensadores y el puente de diodo pero midiendolo estan buenos.¿puede que tengan una fuga alguno y no me lo detecte el tester o puede que la falla este mas adelante.?
14/06/2012 #497


Igbt con y sin diodos
Hola amigos quisiera saber si puedo combinar los IGBT G4pc50wd con los G4pc50u el primero es con diodos de proteccion y son de 600v, la soldadora inverter originalmente utiliza 6 del g4pc50u, o me convendria colocar tres al positivo y los otros 3 al negativo (tiene 3 quemados).
Tambien hay g4pf50w de 900v sin diodo si bien difieren en cuanto al voltaje, tambien la Vce es de 2.25v y la de los de 600v es de 1.65v.
Es que por aqui en el comercio hay de estos y no los originales, y los repuestos demoran bastante desde Bs As, desde ya gracias.
15/06/2012 #498


compralos en farnell y no hagas mezcla y te evitaras problemas
yo compro mucho en farnell para reparar maquinaria de soldadura por ese motivo por que en las tiendas de siempre de aqui de mi ciudad no los hay http://es.farnell.com/jsp/search/bro...questid=707028
20/06/2012 #499


Hola para bajar el voltaje solo le quitas un par de espiras al bobinado secundario el grueso y si queres ir probando co un multímetro vas pinchando las espira hasta hacer contacto y saber por que voltaje andas




truchan2 dijo: Ver Mensaje
PARA NAPESH.

Hola, gracias por tu respuesta, la fuente de poder que pensaba utilizar es el transformador de una soldadora por arco trifasica de 250 amperes, pero por lo que me comentas vos y por lo investigue un poco, no me serviria porque el voltaje de salida arranca en 32voltios hasta 55 voltios, creo que no voy a poder bajar la potencia.
En cuanto al alimentador de alambre lo estoy fabricando con un motoreductor de 12 voltios pequeño y con un variador de voltaje.
Lo de los capacitores¿ mejoraria mucho la soldadura en si? ¿ como seria el calculo de capacidad por los amperes de salida?¿en caso de colocar el inductor , tambien van los capacitores o pueden ir los capacitores sin el inductor?

Saludos y gracias
21/06/2012 #500

Avatar de osvel49

marojo dijo: Ver Mensaje
Hola a todos, espero me puedan orientar, resulta q el otro dia se me puso en corto el primario de la soldadora casera que hice hace un tiempo y esta tenia las bobinas de pri y sec en paralelo o sea apiladas en el sentido del nucleo, entonces vi los datos del cumpa "Cientifico" en el foro Calculo diseño y construccion de transformadores y como justo tengo 36 cm2 de sup bobine colocando el pri en el fondo y el sec encima de este todo a lo largo del nucleo, le deje tres salidas a 210, 250 y 275 vueltas al pri de modo de ir aumentando la potencia.
La cuestion que ahora tiene mas amperes y es mas estable en tension 25v en vacio y soldando 20 pero es dificil soldar crepita y se corta el arco o sea pesimo.
Con la disposicion anterior tenia 45 en vacio y 22 soldando con el arco muuucho mas estable, claro los amperes eran un poco menos.
Otra cosa es que ahora cuando se pega el electrodo se disparan los amperes en el pri y antes no.
Que es lo q pasa? tanto cambia un trafo con las bobinas en distinta posicion?
Tengo un puente rectificador que se banca todo, pero no puedo soldar 7018 ni antes ni ahora, vi por ahi que le ponen un inductor en serie con eso podre, Que me aconsejan? o no se puede con una monofasica?
Veo que Lomadelalata la tiene clara espero me ayuden, Saludos Mario
compañero mira si el calibre del alambre es el mismo o si quieres mejorar el amperaje aumenta el calibre del alambre y asi la constante de consumo se puede mejorar

---------- Actualizado después de 3 minutos ----------

patolin1967 dijo: Ver Mensaje
Hola Napesh: al parecer ambos nos dedicamos a o mismo, si es asílo podría llamar colega?
El tema es que estoy reparando una Soltec top-215 de 220 v. sus sintomas: voltage de salida en los bornes 13,5 volts amperaje :0 NO TRABAJA No hace arco.
Revisados: IGBTS, transitores, condensadores, dioodos encontrados, etc TODO o casi todo bueno...pero no levanta amperaje
Me puede ayudar?

---------- Actualizado después de 4 minutos ----------




Fijate en el interruptor del "pajarito" y mide continuidad en su cable o en el interip. de la maquina la que hace el cambio de arco a tig. Si todo eso estabien, ya el drama esta dentro (etapa de alta frecuencia etc)
revisa si llega voltaje a la base o gate de los tiristores y si tienes un frecuencimetro revisa la frecuencia de disparo
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.