Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?
27/09/2012 #521


Fronius Transpocket 1400
hola buenas tengo 2 soldaduras transpoket 1400 las dos tienen la misma averia, tienen el testigo de averia en parpadeo con lo cual no puedo comparar cual esta bien.

me gustaria saber si alguien sabe como hacerlas funcionar ya que ahora ya no quedan repuestos de esas soldaduras.

por cierto el ventilador se enciende perfecto pero la maquina no tiene tension de salida ni hace nada mas que eso encender los leds y el ventilador, el puente rectificador esta bien y los condensadores tambien,

muchas gracias espero vuestras respuestas
27/09/2012 #522

Avatar de solaris8

la luz indica sobrecarga termica, puede que se este protegiendo entonces no funciona.
sube alguna foto del circuito y/o maquina

http://www.dpiaca.com/Archivos%20PDF...617_031999.pdf
27/09/2012 #523


fronius
scuash mira si te sirve esto
Archivos Adjuntos
Tipo de Archivo: pdf fronius_transpocket_1400mw_sm_de.pdf (2,16 MB (Megabytes), 250 visitas)
27/09/2012 #524


transpocket 1400
si pero la sobrecarga termico no puede estar activa cuando la enciendes dos meses despues de estar parada , gracias de todas fromas, pero es que no funciona, al momento de arrancar ya se pone en modo de proteccion,tengo visto por ahi en la red que asi que se activa varias veces el protector por temperatura que entra en modo proteccion,¿puede ser?
27/09/2012 #525

Avatar de tatajara

scuash dijo: Ver Mensaje
si pero la sobrecarga termico no puede estar activa cuando la enciendes dos meses despues de estar parada , gracias de todas fromas, pero es que no funciona, al momento de arrancar ya se pone en modo de proteccion,tengo visto por ahi en la red que asi que se activa varias veces el protector por temperatura que entra en modo proteccion,¿puede ser?
mira si si te activa la proteccion es por que tenes elevada temperatura o hay alguna falla en el circuito y te lo toma como temperatura o asi mismo eso causa que se eleve la temperatura
saludos
29/09/2012 #526


Placa control Devanador Esab MIG4HD
Alguno identifica este integrado???
Imágenes Adjuntas
Tipo de Archivo: jpg $(KGrHqVHJ!8E9!5Vc!DcBPRunCqW7w~~60_12.JPG (41,4 KB (Kilobytes), 122 visitas)
29/09/2012 #527


Hola, comenta si has destapado la máquina, es posible que se haya soltado el brazo que mueve el shunt magnetico regulador,y se haya quedado totalmente fuera de su sitio con lo cual está pasando el maximo amperaje al primario. Saludos, José Rivero
30/09/2012 #528


Buenos dias compañeros. Mi problema es con una Linconl Electric V145-S. Se fue la luz utilizandola y a partir de ahi no funcionaba nada,ni luz delante ni nada. La abri y vi que tenía mal (con corto entre base,colector y emisor) 8 de los 12 mosfet de potencia que tiene,los 630N. Los cambie y ya enciende, con la luz verde y el ventilador funcionando,pero no suelda,no salta el arco.
El desoldado y comprobado el diodo rápido Byt12 y está correcto.
Lo que me mosquea, es que enchufando solo la placa de control, en la salida DC donde tendría que ir conectada la placa de potencia si que da 100V en DC, pero si conecto la placa de potencia con sus respectivos cables + y -...ya no sale, se queda a cero.
Un saludo y gracias
30/09/2012 #529

Avatar de Daniel.more

si le cambiaste solo los igbt (que no son mosfet) de potencia MALO ....lo primero es, que sustituto le pusiste como elemento de potencia porque lor originales estan descatalogados hace años....y lo segundo esta averia en esta maquina ,siempre se abren barias r y diodos circundantes busca.....
01/10/2012 #530


Para guillermo1, comenta si destapaste la máquina, es posible que se haya soltado el shunt magnético que es el que regula el amperaje de entrada al primario y por ende la salida, saludos, José Rivero
01/10/2012 #531


Daniel.more dijo: Ver Mensaje
si le cambiaste solo los igbt (que no son mosfet) de potencia MALO ....lo primero es, que sustituto le pusiste como elemento de potencia porque lor originales estan descatalogados hace años....y lo segundo esta averia en esta maquina ,siempre se abren barias r y diodos circundantes busca.....
Gracias Daniel.Los igbt los cambie por estos de Rs que es lo mas parecido en corriente y tensión que encontré http://es.rs-online.com/web/p/transi...osfet/5430068/ Si me pueden confirmar que son compatibles te lo agradecería.
Lo demás, seguire mirando los diodos y condensadores rerámicos que hay cerca.
Un saludo
04/10/2012 #532


placa soldadora einhell
hola, me llamo pedro y tengo un problema con la placa de una sga 175 no me mueve el motor que saca el hilo (el motor esta bien, lo he probado en otra maquina) lo que sucede es que al pretar el boton de la pistola, a los terminales faston que van al motor llegan los 24v que debieran, pero al conectar el motor solo llega 1v. mis conocimientos de electronica son limitados pero llevo tiempo informandome sobre transistores, diodos, resistencias, condesadores... a ver si alguien me podria dar alguna idea. mañana subire alguna foto
04/10/2012 #533

Avatar de solaris8

primero bienvenido!...
bueno por lo que dices, seria el boton o swich, puede que le lleguen los 24 volts pero que este carbonizado,sucio, roto y no salgan ...
lo bueno seria que subieras algunas fotos del mismo
05/10/2012 #534


hola, aqui estan las fotos, las que he tomado con calidad no me dejaba subirlas por el tamaño.
El voltaje que llega al motor deberia controlarlo de uno de los potenciometros que se ven. el caso es que sin nada conectado a los terminales todo parece que funciona como debiera porque desde el potenciometro puedo regular desde los 15v a los 24v y conectandole un mini ventilador de 12v que tengo por ahi guardado le llegan como mucho 9v y al motor de 24v que tiene que ir conectado solo 1v
Imágenes Adjuntas
Tipo de Archivo: jpg IMG_0417.JPG (142,6 KB (Kilobytes), 81 visitas)
Tipo de Archivo: jpg IMG_0418.JPG (155,6 KB (Kilobytes), 77 visitas)
08/10/2012 #535


intenta cambiando el transistor IRF. Revisar el voltaje de la entrada a la tarjeta. revisa el micro de la antorcha.

---------- Actualizado después de 6 minutos ----------

Hola amigos, si alguien tiene de casualidad un plano de un temporizador el cual se pueda tener el pulsador cerrado continuamente y encienda, luego de unos segundos se apague. es para un soldador de punto
08/10/2012 #536


Solucionado
Hola, problema solucionado, era un transistor darlington, despues de probar el voltaje que llegaba a la placa comence a comprobar uno por uno todos los transistores de la zona en la que creia que estaba el fallo y tuve suerte ya esta funcionando, el caso que la lleve a un taller para que me dieran presupuesto me pedian 500e y sin garantia. No he gastado ni un centimo ya que he quitado otro transistor igual de una parte de la placa que no se usa. Gracias por contestar
10/10/2012 #537


todo sobre maquinas de soldar
hola a todos ... quisiera saber si me pueden ayudar con lo siguiente ... tengo 1 maquina de soldar lince 7300w... ac .. con rango de 120amp a 300amp... 110v-220v..
1. quisiera saber si sele puede colocar algo q regule o controle la corriente antes de pase por los transformadores primario y secundario... (triac,diac.. etc...) esto solo si uds consideran si mejora algo en la soldadura...
2. me gustaria colocarle en la salida ac.. triac,diac, bobina de choque. capacitor,resistensias... etc.. o lo q sea necesario para mejorar la calidad de la soldadura...
3. colocarle circuito conmutado para colocarle 1 salida DC.... como ago el circuito para rectificar la corriente ....
4.como ago para controlar o bajarle mas el amperaje a las 2 salidas AC/DC.. ya que la maquina arranca con 120a .... y quiero bajarle lo mas posible el rango del amperaje inicial...
bueno de ante mano agradezco cualquier sugerencia... silo que le estoy pidiendo es viable ... ya que mis conocimientos en electronica son muy limitados ... o nulos ... por eso les pido por favor que especifiquen bien los componentes que necesito y como armar los circuitos... planos o esquemas como si fuera para un niño de 5 años.... jajaja...
gracias y saludos ....
15/10/2012 #538


Hola eleon07, empecemos por el comienzo, para ver que se te puede sugerir, comenta si te dedicas a la soldadura y que tipo de electrodos quieres uzar, para que trabajos, digo esto por que por lo que has escrito, da la impresión que no conoces de soldadura, máquinas y has escuchado hablar de refinamientos a las máquinas, pero algunas cosas no tienen sustento técnico, ojo lo que te digo es con afan de entendernos y poder ayudarte, sin animo de ofender, Saludos José Rivero
18/10/2012 #539


José Rivero dijo: Ver Mensaje
Hola eleon07, empecemos por el comienzo, para ver que se te puede sugerir, comenta si te dedicas a la soldadura y que tipo de electrodos quieres uzar, para que trabajos, digo esto por que por lo que has escrito, da la impresión que no conoces de soldadura, máquinas y has escuchado hablar de refinamientos a las máquinas, pero algunas cosas no tienen sustento técnico, ojo lo que te digo es con afan de entendernos y poder ayudarte, sin animo de ofender, Saludos José Rivero
hola. amigo jose... en estos momentos en ocasiones estoy soldando... y quiero mejorar o potenciar mi maquina si se puede hacer..? quisiera que queme bien el electrodo E-7018 ya que mi maquina es de AC con amperaje inicial de 120a hasta 300a ..y no logra fundirlos ... por eso quiero saber si puedo mejorar la calidad en la salida AC para 1 soldadura mas suave... y tambien colocarle 1 puente rectificador para colocarle otra salida DC... y poder soldar con E-7018, E-308-L-16 u otro elctrodos de acero inoxidable, niquel-100, y aluminio... por eso quiero controlar el amperaje y bajarlo a 35a ò 40a.. en las 2 salidas AC/DC... si es posible...?

saludos ......
18/10/2012 #540
Visitante


eleon07, no conozco tu máquina ,.....dime el amperaje se regula con un conmutador de posiciones múltiples , o por variación de hierro o bobina móvil.
Te voy diciendo que la conversión que deseas no es de bajo costo, el puente de SCR y su control se llevan buena parte dela inversión.
Con que voltaje y frecuencia la alimentas.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.