Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?
17/03/2013 #561


Grupo soldar inverter Galager 3.25
Hola.
Necesito esquema del equipo y/o placa o identificacion de componente de placa de potencia de grupo de soldar inverter Galager 3.25.
Mas detalles de este grupo de soldar lo llevarón a reparar, no le repararon y ademas le quitaron un componente de la placa de potencia que no se lo que es.
En la placa tiene la siguiente inscrición TR2 (SIRI0109204).
Acompaño foto.
Saludos
17/03/2013 #562


joaquinar dijo: Ver Mensaje
Buen dia Eleon07, yo tuve una manifestacion parecida y revise todo y no pude mejorarla (en cuanto a que ponia rojo el electrodo) grande fue mi sorpresa que cuando cambié la pinza comun de laton (NO LA PORTAELECTRODO sino la otra) que era como la que esta en la foto era de una chapa no muy gruesa y bastante pobre,,, al cambiarla por una mas robusta con contactos de cobre y en su mango la anterior tenia algunos hilos del cable cortados(eran de aluminio), entonces me dió el ataque y cambie tambien los cables puse uno multihilos de cobre como para unos amperes mas(por supuesto mas caro y de paso de 2,5 mts de largo y un poco mas grueso) allí mejoro notablemente la soldadura(ya estaba rectificada a CC) mi humilde cuenta es que a pesar de ser una maquina italiana buscan economizar el pecio final para entrar en el mercado colocando una pinza(de laton) con casi muy justa superficie de contacto y un cable de `poca calidad de hilos de aluminio tambien de muy justa prestacion,, te imaginaras como vienen las maquinas chinas no? el problema lo resolvi y por ello podria sin haber estudiado mucho este tema(ya que lo resolvi por casualidad) decirte que cuando puedan economicamente cambien la pinza de laton de fabrica por una mas robusta y mayor contacto como tambien los cable que sea de muchos hilos finos(multihilos)y un poco ams grueso....de paso siempre revisen la puesta a tierra que protegerá sus vidas............un abrazo Joaquin


buenas noche.. amigo joaquinar... gracias por la sugerencia de verdad lo voy a tomar en cuenta .... tienes razon en chequear bien los cables y hacer buen contacto con la pinza de masa.. para que cierre bien el circuito... 1 falso contacto da problemas...
en lo que pueda lo voy hacer...
desde ya muchas gracias .. y espero que tambien le sirva esta sugerencia a muchos....
saludos.. quedan con DIOS....
18/03/2013 #563


rafer dijo: Ver Mensaje
Hola.
Necesito esquema del equipo y/o placa o identificacion de componente de placa de potencia de grupo de soldar inverter Galager 3.25.
Mas detalles de este grupo de soldar lo llevarón a reparar, no le repararon y ademas le quitaron un componente de la placa de potencia que no se lo que es.
En la placa tiene la siguiente inscrición TR2 (SIRI0109204).
Acompaño foto.
Saludos
Buen dia , el componente que te falta es un tranf de la casa sirio electtronica , es italiana aca te paso una pagina donde tenes el modelo en cuestion espero te sirva http://www.dacpol.eu/en/drive-transf...er-transistors

y c esta es la direccion electronica de la fabrica http://www.sirio-ic.it/

---------- Actualizado después de 8 minutos ----------

http://www.agftechnology.com/products/sirio_prod.html aca tenes otro lugar donde ver fisicamente que es lo que te falta
19/03/2013 #564


Gracias exxonerado.
Claro que me sirve.
Saludos
22/03/2013 #565


Problemas con grupo soldar inverter
Hola a todos,

Dispongo de un grupo de soldar inverter de 80A. El problema que tengo es que cuando intento soldar el grupo no me da la suficiente intensidad para fundir el electrodo, ni poniendolo al maximo consigo que lo funda bien, con fuerza. He cambiado el puente rectificador de potencia, el optoacoplador y el zener que lleva para hacer la comparativa de tensión, pero sigue igual. Que os suena que pueda ser??

Gracias
22/03/2013 #566

Avatar de capitanp

Y cual es el diámetro del electrodo?
23/03/2013 #567


Ayuda con componentes
Estimados su ayuda porfa con Placa de WECO Discovery 150 BT, los componentes que están en circulo rojo no los tengo identificados, buscando podrían ser diodos miniMelf el de banda amarilla switching y el de banda negra para propósitos generales pero tengo dudas sus opiniones me daría alguna pista al respecto pues no estoy seguro, los diodos no tienen nomenclatura y tampoco no tengo plano para saber que son.
Imágenes Adjuntas
Tipo de Archivo: jpg SNB10326-1.jpg (269,7 KB (Kilobytes), 48 visitas)
23/03/2013 #568


Reparacion Wemi ERG 160 MMA
Hola, estoy intentando reparar una máquina de soldar inverter (WEMI ERG 160 MMA), cuando me dieron la máquina ni siquiera encendia, ahora he conseguido que arranque despues de una limpieza y soldar dos de los IGBTs de paso final, pero todavia no suelda, la tension en vacio a la salida es de 17.43V, creo que es poca tensión, cuanta deberia de tener?. La placa de control marca algunos fallos como podeis apreciar en las fotos (fallos_leds y P3230051 ), he comprobado el bimetalico que esta en el disipador de los diodos y parece estar bien (normalmente cerrado), da continuidad.

"Aparentemente" los componentes de las placas parecen estar bien.

Os pongo dos oscilogramas, uno de la salida y otro de la señal que llega a los IGBTs, no tengo ni idea si estan bien o mal, medidos con x10 en la punta de prueba.

Que mas comprobaciones puedo hacer?

PD:He buscado los esquemas de esta máquina pero no los encontre, si alguien los tiene le estaria agradecido.

Saludos !
Imágenes Adjuntas
Tipo de Archivo: jpg maquina.JPG (303,0 KB (Kilobytes), 114 visitas)
Tipo de Archivo: jpg frontal.JPG (254,5 KB (Kilobytes), 87 visitas)
Tipo de Archivo: jpg fallos_leds.JPG (318,5 KB (Kilobytes), 73 visitas)
Tipo de Archivo: jpg oscilograma salida +.JPG (259,8 KB (Kilobytes), 64 visitas)
Tipo de Archivo: jpg oscilogramas IGBT.JPG (206,0 KB (Kilobytes), 57 visitas)
Tipo de Archivo: jpg P3230051.JPG (260,7 KB (Kilobytes), 61 visitas)
Tipo de Archivo: jpg placa control.JPG (393,0 KB (Kilobytes), 78 visitas)
Tipo de Archivo: jpg vista_placa.JPG (322,6 KB (Kilobytes), 67 visitas)
Tipo de Archivo: jpg voltios_div.JPG (338,5 KB (Kilobytes), 53 visitas)
23/03/2013 #569


EDV fijate bien el diodo amarillo parece estar escrito en el centro en lo que se ve como parte superior del diodo en al foto agarra lupa y mirala detenidamente a contra luz
24/03/2013 #570


exxonerado dijo: Ver Mensaje
EDV fijate bien el diodo amarillo parece estar escrito en el centro en lo que se ve como parte superior del diodo en al foto agarra lupa y mirala detenidamente a contra luz
Amigo, te cuento que he desmontado los diodos y los he mirado con lupa pues mi vista ya no es muy buena, pero te cuento que no tienen nomenclatura de ningún tipo solo el primero tiene banda amarilla y el segundo banda negra, de todas maneras gracias por la ayuda...
PD: use una gran lupa así que estoy totalmente seguro que no tienen ningún tipo de nomenclatura.

Saludos.

---------- Actualizado después de 2 minutos ----------

BlindOwl dijo: Ver Mensaje
Hola, estoy intentando reparar una máquina de soldar inverter (WEMI ERG 160 MMA), cuando me dieron la máquina ni siquiera encendia, ahora he conseguido que arranque despues de una limpieza y soldar dos de los IGBTs de paso final, pero todavia no suelda, la tension en vacio a la salida es de 17.43V, creo que es poca tensión, cuanta deberia de tener?. La placa de control marca algunos fallos como podeis apreciar en las fotos (fallos_leds y P3230051 ), he comprobado el bimetalico que esta en el disipador de los diodos y parece estar bien (normalmente cerrado), da continuidad.

"Aparentemente" los componentes de las placas parecen estar bien.

Os pongo dos oscilogramas, uno de la salida y otro de la señal que llega a los IGBTs, no tengo ni idea si estan bien o mal, medidos con x10 en la punta de prueba.

Que mas comprobaciones puedo hacer?

PD:He buscado los esquemas de esta máquina pero no los encontre, si alguien los tiene le estaria agradecido.

Saludos !
UUFFFF amigo se ve bastante complicados los circuitos... no me queda desearte que te resulte todo bien....

Saludos.
25/03/2013 #571


exxonerado dijo: Ver Mensaje
EDV fijate bien el diodo amarillo parece estar escrito en el centro en lo que se ve como parte superior del diodo en al foto agarra lupa y mirala detenidamente a contra luz
Ok fue muy tonto de mi parte no haber reparado en eso que hiciste, no supuse que ya habias recontra visto el diodo, aca te mando un enlace que te puede ayudar en lo de los diodos espero te sirva
http://tecnologiademontajesuperficia...DIODOS-SMD.htm

http://tecnologiademontajesuperficia...DIODOS-SMD.htm
27/03/2013 #572


exxonerado dijo: Ver Mensaje
Ok fue muy tonto de mi parte no haber reparado en eso que hiciste, no supuse que ya habias recontra visto el diodo, aca te mando un enlace que te puede ayudar en lo de los diodos espero te sirva
http://tecnologiademontajesuperficia...DIODOS-SMD.htm

http://tecnologiademontajesuperficia...DIODOS-SMD.htm
No hay problema amigo, con el solo echo que respondas ya es de gran ayuda, te cuento que los link que mandas, ya los vi, de echo de ahí saque información al respecto sobre el tipo al cual pertenecen... pero para asegurar pregunte en este foro, de todas manera se agradece.

Saludos.
29/03/2013 #573


ok EDV lamento no haber podido aportar algo mas a tu busqueda de lo que ya tenias si encuentro algo te lo paso
01/04/2013 #574


exxonerado dijo: Ver Mensaje
ok EDV lamento no haber podido aportar algo mas a tu busqueda de lo que ya tenias si encuentro algo te lo paso
No hay problema, como te comente anteriormente con el echo de que respondas ya es de ayuda, pero te cuento lo sig. ayer cambio los componentes defectuosos y CHANNN la maquina funciono, le realice algunas pruebas básicas y todo funciona ok. ahora solo resta probarla a plena carga y veré como se comporta, pero es 50% esta listo faltan las pruebas finales.
Te dejo un link de donde saque datos para los componentes sin nomenclatura.

Saludos.

http://www.marsport.org.uk/smd/mainframe.htm
02/04/2013 #575


Mre alegro mucho que hayas podido poner en marcha esa maquina !! y muchas gracias por el link de la pagina !!
06/04/2013 #576


condensadores inverter
mi soldador inverter tiene 4 condensadores de 4700 mf a 450 voltios mi pregunta es,¿podria sustituirlos por dos de 15000 mf a 120 voltios puestos en serie o la capacidad es muy elevada? luego otra de las cosas que me impacta es que casi todos los inverters las capacidades de los condensadores son multiplos de 47 alguien me podria explicar porque ?
06/04/2013 #577

Avatar de fdesergio

Nose si este video vaya bien aca, lo mire y me gusto lo detallado



06/04/2013 #578
Moderador general

Avatar de Fogonazo

Dos capacitores de 15000µF y 120V de aislación te darán uno equivalente de 7500µF y 240V de aislación, tu tenias capacitores de 450V.
09/04/2013 #579


Identificar componente maquina de soldar
Saludos
me gustaria si es posible que me dierais una mano, tengo en reparacion una lincoln inverter v145 la cual al intentar soldar, la maquina se para encendiendo el aviso de sobretemperatura aunque la maquina está recien encendida.
He visto el componente que acompaño una foto, creo que es una resistencia ptc pero no estoy seguro y no he podido localizar el datasheet, espero que me podais ayudar
gracias por vuestro interes
un saludo
http://img200.imageshack.us/img200/9...0409181453.jpg
09/04/2013 #580


Así es, se trata de un PTC o Posistor del fabricante MURATA. Tal vez te sirva el pdf adjunto
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.