Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

08/03/2008 #41


Saludos compañero

Por favor indicame que capacidad osea corriente tiene tu maquina dependiendo de eso tu puedes convertirla al proceso TIG,

Pero mejor te recomiendo que si tiene una maquina de electrodo revestido que cuente con voltaje DC (aqui la capacidad no importa puede ser una maqiuna de 100amp. no hay problema pero de corriente directa DC)puedes usarla como maquina TIG conectando una antorcha TIG y la respectiva alimentacion de ARGON, claro que este proceso te sirve para soldar piezas de hierro y acero, no para aluminio y bronce, si realizas esta conexion deberas conectar la antorcha al POLO NEGATIVO de la maquina, Y la pinza de masa AL POLO POSITIVO, de esta manera podras soldar sin ninguna dificultad Acero inoxidable.

atte


MAPC
04/04/2008 #42


Ayuda a colegas sobre bobinados
Amigos hoy me integro a esta comunidad y puedo ayudar en lo que pueda sobre el tema de bobinados tanto de motores a inducción como de transformadores pequeños o de potencia
En fin les agradecedería cualquier pregunta en este foro ya que me comprometo a publicar cualquier duda

Cordiales saludos a todos y espero poder ser útil
08/04/2008 #43


Re: Todo sobre Maquinas de soldar
Napesh dijo:
hola amigos,

soy nuevo en este foro y me gustaría aportar dentro de lo que mas pueda sobre electrónica de potencia.
trabajo rep. maquinas de soldar desde fuentes convencionales (lineales) hasta Inversoras.
equipos bastante complejos como KEMPPI, MILLER, HELVI y otros.
bueno hasta la proxima,
si tienen dudas no olviden preguntar.
Saludos Napesh , poseo una makinita sodadura inverter KEMPPI , mod MIMI MARC 140 .
No me cierra el relé ke alimenta al rectificador primario .Encontre una resistencia bien tostada y posiblemente alterada de valor ke no se puede distinguir los colores , trato de segir el circito impreso de doble cara , tratando de hacerme una idea de como alimenta a los chip y kien permite el cierre del relé , pero me pierdo .Seria de gran ayuda disponer de diagrama de guia para no tener ke comerme mucho el coco , igual o similar .

Espero tu respuesta , Saludos .
10/04/2008 #44


Robrey dijo:
Estimados, tengo una soldadora Telwin Technology 165 que no da corriente, necesito el diagrama electrico para ver si puedo arreglarla.
Saludos Robrey , me pregunto si te seria de ayuda el manual de TELWIN TECNICA 141-161 .

Confirma y remite tu email .

Saludos .
02/05/2008 #45


Todo sobre maquinas de soldar
Hola compañeros, necesito fabricar o comprar de uso una unidad de alta frecuencia para soldar aluminio con tig utilizando una soldadora ac dc, les agradecería todo el apoyo que me puedan dar. Gracias.
09/05/2008 #46


libros o informacion de reparacion
Hola, voy a trabajar reparando maquinas de soldadura y quisiera saber titulos de libros u otra información. Saludos
21/06/2008 #47


Proyecto soldadora Tig
hola amigos soy nuevo en este foro, y debe hacer fàcil 2 años busco informaciónrmaciòn para poder realizar un proyecto de soldadora tig, ya que son muy caras por Uruguay, aprox u$s 1300.- las buenas. Como tengo una Telwin mod Nordika 2160, la transformadorrme, primero le puse en la salida monofàsica de alterna del secundario del transformador 8 puentes de rectificaciòn de onda completa para 400vca 35 amp c/u montados en buenos radiadores de calor y soplados por una turbinita de plastico de unos 10cm de diametro, preguntandole a soldadores ya que yo apenas soy pegotero de metàles, le agregè un condensador en paralelo de 450vca 10 microfaradios para absorver la contracorriente de una inductancia con nucleo de hierro de 4,35 microhenrios y proteger las junturas de los diodos. Logrè soldar relativamente bien en continua con elèctrodos celulòcicos de 2.5mm y 3.25mm vi que mi màquina en realidad no supera los 100 amp al mango tiene nùcleo movil para variar la inductancia en el transformador de potencia y asì su amperaje de salida, adaptè una torcha tig en el polo negativo y la pinza de masa al positivo, y solamente logro soldar hierro, cobre y Acero inox pero de gran espesor superiores a los 3mm, cuando quise soldar un micro punto en la cacerola de Acero inox de mi señora le hice un agujero de 1,5cm de diametro (todavia està a la espera de reparaciòn en mi micro taller de hobies). Tambièn baje de internet un circuito de dimer de potencia inductivo que implementè para bajar la corriente primaria a ver si asi lograba una regulaciòn mas fina y baja en corriente y tensiòn, hasta le puse en serie al secundario una bobina de alambre grueso con varias tomas y nùcleo de hierro para tener mas caida de tensiòn en la salida e igual sigue fuertisima en vacio tiene aprox 49vca, busco siempre circuitos electrònicos de potencia pwm para implementarlos o hacer algo para poder soldar cosas finas con mi tig improvisadas y cada ves me convenso màs de ir juntando para pagar tecnologìa. Si alguien del foro se le ocurre o sabe como solucionar esto agradecido y casi con seguridad lo implementare un abrazo a la comunidad de lavincho..
22/06/2008 #48


Maquina de soldar EPS- Genera 70
Soy nuevo en el foro y tengo un problema con una maquina de soldar EPS- Genera 70.
No se mucho de estas maquinas de soldar electronicas pero se algo de inversores, y como estas maquinas estan basadas en un inversor intente reparar una de estas entonces pude solucionarlo la primera vez. Primero encontre un problema en la tarjeta de control IB1, el cual tenia un par de transistores SMD cruzados. marcados con las letras AC. Como no pude conseguir unos transistores iguales procedi a colocarle su reemplazo discreto que es el BC548. Hciendo esto se pudo solucionar el problema pero cuando lo probe con el dueño de la maquina, se produjo un falso contacto en el tomacorriente al momento de realizar el contacto para soldar. Esto produjo que rebentaran 6 de los 8 mosfet que tiene la maquina. Procedi a revisar los dispositivos y encontre que se cruzaron los diodos de alta velocidad y se quemaron algunas de las resistencias que estan conectadas al gate del los mosfet. Cabe resaltar que estuve trabajando sin plano debido a que este tipo de planos no encuentro en mi mercado local. Entonces procedi a cambiar todos los dispositivos descompuestos y desconecte el transformador para realizar la mediciones de tensión y frecuencia que realize, en modo de precaucion, cuando logre hacer funcionar la maquina y encontre que la tension,de gate, de un grupo de mosfet (porque se encuentran divididos en 2 grupos de 4 cada uno para poder soportar mas corriente) esta en 4.5 y el otro en 5.5 Voltios DC pero anteriormente marcaban 5 voltios DC ambos. Entonces procedi a conectar el transformador y encenderlo pero al instante se quemaron 4 mosfet. Reemplaze todos los dispositivos que se quemaron incluso el aislamiento que se coloca en el disipador para aislar el drenador del mismo. Lo puse en funcionamiento y genera un chillido al encenderlo. He buscado información en internet acerca de los dispositivos de las tarjetas IB1 e IB2 pero los unico que encontrado es el IC de la tarjeta IB2 el cual es un PWM(modulador de ancho de pulso) pero no del IC de la tarjeta IB1. Quisiera saber si alguno de los que leen este mensaje poseen algun plano o diagrama con mediciones de esta maquina o la pagina web del frabricante para poder ponerme en contacto con el. Cualquier ayuda les agradesco...gracias de antemano.
26/06/2008 #49


hola a todos y gracias por hacer este foro, acabo de adquirir una maquina para soldar millermatic 200 (usada) y quisiera saber si alguien tiene el manual de uso y si solo puedo soldar con alambre y gas o puedo utilizar alambre que no necesita gas
de antemano les agradesco la ayuda proporcionada. ( el manual lo hebuscado portodala red sin resultados favorables. gracias
26/06/2008 #50


saludos

mira la maquina es una maquina con muy buenas caracteristicas

el manual

yo lo tengo pero dejeme ver como podria hacer para enviartelo.

de todas maneras respondiendo a tu pregunta de que si suelda con alambre sin gas.

si lo puede hacer pero el alambre es un tanto mas costoso.

ademas este tipo de alambre se lo utiliza para proceso de suelda mas complejos. es preferible que lo uses con alambre normal y CO2. inclusibe lo puedes usar con acero inoxidable. pero ahi ya tiene que usar mezcla de gases entre argon y CO2.

dejame ver si le tomo unas fotos al menos al manual para poderte enviar.

atte


mapc
29/06/2008 #51


Muy grande agradecimiento
muchas gracias chavez por tomar mi mensaje y corresponderlo que bueno que hay personas como ustedes mil gracias y estamos en contacto. un cordial saludo a todos los usuarios de foros de elctronica desde mexico df.
30/06/2008 #52


saludos

no pues es un placer poder brindar ayuda

mas si se tiene algun conocimieno y se puede aportar con algo.

como te comente estoy buscando ese manual.
concidero que en esta semana puedo publicar el diagrama de la maquina.

y de nada.

atte

mapc
14/07/2008 #53

Avatar de Juan Jose

chavez dijo:
Saludos soy nuevo en este foro,

Trabajo en reparación de soldadoras industriales, tengo experiencia en reparación de soldadoras MIG TIG y además plasma.

Mi campo son las soldadoras miller, aunque el principio es el mismo en todas las marcas.

Estoy presto a ayudar en lo que pueda.

atte

chavez
.Hola, me presento. Mi nombre es Juan Jose y hago como hoby electronica. estoy en estos dias con una maquina marca SAF modelo OPTIMAG400 que llego a mi tallercito de manos de un amigo que trabajo en una siderurgia donde la usaban.
El problema era en pricipio que no regulaba la velocidad del alambre. Pero en realidad ni arrancaba el motor. Testeando un cable de 19 venas debe tener alguno cortandose ya que aveces anda y aveces no. Ahora anda pero a velocidad fija y con unos 1.8 vcc en los bornes del mismo. Testeando voltajes en la tarjeta pareciera que estan todos bien. Tambien saque un ULN2003 y lo comprobé en el protoboar y anda. Lo mismo con un LM2917-8 y un TL494. Le cambie por las dudas el IRF540 y nada.
Proegunto, puedes que tangas alguna sugerencia? o sera que necesita la torcha y el alambre para probarla. por ejemplo. O que necesite del alambre para que funcione la regulacion de velocidad.? Por otro lado, el motor tiene en la parte inferior la alimentacion de cc y en la superior dos cables, para que son? acaso devulve la velocidad mediante pulsos a la plaqueta?.


Espero me puedas ayudar y saludos

Juan Jose
15/07/2008 #54


saludos.

Bueno.

no te entiendo bien en el mensaje, que marca es?

por otro lado cambiaste los integrados y los probaste. eso esta bien, pero cuentame me indicas que la maquina solo tiene 1 velocidad nada mas no....

te puedo indicar que no hace falta el alambre para probar ni tampoco la antorcha. la maquina debe funconar sola.

puedes enviarme unas fotos tal vez para ayudarte.

atte

mapc.
15/07/2008 #55

Avatar de Juan Jose

Hola. Gracias por responder ante todo.
Paso a detallarte: la máquina es marca SAF. AIR LIQUID Modelo OPTIMAG400. Tiene un cabezal con regulacion de velocidad de alambre y profundidad de soldadura (creo que maneja algo del argon).
La máquina en principio no tiraba el alambre y entonces la enviaron a reparar a quien se la compraron (asi es la historia). Este a su vez la envia a un reparador que no sabe de electronica y este me lleva la plaqueta a mi y me dice que no regula la velocidad del alambre mediante la regulacion de tension entre 0 y 24 vcc en los terminales tal y cual. Bueno, empiezo a revisar y me encuentro que tiene un para de IRF540 uno conectado directamente a un cd4049 y otro a un TL494. Los saco y los reviso y acusan estar bien. Los acmbio igual.
Saco el TL494 y en el protoboard preparo un circuito prueba segun el datasheet y colocando uno nuevo y este acusan las mismas señales en el osciloscopio. Saco un ULN2003 y lo pruebo en el protoboard y tambien acusa que anda bien. reemplazo un LM2917-8N (frec to tension) y sigue con el mismo problema.

Resumiendo: el potenciómetro regula entre 0 y 6.4 Vcc que envia a la plaqueta de control y lo hace bien.
La plaqueta de control por su parte solamente envia una tension de 2 vcc al motor con lo cual este anda de forma continua y a baja velocidad. Tira el alambre pero a poca velocidad.
Si en algun momento, le desconectas los potenciomentros, pasa que el motor se acelera porque el tl494 le envia mas tension a uno de los IRF540 que actuan como drivers del motor y entonces a este le van unos 26 vcc. Si le conecto nuevamente los potenciometros se vuelve a bajar la velocidad y no regula mas.

Ya no se que mas cambiarle, me queda solamente un par de operacionales a base de LM323 y LM358 y por ultimo el microcontrolador que para colmo no tengo como programarlos ni el programa.

Una ultima: el motor tiene dos cables de entrada de tensión y un par de cables que figuran en un esquematico como si fuera un amperimetro y denominado como tacómetro. Estos cables van a la plaqueta y acusan una tension de 2 vcc pero si le agarro los rodillos con algo y lo hago hacer fuerza pasa a valer 2.4 - 2.6 - 2.3 - etc. vcc, osea, modifica su tension dentro de esos valores. Puede ser que el retorno tacometrico no sea el corracto y entonces el micro al no registrar consumo manda a trabajar al motor en minima vel.?




saludos

Juan Jose
15/07/2008 #56

Avatar de Juan Jose

Hola. Bueno al fin funciona la maquina. Hace una soldadura que es una maravilla!.
El tema lo pude solucionar con el circuito electrico que tiene la maquina. resulta que tiene un par de mosfet de potencia que comandan la fuente de alimentacion y el swicheo de alimentacion del motor que juntamente con un tl494 hace las veces de regulador de voltaje del morocito de arrastre del alambre. Pero, es esta maquina, NO hay reguladores de potencia osea, no hay llaves rotativas ni reostatos que indiquen a la maquina cual es la potencia alicada a la soldadura. He aqui la cuestion, la maquina tiene un microprocesador que entre otras cosas lee el voltaje del reostato de velocidad de alambre y fija un preprograma donde dispara los thiristores y fija la potencia y demas regulaciones . Pero el alambre se movia siempre constante y a minima velocidad. Hasta que encontré que la realimentacion del segundo transistor de salida del tl494 es a travez de un VCO y este lee nada mas y nada menos que lacorriente que pasa a travez de un shunt de corriente instalado en la salida de corriente. Y se hizo la luz!. La cuestion que hasta que la plaqueta no detecta potencia no cierra el lazo de control y entonces no fija la velocidad. Probando la maquina con todas sus cosas resultó que anduvo de una y regula que es una maravilla. Asique: entre el uln2003, los IRF540, el TL494, el CD4049, un ar de diodos de alta frec y 20 amperes y el LM2917 y mas de 40 horas de trabajo e investigacion la maquina esta en servicio.

saludos y suerte a todos.

juan Jose
17/07/2008 #57


hola.

tengo una maquina de sodar por arco, (110 monofasica) que desgraciadamente no es de nucleo movil. asi que la correinte la tengo que seleccionar, atornillando el cable el portaelecrotodo en unos tornillos segun la intensidad que desee. son como 5 tornillos para los diferentes amperajes.

el problema es este. cuando quiero en soldar 200 amperes (segun el letrero, no se si sean reales). se me hace demasiado, ya que hace mucha chispas y hace posos en las laminas a soldar, es decir que funde a mucha temperatura. asi que escogo la escala inferior inmediata que son como 150 amperes, pero en esta seleccion, se dificulta mucho empezar a hacer el archo ya que se me pega el electrodo (soldadura).

mi pregunta es lasiguiente: si se pone un dimer en el primario. es posible solucionar el problema, y hacer que la potencia con que soldo, se regule gradualmente.
Es obvio que el dimer controlara el voltaje. pero se supone que la potencia es p=v*i. y si controlo el voltaje, pues deberia controlar la potencia con que se solda.

estuve buscando el foro, pero no encontre nada en concreto.

gracias.
saludos.
18/07/2008 #58

Avatar de Juan Jose

Hola, armandolopezmx. Si es posible instalar un dimer en el primario de la màqiuina y asi poder regular la corriente de salida de la misma mediante la regulación del ciclo de trabajo activo del primario. Debes tener en cuenta que para una maquina de ese amperaje el dimer deberà soportar por lo menos unos 40 amperes de corriente con el triac bien disipado.
Yo utilizo una plaqueta que diseñé en consecuencia de una maquina que me llevaron a reparar que tenia un dimer de lampara comun y corriente pero sin disipador y con bobina de filreo y el dueño se lo habia colocado en reemplazo de la plaqueta que traia oruiginal la maquina ya que esta habia explotado y no se la habian podido reparar.
La plaqueta es muy sencilla, en el transcurso del dia subo la información. Regula entre 60 y 230 vca en el primario del transformador, colocas tus pinzas entre los puntos 0 y maxima corriente y està pensada para regular hasta 80 amperes y 600 vca de pico inverso de manera que no se queme con facilidad.

saludos.

Juan Jose.
19/07/2008 #59


ok gracias juan jose.

espero que puedas subir en brevedad el diagrama.

suerte.

pd: "bobina de filreo " que quisiste decir: acaso bobina de filtro?
pd2: cuando dices que esta pensada para regular hasta 80 ampres y 600 VCA te refires al primario verdad.? puesto que en el secundario se generaln mas de 150 amperes en promedio.
27/07/2008 #60

Avatar de santiago

juan jose, yo tambien espero el diagrama, para modificar una soldadura que me llego ayer jeje


saludos
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.