Haz una pregunta
  Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/03/2015 #781


Actualizo la situacion. Volvi a encender la soldadora para medir algunas tensiones y en pocos segundos hizo un ruido seco y dejo de funcionar. Volvemos al origen de los tiempos.

EL miercoles voy a ver si la llevo al taller, pero me parece que voy a comprar una maquina nueva.
25/03/2015 #782


Estimado, si no arranca el rele por ahí debería empezar a medir, puede ser un integrado algo así como el viper50a, medir el puente de diodos, luego pasa a la parte de pwm y los igbt....
27/03/2015 #783


averia grupo de soldar inverter marca galagar modelo special 145
Buenas noches.
Goliath011, muchas gracias por responder, el rele no se activa por el defecto del diodo led de sobretemperatura, lo que desconosco el motivo del defecto ya que reviso los componentes y no veo nada mal.
Esto seria mucho mas facil de reparar si tubiera el esquema de la carta.
Arevalo.
27/03/2015 #784


Arevalo: recien el mes pasado recibi un par de maquinas. Ambas no funcionaban debido a que las trabajan en un ambiente en el que hay muchas limaduras y como el ventilador introduce aire para enfriar, tambien lleva limaduras al interior. Algunas areas de la circuiteria tenian un exceso de este material, de modo que podria ser que en tu caso ocurra algo parecido. La otra hacia un extraño ruido al encenderla.
Les efectue una limpieza profunda y ambas trabajaron normalmente, sin necesidad de cambiar componentes.
30/03/2015 #785


Lamas muchas gracias por responder, lo revisare pero no creo que ese sea el problema.
Arévalo
31/03/2015 #786


Napesh dijo: Ver Mensaje
Me gustaría aportar dentro de lo que mas pueda sobre electrónica de potencia. trabajo reparando maquinas de soldar desde fuentes convencionales (lineales) hasta Inversoras.
equipos bastante complejos como KEMPPI, MILLER, HELVI y otros.

bueno hasta la próxima, si tienen dudas no olviden preguntar.
Hola estimado, me podrías ayudar tengo una planta de soldar millermatic 35s mexicana.
Cometí el error de conectarla a 220 y estaba el arreglo para 127 y se daño el transformador, pero ya esta reparado, pero no trabaja el motor del carrete. ya le metí corriente al motor y si funciona. la tarjeta no se ve dañada no se que pueda ser.
31/03/2015 #787

Avatar de pandacba

No siempre la electrocución deja huellas...... hay componentes dañados evidentemente habra que comprobarlos
31/03/2015 #788


Rsan dijo: Ver Mensaje
Hola estimado, me podrías ayudar tengo una planta de soldar millermatic 35s mexicana.
Cometí el error de conectarla a 220 y estaba el arreglo para 127 y se daño el transformador, pero ya esta reparado, pero no trabaja el motor del carrete. ya le metí corriente al motor y si funciona. la tarjeta no se ve dañada no se que pueda ser.
mando fotos de la planta millermatic 35s

---------- Actualizado después de 2 minutos ----------

Rsan dijo: Ver Mensaje
mando fotos de la planta millermatic 35s
como puedo comprobarlo.
ve se que la tarjeta ya fue reparada una ves.
Imágenes Adjuntas
Tipo de Archivo: jpg la foto 2.JPG (43,4 KB (Kilobytes), 63 visitas)
Tipo de Archivo: jpg la foto 3.JPG (37,6 KB (Kilobytes), 71 visitas)
Tipo de Archivo: jpg la foto 5.JPG (37,9 KB (Kilobytes), 53 visitas)
Tipo de Archivo: jpg la foto 1.JPG (39,3 KB (Kilobytes), 68 visitas)
06/04/2015 #789


disculpas fogonazo por no leer , ahora lei un poco pero me recibi de tecnico electronico con las valvulas y no le pase mucha bola despues , mi inquietud es que tengo 6 tiristores st110s 12p con un buen disipador cada uno y 4 capacitores de 2100 micrcro por 400 volts y quisiera hacer mi electrica de continua si me pudiesen pasar un circuito como conectarlos se los agradeceria mucho

y si lo que tengo sirve para lo que quiero hacer
06/04/2015 #790
Moderador general

Avatar de Fogonazo

Para mi gusto los SCR´s son muy chicos, tal ves colocar de a 2 en paralelo haciendo un puente de onda completa 8 SCR´s.

Para soldar no hacen falta mas de unos 100A, el problema surge cuando se inicia la soldadura y se provoca un cortocircuito entre electrodo y pieza a soldar, o cuando el electrodo se pega, allí la corriente puede sobrepasar los 1500A.
11/04/2015 #791


Todo sobre Maquinas de soldar
Se usa tierra baja con 120 V y tierra Alta con 220 V. son dos bornes diferentes hay diagrama de ese circuitos si lo hay agradecere una imagen, gracias y hasta pronto. ...
11/04/2015 #792

Avatar de pandacba

La mayoria de las máquinas de soldar de 150A arriba tienen dos formas de trabajar en alta y en baja, para dar más flexibilidad en el uso, no tiene nada que ver con que sea para 120
Si tu máquina vino con esas carácteristicas leiste el manual de uso de la misma?
13/04/2015 #793
Moderador general

Avatar de DOSMETROS

Marca y modelo de la máquina ?
13/04/2015 #794


Buenas pandacba y DOSMETROS, esta inquietud nace que vi una foto en internet de una maq. con estas caracteristicas, marca ni idea, pero funciona con 120 V conectada a tierra baja y con 220 V. a tierra alta, son dos bornes que tenia abajo de los bornes de conexion al electrodo, es la 1º ves que veo esto, y realizando unos cálculos con valores ficticios, el 1º cálculo para 2220 V. me dió un secundario con 47 espitas y con 120 V. tambien me dió el mismo resultado (El cálculo lo hice para una sección de 30 cm2) use valores 4,44 constante, 12.000 gaus, 50 ciclos.
13/04/2015 #795
Moderador general

Avatar de DOSMETROS

El número de espiras del secundario no debería variar , si el del primario , mitad por mitad.

He visto las mono - bifásicas (220-380V) y varían las conecciones (espiras) de primario
13/04/2015 #796


Perfecto DOSMETROS, eso lo tengo claro, pero lo de las tierras me supero ??
14/04/2015 #797
Moderador general

Avatar de DOSMETROS

Los "mínimo" o "máximo" , son solo otra forma de regular la potencia y nada tienen que ver con los 220 o 110



A veces en vez de un puente cambia el lugar dónde se conecta la masa


Saludos !

.
14/04/2015 #798


Buenas DOSMETOS, gracias por la respuesta, si el minimo y maximo es de acuerdo a si se toma el bobinado primario completo y si la conexión se hace antes para aumentar el voltaje en el secundario, la incognita mia es que la máquina que ví tiene dos bornes de tierra o masa, uno indica TIERRA BAJA para trabajarla cuando la soldadora es conectada a la red de 110 Volt, y la tierra ALTA se usa cuando la máquina es conectada a 220 Volt., nada que ver con las borneras donde se conecta el electrodo, gracias por tu tiempo, voy a ver si puedo conseguir la marca.
08/05/2015 #799


Todo sobre Maquinas de soldar
Compré una millermatic 140 con auto set hace 8 años, desde que la compré la he utilizado unas cuatro veces (uso para arreglar cosas de la casa), y hace un tiempo empezó a dar problemas. Los síntomas iniciales fueron los siguientes: al apretar el interruptor de alimentación algunas veces alimentaba el cable y algunas veces no. Hace algunos días iba a utilizar la máquina de soldar y no funcionó. He revisado el 4n26, el foto transistor, los scrs principales y todo está bien. Soy ineniero mecánico, no soy Técnico en Electrónica ni Ingeniero Electricista-Ingeniero Electrónico, más, siempre me ha gustado montar circuitos electrónicos y creo entender algo de la materia. Ahora, me voy a enfocar en la zona que alimenta el motor de cd que da la alimentación del cable de soldar.

Por favor, si alguien ha tenido éste mismo problema (el cuál parece es común en las millermatic 140), les agradecería si me dan ayuda.

Gracias. ...
09/05/2015 #800

Avatar de ecotronico

hola bienvenido!

dices:
Los síntomas iniciales fueron los siguientes: al apretar el interruptor de alimentación algunas veces alimentaba el cable y algunas veces no.
no tengo experiencia con máquinas de soldar, pero probablemente sea un problema más mecánico que electrónico, me refiero a algún mal contacto, cable suelto, suciedad, humedad, etc.
por favor revisa esto primero.
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Automatización, Electrónica industrial y de Potencia

En esta categoría se discuten temas relacionados con la automatización, la electrónica industrial y la instrumentación.

Cerrar
Foros de Electrónica » Temas de Interés » Automatización, Electrónica industrial y de Potencia

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.