Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

15/02/2013 #1

Avatar de joryds

Altium Designer Versión 13.0
Altium nos trae una nueva versión 2013 que facilita el diseño electrónico.
Esta son algunas de las mejoras:

- Previas del documento de proyecto.
Una nueva Área de trabajo (View>>Workspace) se ha añadido que muestra una vista previa gráfica de todos los documentos contenidos en un proyecto abierto. (shortcut: CTRL+`).

- PCB objeto y ajustes de la capa de transparencia.
Nuevo objeto PCB y ajustes de la capa de transparencia se han agregado al cuadro de diálogo Configuraciones de Vista.

- Editor de vértices de polígonos en PCB.
Nuevo editor de Polígono y los objetos sólidos Región.

- Regla de diseño de PCB "para la separación entre Silk y mascara de Soldadura".

- Personalización de la designación, el tipo de letra el color y el nombre.
La lista de materiales contiene información definida por la cadena de suministro.

- Ahora el smart PDF contiene parámetros de los componentes.
Al hacer clic en un componente, en el archivo PDF generado por SmartPDF mostrará los parámetros de ese componente.

- Microchip Touch Control.
Soporte para Microchip Controles táctiles se ha añadido.

PD: en este link podemos encontrar todo lo nuevo de Altium 2013
http://wiki.altium.com/display/ADOH/...ltium+Designer y
http://products.live.altium.com/#r10...n/introduction

Saludos…
25/07/2013 #2


Que tal joryds. Soy nuevo en el altium, recien instale la version 13.2.5 y ya he aprendido a utilizar las funciones basicas del mismo, el problema que encuentro es en la libreria, muchos de los elementos que necesito no tiene. No se si existen librerias ya hechas para descargarse o necesariamente tenemos que crear cada componente que no exista en la libreria del altium.
25/07/2013 #3

Avatar de ByAxel

Hola...
En el foro ya hay temas sobre esto.
Las librerías están ordenados por fabricante en la página web de Altium... no te preocupes por la versión ya que son compatibles.

Saludos
26/07/2013 #4

Avatar de joryds

romarco92 dijo: Ver Mensaje
Que tal joryds. Soy nuevo en el altium, recien instale la version 13.2.5 y ya he aprendido a utilizar las funciones basicas del mismo, el problema que encuentro es en la libreria, muchos de los elementos que necesito no tiene. No se si existen librerias ya hechas para descargarse o necesariamente tenemos que crear cada componente que no exista en la libreria del altium.
Hola romarco92, acá te dejo un link donde un buen amigo nos deja a disposición varias librerías de Altium por categoria.

https://skydrive.live.com/?cid=63a7b...823108B%211070

En las versiones anteriores de Altium, incluia casi 100.000 componentes en las librerias ahora en la versión 13, debido al tamaño del archivo 2.9GB no las incluyen para evitar un instalador con gran tamaño.

Aunque de todo modo como dice el compañero ByAxel, se puede entrar en la página oficial de Altium y descargarlas.

Saludos…
26/07/2013 #5


muy buenas amigos del foro en cual de estos link puedo descargar este excelente programa completo me gustaria tenerlo para simular amplificadores y hotras cosas mas
26/07/2013 #6
Moderador general

Avatar de Fogonazo

CARLOS HERNANDEZ dijo: Ver Mensaje
muy buenas amigos del foro en cual de estos link puedo descargar este excelente programa completo me gustaria tenerlo para simular amplificadores y hotras cosas mas
http://www.altium.com/en/products/al...igner/evaluate
02/08/2013 #7


Gracias muchachos por sus respuestas. Ahora tengo mas claro lo de las librerias. Gracias joryds por el link con las librerias, de seguro me seran muy utiles.
20/08/2013 #8


Cuando quiero descargar algun componente de las librerias en altium me pregunta que si soy un usuario existente (EXISTING USERS), como no lo soy le doy en JOIN, ya ingreso todos los datos, y sale el mensaje de que ellos se comunicaran conmigo, y ya esta un mes y nada. No se alguien sabe como puedo hacer para descargar componentes que estan en las librerias de altium.
Imágenes Adjuntas
Tipo de Archivo: jpg pro1.jpg (46,9 KB (Kilobytes), 82 visitas)
Tipo de Archivo: jpg pro2.jpg (57,6 KB (Kilobytes), 39 visitas)
21/08/2013 #9

Avatar de joryds

romarco92 dijo: Ver Mensaje
Cuando quiero descargar algun componente de las librerias en altium me pregunta que si soy un usuario existente (EXISTING USERS), como no lo soy le doy en JOIN, ya ingreso todos los datos, y sale el mensaje de que ellos se comunicaran conmigo, y ya esta un mes y nada. No se alguien sabe como puedo hacer para descargar componentes que estan en las librerias de altium.
Hola romarco92, si me das el nombre del componente o el fabricante tal vez te pueda ayudar.
Yo guarde las librerías que hace unos años estaban en el instalador de Altium y el archivo tiene un tamaño de 1.37GB.

Hace mucho tiempo que no uso las librerías de Altium, porque para mí es mejor hacer un componente que se consiga en el mercado y adaptarlo a mi prototipo, y además también creo el modelo en 3D que es una ayuda para el diseño.

Saludos…
21/08/2013 #10

Avatar de ByAxel

Jeje... ese sistema que tiene no funciona o es que realmente confirman que el nuevo usuario sea real (nombre de la empresa real) hace tiempo que espero para poder acceder a los videos ... Pero que raro, las librerias las descargas desde http://wiki.altium.com/display/ADOH/Download+Libraries que no pide usuario. Supongo que estan algo incompletas ya que es para la versión 10.

Y ciertamente se demora menos tiempo haciendo el componente que buscando uno hecho .

Hace un tiempo encontre el programa PCB Library Expert (http://www.pcblibraries.com/) que puede ser de ayuda al momento de crear footprints y es compatible con varios programas de diseño.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: jpg PCB Expert.jpg (90,3 KB (Kilobytes), 83 visitas)
21/08/2013 #11


Duda resuelta
ByAxel dijo: Ver Mensaje
Jeje... ese sistema que tiene no funciona o es que realmente confirman que el nuevo usuario sea real (nombre de la empresa real) hace tiempo que espero para poder acceder a los videos ... Pero que raro, las librerias las descargas desde http://wiki.altium.com/display/ADOH/Download+Libraries que no pide usuario. Supongo que estan algo incompletas ya que es para la versión 10.

Y ciertamente se demora menos tiempo haciendo el componente que buscando uno hecho .

Hace un tiempo encontre el programa PCB Library Expert (http://www.pcblibraries.com/) que puede ser de ayuda al momento de crear footprints y es compatible con varios programas de diseño.

Saludos.
Gracias Axel, revise la pagina que citaste y encontre el componente que queria. Solo tengo una duda, el componente que nesecitaba era el lm358, pero en la libreria descargada me aparece el "LM358AN" y el "LM358AD" y no se cual es la diferencia, cual deberia elegir?

---------- Actualizado después de 8 minutos ----------

Revisando me di cuenta que el "LM358AN" tiene el encapsulado (DIP8) y el "LM358AD" tiene el encapsulado (SO8).
Imágenes Adjuntas
Tipo de Archivo: png lm358.png (16,1 KB (Kilobytes), 23 visitas)
21/08/2013 #12

Avatar de cosmefulanito04

¿Alguien sabe que placa de video se necesita para esta versión? ¿o si con un buen micro de los que vienen con video incorporado lo levanta sin problemas?

Tengo una Pc solo con video integrado (Intel G31) y con el altium 2009 no me hace el preview a medida que voy tirando las pistas (algo bastante inútil).
21/08/2013 #13

Avatar de ByAxel

cosmefulanito04 dijo: Ver Mensaje
¿Alguien sabe que placa de video se necesita para esta versión? ¿o si con un buen micro de los que vienen con video incorporado lo levanta sin problemas?
En System Requirements, desde 128MB y para que levante el 3D el video integrado o targeta necesita que soporte Shader model 3.

cosmefulanito04 dijo: Ver Mensaje
altium 2009 no me hace el preview a medida que voy tirando las pistas (algo bastante inútil).
Conociendo al Altium, todo es configuración... no me sorprenderia que hay algo para deshabilitar.
21/08/2013 #14

Avatar de cosmefulanito04

A mi el 3D no me interesa, pero si quiero que el PCB editor funcione bien.

Yo pienso lo mismo, pero hace rato no logro hacerlo andar y google no encontré nada.

Mi configuración es esta:





El directX lo puedo habilitar, pero cuando pruebo me dice que no soporta directx 9 (ni siquiera tengo directX 9, tengo el 11 por el W7).
Imágenes Adjuntas
Tipo de Archivo: png Pcbeditor - Graphics.PNG (59,7 KB (Kilobytes), 820 visitas)
Tipo de Archivo: png Pcbeditor - interactive routing.PNG (54,5 KB (Kilobytes), 820 visitas)
21/08/2013 #15

Avatar de ByAxel

El renderizado o dibujo lo realiza utilizando el procesador y cuando detecta que hay targeta, se activa el soporte de DirectX, en mi caso puedo activar el DirectX pero no el 3D ya que mi targeta no soporta la versión del Shader Model.

Respecto a la configuración prueba con el botón "Set To Defaults" o carga/importa el archivo que adjunto con el botón "Load" pero creo que el build que tengo es mayor al tuyo ya que hay algunas opciones más en los items que muestras... no se si funcione.

Cual es el peview al que exactamente te refieres?

Saludos
Archivos Adjuntos
Tipo de Archivo: zip DXPPreferences1.zip (39,8 KB (Kilobytes), 29 visitas)
21/08/2013 #16

Avatar de cosmefulanito04

ByAxel dijo: Ver Mensaje
Respecto a la configuración prueba con el botón "Set To Defaults" o carga/importa el archivo que adjunto con el botón "Load" pero creo que el build que tengo es mayor al tuyo ya que hay algunas opciones más en los items que muestras... no se si funcione.
Eso ya lo probé y también usé una configuración de otra PC y tampoco levantó, de todas formas ahora voy probar con tu configuración.

ByAxel dijo: Ver Mensaje
Cual es el peview al que exactamente te refieres?
Viste cuando tiras una pista, antes de hacerla definitiva, ves un preview de como va a quedar esa pista, es decir en forma interactiva va siguiendo el mouse, todo en 2D obviamente.

Agrego un dato importante:

Esta misma PC tenía una placa de video, con ella levantaba sin problemas el altium, incluso el 3D. Decidí darle la placa a mi sobrino y bang! el altium me empieza a fallar.

Esto no lo puedo hacer:



A mi me sale la pista final haciendo doble click, es inútil usarlo así.

Y lamentablemente tu configuración no me sirve, lo levanta bien, pero sigue presentando el mismo problema...
21/08/2013 #17

Avatar de ByAxel

Hola.
Por el momento, lo único que pude encontrar fue lo llamado "Smart Interactive Routing" que hace algo como lo que mencionas. Está en "Tools->Legacy Tools->Smart Interactive Routing", el efecto se activa y desactiva con la tecla "5" (Toogle Autocomplete). Veré si hay otros.
Para otras conbinaciones de teclas en pleno ruteo, presiona Ctrl+F1.

Saludos
21/08/2013 #18

Avatar de cosmefulanito04

ByAxel dijo: Ver Mensaje
Hola.
Por el momento, lo único que pude encontrar fue lo llamado "Smart Interactive Routing" que hace algo como lo que mencionas. Está en "Tools->Legacy Tools->Smart Interactive Routing", el efecto se activa y desactiva con la tecla "5" (Toogle Autocomplete). Veré si hay otros.
Para otras conbinaciones de teclas en pleno ruteo, presiona Ctrl+F1.

Saludos
Al parecer la herramienta se llama "look-ahead" y se habilita con "1". Por más que presione "1" no pasa nada, debe ser un problema con el video integrado que tengo que no le gusta .

21/08/2013 #19

Avatar de ByAxel

No creo que sea eso, si te fijas cada vez que presionas "1" cambia el aspecto de la última línea que se conecta al cursor. Con un modo, las pista se puede colocar hasta donde apunta el cursor y con el segundo modo, las pista se colocan al nivel del vértice antes del cursor.

Interactively Routing and Net
21/08/2013 #20

Avatar de cosmefulanito04

ByAxel dijo: Ver Mensaje
No creo que sea eso, si te fijas cada vez que presionas "1" cambia el aspecto de la última línea que se conecta al cursor. Con un modo, las pista se puede colocar hasta donde apunta el cursor y con el segundo modo, las pista se colocan al nivel del vértice antes del cursor.

Interactively Routing and Net
Si, es el interactivo donde además uso ese look-ahead, pero ni siquiera puedo hacerlo interactivo.

Decidí probar con el Altium 13, la verdad no lo noto pesado, pero sigo teniendo el mismo problema .

Incluso cuando quiero seleccionar varios elementos haciendo un cuadrado con el mouse para marcar el área, el cuadrado no lo dibuja, es como si ciertos elementos gráficos los obviara y esto me empezó a suceder desde que uso la placa de video que viene integrada con el mother (no es i3 o i5 que viene integrada en la CPU, es una PC dual 2 core).
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.