Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

09/06/2013 #21


Comprendo, entonces lo que debo hacer es reducir al mínimo los indicadores gráficos, y de hecho lo he experimentado, y he jugado con los fotogramas por segundo, originalmente los tenía en 20, pero lo reduje a 10 y vi una disminución en la carga del procesador de un 20%, así que lo deje configurado así. Pero me pregunto qué otra configuración podría utilizar para disminuir la carga en el CPU, en mi diseño tengo dos PIC trabajando, y he observado que al sacar uno, la simulación se dispara, pero no puedo prescindir de ninguno para analizar el comportamiento de mi diseño. Así que pensé en colocar buses para reducir la carga y mandar el PIC que menos funciones tiene a un sub circuito, así Proteus solo se limitara a la emulación del PIC y sus componentes externos sin preocuparse por su animación. En cuanto a la compilación, dime como se hace, busque el tema, pero no encuentro, ¿o tiene algún nombre especial?
10/06/2013 #22

Avatar de ByAxel

Es un poco difícil señalar que una configuración funcione siempre, ya que como mencioné todo depende.
En cuanto a la compilación es más una comparación con otros programas, por ejemplo se puede crear un dispositivo en lenguaje Spice, incluirlo en el diseño y simular el comportamiento. Hay otro método que se llama Proteus SDK el cuál es una librería en C++ para crear dispositivos, es algo más complejo.

En la ayuda del programa "VSM Simulation Help" indican que con un procesador de 2Ghz va bien pero es recomendable usar uno de 3Ghz Quad a más para que todo esté ok.

Saludos
10/06/2013 #23


pues con razon las simulaciones ban tan lento en mi pc, tengo un procesador T4300 de Intel a 2.1GHz dual core...
aun no aprendo a manejar c de manera fluida, asi que no lo intentare, pero grasias por la sujerencia.

desde que empeze a utilizar subcircuitos he observado aunque proteus dice que tiene ocupado el 100% del procesador no lo ocupa realmente,ya que en el monitor de recursos aparece como si estubira ocupando un 50% mas o menos, y no sube de eso, ¿porque sera esto?, ¿abra alguna forma de hacer que ocupe todos los recursos disponibles?...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.