Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

05/05/2007 #1


duda sobre eagle
buenas gente estoy haciendo un esquema en el eagle , cuando tengo el esquema terminado y cliqueo para que me lo pase a la placa me dice que el circuito o esquema es inconsistente , o sea me fijo y tengo 3 advertencias , todas con la alimentacion , estoy poniendo un 555 como astable con alimentacion de 9v , R de 8.2K y C de 470nF , no se donde esta el error , si alguien me informaciónrma en que me estoy equivocando o como corrijo eso se lo agradezco desde ya.

muchas gracias , saludos
05/05/2007 #2


postea el circuito; asi sera mas facil ayudarte
11/07/2007 #3


Que tal, sobre el dibujo esquematico: elije la funcion para mover los componentes, algunas veces cuando los mueves puedes darte cuenta que un pin y una linea que tu creias conectados "no lo estan", en todo caso puede que tu diseño este BIEN, eso de los errores y advertencias son solo una vaga opinion del sotfware, en el manual te dicen que no siempre hay que hacer caso a estos avisos.


Hasta pronto.
12/07/2007 #4


claro amigo , pero el tema es que sino corrijo dichos errores no me lo pasa a PCB el circuito , de ahi mi pregunta.

Saludos
12/07/2007 #5

Avatar de zopilote

Prueba cambiando en tu esquema lo siguiente:

si tienes V+ por VDD y
si tienes GND por VSS.

Luego apretas el icono (¡) para ver si ocurrio error, y subsanarlos.

suerte,

zopilote
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.