Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/12/2009 #1


eagle:autorute deja pistas sin trazar
hola amigos gracias a ustedes he aprendido cómo usar eagle, el problema es que no me traza todas las pistas y da error:
Código:
Unreachable smd-pad in layer 1
esta es una imagen del resultado:



http://img41.imagevenue.com/img.php?..._122_137lo.png
ojala puedan ayudarme. thanks.
prometo poner el circuito una vez probado.
saludos.
27/12/2009 #2
Moderador general

Avatar de Cacho

Respuesta: eagle:autorute deja pistas sin trazar
Parece que tenés un plano de masa hecho y sobre eso mandás el autoroute.
Así es esperable que te de errores y tenga problemas. Si ponés el esquemático y el PCB en un zip y los subís puedo decirte algo más, si no, estaré adivinando.

Por otro lado, los autoroutes sólo sirven para darte una posible solución, pero no para hacer un impreso bueno. Te recomiendo hacerlos a mano.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.