Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

20/11/2005 #1


Error en Eagle 4.14
No se que paso con mi Eagle 4.14 , pero no me toma ninguna librería.
Uso la licencia freeware, tal cual como viene.

- Reinstale, y nada.
- Reinicia, y nada.
- Recargue la licencia, y nada.

- Ojo, tambien las cargue y las actualice, pero en ningun caso me las toma.

Que puede ser?

Saludos.
20/11/2005 #2


A mi me pasó hace poco.

Luego de machucar la versión instalada hice esto y me funcionó:

Guardé mis esquemáticos y boards en un lugar seguro, desinstale, borré el directorio (pues por lo general no se borra con la desinstalación), corrí el RegFixer, reinicié la máquina y reinstalé el Eagle en un directorio totalmente distinto al antiguo y todo funcionó de nuevo...

¿Qué será? que raro....

Marcelo.
20/11/2005 #3


Pero... ya probastes con LIBRARY --> UPDATE ALL ?

También prueba a poner "*" y darle ENTER en la barra de búsqueda en la ventana ADD, a ver.

Seguro que si usas LIBRARY --> USE puedes ver la que escoges, pero es imposible sacar la lista completa...

Si no, vas a tener que hacer algo como lo que te comente antes.

Nota: Tu ventana de ADD es rara, la que me muestra mi versión es así:
Imágenes Adjuntas
Tipo de Archivo: gif eagle_199.gif (17,5 KB (Kilobytes), 826 visitas)
20/11/2005 #4


Si, deberia mostrarme igual que tu imagen, pero solo me muestra como la imagen que puse. Probe de todo, pero al no aparecer la barra de direccion... no puedo usar comodines. Voy a correr el Registry Mechanic y hacer eso que me decis, espero tener suerte.
20/11/2005 #5


Mira, sólo me salta este error cuando lo ejecuto por primera vez.
(además del diálogo donde selecciono "Run as freeware")

EDIT
Voy a bajar la versión nueva, a ver que pasa..
ftp://ftp.cadsoft.de/pub/program/4.1...n-eng-4.15.exe
Imágenes Adjuntas
Tipo de Archivo: png eag_105.png (5,7 KB (Kilobytes), 885 visitas)
20/11/2005 #6


Con la versión 4.15 me pasa exactamente lo mismo. Pero sospecho que eliminado alguno requerimiento... utilizara Java? o Flash? o algo por el estilo... a investigar y probar.

Edit
Reinstale Java, Flash y Shockwave. Sin cambios, sigue igual.

Como dijo Einstein:
"Para que las ideas salgan se necesitan dos ingredientes: 1% de imaginación y un 99% de transpirasión"

Saludos.
21/11/2005 #7


Hecha para atrás la memora y recuerda que instalastes que haya podido cambiar los runtimes.

No creo que Java o Flash sea el problema pero, si a lo mejor instalastes el Framework de .NET, éste si podría estar molestando.

No se en que está desarrollado Eagle, pero parece un problema del registro de Windows.

Prueba a abrir un esquemático nuevo y desde el menú de LIBRARY selecciona UPDATE ALL. ¿No te lo arregla?

¿Seguro que reinstalastes el Eagle en otro directorio distinto al inicial?

Saludos,
Marcelo.
21/11/2005 #8


Marcelo dijo:
Prueba a abrir un esquemático nuevo y desde el menú de LIBRARY selecciona UPDATE ALL. ¿No te lo arregla?

¿Seguro que reinstalastes el Eagle en otro directorio distinto al inicial?
En 4 directorios diferentes, y sigue igual. Ahora como verás, estoy probando con la versión 4.15, pero pasa exactamente lo mismo. Instalé las versiones 4.11 - 4.14 y 4.15 en otra pc, y andan de primera. A esta altura asumo que mi máquina está pidiendo un format a gritos.

Saludos.
Imágenes Adjuntas
Tipo de Archivo: png 415_654.png (15,0 KB (Kilobytes), 816 visitas)
22/11/2005 #9


Por el momento y para poder continuar en el diseño de PCB, me queda como ultimo recurso hacerlo de la forma más molesta (a mi criterio), de agregar los componentes directamente desde las librerías, en el panel de control del Eagle.

Lo curioso, es que las librerías me las carga desde el diseño del board y no del esquemático. Estuve tratando de buscar el problema y no he encontrado ni dudas.
Imágenes Adjuntas
Tipo de Archivo: png eagle2_274.png (24,1 KB (Kilobytes), 817 visitas)
22/11/2005 #10


MaMu, solo una pregunta.

¿Cuando abres el eagle, en la ventana principal del programa (anexo1), y le das al "+" en "Libraries" te aparece como en el anexo 2?

De todas maneras haz una prueba: desde esa ventana principal, ve al directorio "Options" y luego escoge "Directories"; el primer textbox es el correspondiente a las librerias y dice "Libraries". Selecciona todo el texto (si no lo está ya) y presiona "Browse" y busca el directorio "lbr" dentro de donde instalastes Eagle. Luego le das "Aceptar" y "OK". Cierra Eagle y vuelve a correrlo.

¿Funcionó?

Marcelo.
Imágenes Adjuntas
Tipo de Archivo: gif ea1_103.gif (21,5 KB (Kilobytes), 817 visitas)
Tipo de Archivo: gif ea2_183.gif (37,5 KB (Kilobytes), 817 visitas)
23/11/2005 #11


Si, las librería me aparecen todas. Los archivos estan todos en el directorio lbr del Eagle. Ya he probado cambiando los directorios y sigue sin cambiso.

"Cosa e mandinga!"

Saludos.
22/05/2010 #12


Respuesta: Error en Eagle 4.14
Hola, no se si estara bien lo que te dire.
Pero lei tu problema, no lo se si estara resuelto pero lo dire para alguna otra persona que lo vea.
Llegaste a un opunto que en el panel de control si se veian todas las librerias, si no se te ven debes colocar option la primera opcion browrs algo asi y ubicar la carpeta donde estan instaladas las librerias, deberian despues de eso verse en panel de control - librerias - todas. Si es asi y en schematic no se te ven al darle en add...
PARA SOLUCIONAR EL PROBLEMA DE LAS LIBRERIAS:
Debes colocar "use all" al icono del panel de control librerias, la siguiente que sria o lbr o librerias nuevamente y ahy darle "USE ALL".
tenia tu mismo problema con las mismas imagenes y con eso lo solucione.
NOTA: al ver las librerias en panel de control al lado de cada libreria aparece un circulo plomo, al pincharlo se cambiara a un circulo verde y si pones use all todos los haran y los veras en schematic.
Gracias
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.