Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/06/2012 #1


Error con transistor (Proteus)
Hola gente, no se si lo estare haciendo mal yo o el programa.. habia hecho un circuito, hasta que este quedaba encendido solo, hasta que fui sacando partes hasta llegar a este pequeño pedacito... no se supone que si NO le envio una señal a la base del 2n2222 éste NO dejara pasar la corriente?? (Siempre lo use asi y funciono en practica) pues en proteus me enciende el led sin presionar el pulsador... Habre hecho algo mal?
(Recien hoy empece a usar ese programa)
Gracias
24/06/2012 #2


Hola theghostmen

Reempaza el 2N2222 que tienes en tu circuito por el 2N2222A.
Espero que tengas la librería del que tiene la "A" al final.


saludos
a sus ordenes
24/06/2012 #3

Avatar de Gudino Roberto duberlin

Amigo mas alla de que haya problemas en la simulacion, siempre debes conectar la base mediante una resistencia a un potencial que bloquee al transistor, cuando este quede con su terminal de base antes mencionado en alta impedancia.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.