Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

04/02/2008 #1


Errores en el autoruteo de Altium v6.8
Estoy utilizando Altium Designer 6.8 para diseñar una placa de circuito impreso. El problema que tengo es con el autoruteo, no se porque aparecen muchos errores como en la captura que adjunto: el autorouter pone dos (o mas) pistas de nets distintas por el mismo lugar. Estos errores saltan cuando hago el Design Rule Check. En las reglas de ruteo no tengo permitido el corto circuito, me fijé en las propiedades del proyecto y en las opciones generales y no encontré opción para que el autorouter no ignore las reglas (distancias, anchos de pistas, etc). También probé con los distintos algoritmos de ruteo con el mismo resultado. En los PDF de ayuda hay uno que explica como encontrar los errores, si fueran pocos los puedo resolver a mano, pero aparecen muchos (casi 100). ¿Hay alguna opción para que no suceda esto?. Gracias.
04/02/2008 #2

Avatar de joryds

Hola chompiras, ese inconveniente yo lo tuve aunque mi esquema era pequeño, se cruzaban las pistas puedes revisar que en las reglas no tengas activa la opción ShortCircuit.

La otra probabilidad es entrar a preferencias—PCB Editor—Interactive Routing—hay unas opciones de autocompletar prueba para ver, en ultimas observe que hay que darle espacio a las pistas y con esto no se corrigió del todo pero mejoro sustancialmente.

Saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.