Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

03/10/2012 #41


albertoxx dijo: Ver Mensaje
Tengo una duda cuando uno pasa de isis a ares, me da error de que no tengo asignado ningun pin "Pin D+ not found for component y asi sucesivamente con los 4 pines de un conector USB que ya le tengo asignado el paquete, el componente es un AU-Y1007-R y el paquete es CON4_1X4_USB_B_AM, me imagino que no sabe cual de sus cuatro pines corresponde a VCC a D+ a D- y a GND pero no encuentro en ninguna parte donde se le assigna que VCC es el 1 D- es el 2, encontre algo parecido haciendo click derecho en Packaging Tool asigno los pines y luego le doy en "Assign Package(s)" pero no hace nada y y los mensajes continuan.
Hola, justamente ahí en "Packaging Tool" en la columna de "A" asignas el numero correspondiente a cada pin y debe funcionar, aveces requiere reiniciar en software.
03/10/2012 #42

Avatar de albertoxx

Si eso creo por que lo hice asi y no me funciono asi que mejor le borre el componente y lo volvi a poner y le puse de package USB-B-S-TH y alli si funciono, la proxima vez que me pase voy a reiniciarlo a ver si con eso agarra la onda. gracias por la ayuda
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.