Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

23/03/2010 #1


lineas en pcb con Eagle
Hola a todos, tengo un problema que no se como solucionarlo, he diseñado una placa en Eagle con los componentes conectados (con las lineas amarillas) directamente en el PCB, una vez colocados todos los componentes y dandole al autorute todo ha salido bien (aunque he retocado algo), mi pregunta es:
Como puedo separar de linea a linea y de linea a componente (pad de soldadura), pasan tan cerca que parece que se tocan.
En drill pone: size 1,27 mm y en alt 0,635 mm, he cambiado valores y nada
He dado al DRC y he cambiado algunos valores y nada
No se que tocar, alguien puede decirme que hacer para corregir este problema, doy las GRACIAS y saludos para todos.
23/03/2010 #2

Avatar de jaimepsantos

Respuesta: lineas en pcb
Presiona la opcion de design rules, me parece que esta en edit,hasta abajo, ahi le modificas los valores de separacion de pistas, el tamaño del agujero, el diametro del pad, grosor de pistas etc,
24/03/2010 #3


Respuesta: lineas en pcb
He seguido los pasos que dices cambiando los valores en varias pestañas teniendo la imagen ampliada (por notar el cambio) y cambie lo que cambie no hace nada, sigue igual, la verdad es que no se que puede pasar, en fin, seguire esperando alguna otra respuesta, Gracias por el interes, saludos.
24/03/2010 #4

Avatar de jaimepsantos

Respuesta: lineas en pcb con Eagle
Primero tienes que hacer que las conexiones se disuelvan con un boton para hacer que las pistas se hagan ligas amarillas(arriba del T (sorry no recuerdo el nombre)) , luego modificas las reglas de diseño y vuelves a utilizar el autorouter

25/03/2010 #5


Respuesta: lineas en pcb con Eagle
Agradezco tu interes, pero lo que no quiero es volver a rutear otra vez, ya que hace poco en un montaje que lo tenia ruteado hice lo que tu me as respondido y al volverlo a rutear me salieron las pistas por otro sitio, y vuelta otra vez a corregir, sera cuestion de hacer los cambios que tu me dices antes de rutear, asi se solucionara el problema (supongo), Gracias y saludos.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.