Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

06/08/2012 #1


Problema al cargar el archivo .MNL en Layout
Buenas tardes.

Tengo un problema reciente con Layout que no me había surgido nunca.

Cuando creo la lista de conexiones .MNL en Capture y la intento abrir en Layout para realizar el diseño de la placa me aparece la siguiente pantalla diciéndome que no es posible cargar el archivo.

Cannot load file A C:/USERS/JOAQU.MAX

Cuando el archivo en realidad esta guardado en la dirección

C:\Users\Joaquín\Google Drive\PROYECTO\PCB control motores

Adjunto un pantallazo para que veáis el error vosotros mismos.

Espero que alguien halla tenido el mismo error y lo tenga solucionado o sepa como hacerlo

Saludos y gracias
06/08/2012 #2


Buenas otra vez.


He estado haciendo pruebas y no consigo entender porque en ese directorio no me deja hacer el paso de Capture a Layout.

Bueno el caso es que he probado a hacer lo mismo pero creando una carpeta en C:

C:/PCB Motores/proyecto.mnl

y ale, a funcionar sin problemas....

no lo entiendo
07/08/2012 #3


Buenas tardes otra vez

He seguido investigando el problema que comenté y no tengo la solución, pero me he acercado mucho al problema.

He estado haciendo unas pruebas con un pequeño circuito que tenia de hace tiempo y sabia que funcionaba perfectamente en mi antiguo ordenador con XP, pensando que el problema era de Win 7. El caso es que empece a realizar el circuito desde C: avanzando hasta la carpeta en la que tenia el nuevo proyecto, y los resultados que obtuve es que funciona perfectamente hasta que entro en la carpeta C:/Users/Joaquín. Una vez llego aquí todo se estropea.

El caso es que no le encuentro motivo ninguno, lo único que he pensado y creo que es una locura, es que lo que falla es el acento de mi nombre, ya que cuando me da el error la dirección que me da es C:/USERS/JOAQU.MAX, en la que no aparece la " í ".

Quisiera saber si a alguien le a pasado algo similar, no con este programa si no con otros.
Me parece muy extraño pero es la única cosa que se me ocurre.

Saludos
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.