Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/04/2015 #1


Problema Corriente OrCAD 16.6
Hola, apenas empiezo a manejar OrCAD y no se como hacer alguna de estas cosas y me gustaría que me orientaran un poco y me explicaran que es lo que me piden exactamente, ya que el lenguaje tecnico todavía no es mi fuerte.(la fuente es de 120Vrms)

Circuito:

...

De la simulación obtenga:

c) La caída de voltaje máxima de los diodos con polarización directa y con
polarización inversa (VPI)
d) La corriente pico por los diodos en el arranque y en estado estable.
e) Calcular el porcentaje de regulación de la fuente DC, trazar la curva de
regulación de voltaje.
f) Calcule la diferencia porcentual entre los valores simulados y los
calculados.

Ya que tengo que aclarar el trabajo que he hecho.

Ya e realizado los cálculos en excel como muestro en esta imagen



Lo que no entiendo es por que la salida de corriente del generador da estos valores...





En el orden de kA

Nada mas por eso no e podido comparar el resto de los valores con los valores calculados, como encontrar el valor de los diodos, que según la teoría que me han dado debería ser 2 veces la corriente de salida para asi poder soportar el pico que se genera en el primer instante donde el condensador se carga por primera vez, segun los calculos seria alrededor de 1.2 A, pero por este error el pico de corriente en los diodos me da mas de 10 A

Me gustaría que alguien me orientara sobre este problema y como corregirlo ...
07/04/2015 #2


Hola que tal, te puedo decir que cometes un error al poner el punto de tierra en el primario del transformador y en el secundario a la salida el puente, revisa y después simula nuevamente.
07/04/2015 #3

Avatar de Scooter

En la realidad si unes primario y secundario pierdes el aislamiento, pero para simular si quieres ver ambos lados necesitas una referencia común.
07/04/2015 #4


1024 dijo: Ver Mensaje
Hola que tal, te puedo decir que cometes un error al poner el punto de tierra en el primario del transformador y en el secundario a la salida el puente, revisa y después simula nuevamente.

Ya lo probé sin tierras , con tierra a solo un lado o al otro el resultado siempre me da igual
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.