Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/08/2010 #1


problema con cruce por cero
Hola que tal, tengo un problema en el multisim al simular un detector de cruce por cero.

A mi parecer el problema que tengo es con el opto acoplador ya que el que me piden en el circuito no esta en multisim. Espero alguien me pueda ayudar con el circuito.

Gracias.
26/08/2010 #2

Avatar de reyvilla

Respuesta: problema con cruce por cero
tu mismo te repondiste en cierta forma, aunque tengo una duda cual es el fulano opto acoplador que te piden?
26/08/2010 #3

Avatar de Scooter

Respuesta: problema con cruce por cero
Si pones el optoacoplador con trigger y de lógica no entiendo para qué pones todo lo demás.
El circuito de la parte de AC tampoco lo entiendo mucho.
09/06/2011 #4


Buenas disculpen yo estoy haciendo un cruce por cero y el profesor me pidio que mostrara de alguna forma cuando la señal pasa ppor cero, ya la simulacion la hice y todo perfecto, pero el problema es que puse un LED y este se mantiene encendido, asi que no se como regular la frecuencia para que el LED encienda y apague cuando la señal pase por cero.... alguna idea seria de buen provecho. Gracias.
12/06/2011 #5

Avatar de Scooter

yhosber dijo: Ver Mensaje
Buenas disculpen yo estoy haciendo un cruce por cero y el profesor me pidio que mostrara de alguna forma cuando la señal pasa ppor cero, ya la simulacion la hice y todo perfecto, pero el problema es que puse un LED y este se mantiene encendido, asi que no se como regular la frecuencia para que el LED encienda y apague cuando la señal pase por cero.... alguna idea seria de buen provecho. Gracias.
Si pones un esquema mejor, a mi bola de cristal le tengo que hacer el cambio de aceite de los 20000 km
12/06/2011 #6


Scooter dijo: Ver Mensaje
Si pones un esquema mejor, a mi bola de cristal le tengo que hacer el cambio de aceite de los 20000 km
ok.. hice un cruce por cero, pero debo mostrar de alguna forma cuando la señal haga el cruce por cero.. hay que mostrar cuando la señal pase por cero.
12/06/2011 #7

Avatar de Daniel Meza

Lo ideal sería con la ayuda de un osciloscopio, en un canal se conecta la señal a analizar y en otro canal la salida de tu circuito detector de cruce por cero; en caso de no disponer de un osciloscopio podrías generar una señal sinusoidal independiente de baja frecuencia (esto por que me imagino que usas la señal de la red como referencia) para alimentar a tu circuito detector con led.
12/06/2011 #8
Moderador general

Avatar de Fogonazo

yhosber dijo: Ver Mensaje
ok.. hice un cruce por cero, pero debo mostrar de alguna forma cuando la señal haga el cruce por cero.. hay que mostrar cuando la señal pase por cero.
Si estás trabajando con frecuencias de línea de distribución eléctrica (50/60Hz) tus ojos no llegarán a distinguir si el LED se apaga.
Posible solución, agrega un divisor de frecuencia con un CD4017 y a la salida de este tu LED, de esta forma la frecuencia (Encendido-Apagado) del LED se reduce 10 veces, haciéndolo visible.
O mejor aún, coloca 2 en cascada para obtener f/100
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.