Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

21/03/2008 #1


problema con kicad
hola a todos,he comenzado ayer con el kicad y estoy siguiendo las instrucciones de su tutorial,y todo bien hasta que llego a la ventana<libedit>donde añado los pines y les doy sus nombres y demas,el problema me viene cuando los encierro en el rectangulo ,que luego no me deja salir de la pantalla para pinchar en <save current part into current loaded library>y si hago clik directamente me sale un aviso,y no me va el componente al esquema principal.
espero me digais algo .gracias.
05/06/2008 #2


Yo te puedo r...
pero lamentablemente no entiendo lo que dices, no se en cual rectángulo encierras que cosas.

Yo lo manejo bien, y no he tenido problemas con la edición de componentes, salvo algunas alimentaciones, pero en general, no problemas.

Si pudieras explicarlo aun mas, o mandar un pantallazo de donde tienes el problema, te lo agradecería.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.