Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

30/07/2009 #21


Hola amigos, soy nuevo en el foro y antes que nada los felicito por tantos aportes que hacen a la comunidad. Estoy aprendiendo a crear pcbs con Ares y me surgio el siguiente problemita, espero que alguien pueda ayudarme.
Estoy cubriendo un area del pcb con el Power Plain Generator y al darle doble click sobre el area creada me aparece una ventana que dice "Edit Zone", ahi me aparece la primera opcion que dice "NET" y al darle click solo me aparecen tres opciones: 1(NONE); 2(GND=POWER) y 3(VCC/VDD=POWER). Mi pregunta es: ¿ Se pueden agregar mas nodos y asi cubrir un area con Power Plain Generator que no sea solamente VCC o GND ? De ser asi les agradeceria bastante si me guiaran como hacerlo por que llevo dos dias buscando la manera pero no he podido.
Saludos y gracias por su atensión.
14/08/2009 #22


Dudas con respecto a ares-proteus
Hola amigos, yo estoy haciendo una placa para la universidad y nunca he utilizado el proteus. He podido armar mi diseño en isis y cuando lo paso a ares y ubico los componentes, al querer auto-rutearlo tengo varias dudas.
*Pimero: se puede especificar de alguna forma que las pistas o puentes no pasen por debajo de los integrados?
- por ej: las patas 1 y 3 de mi 4081 se deben conectar entre ellas, y dicha conexion la hace por debajo del integrado, lo que me dificulta el trabajo de soldado muchisimo

*Segundo: a la hora de hacer mi placa hay determinadas pistas muy cercas unas de otras (despues de haber tratado manualmente de separarlas en el ares no lo he conseguido) lo cual es un problema a la hora de realizar mi placa. Hay alguna opcion en Ares para determinar un minimo de espacio entre pistas?

De antemano muchas gracias muchachos y espero alguien pueda ayudarme.
14/08/2009 #23
Moderador

Avatar de Vick

1. No entendí bien a que te refieres ¿estas ruteando en doble capa?.. aún así, si necesitas ruteos específicos hazlos manulamente antes de usar el autorouter, así esas rutas quedarán como las necesites.

2. No se que versión de proteus usas, en la 7.5 ve al menú Tools/Design rule manager... y ahi aumenta el valor Trace - Trace clearance para que haga las pistas más separadas unas de otras, pero esto puede aumentar la dificultad para que el autorouter complete el circuito.
14/08/2009 #24

Avatar de Ardogan

campech dijo:
... Estoy cubriendo un area del pcb con el Power Plain Generator y al darle doble click sobre el area creada me aparece una ventana que dice "Edit Zone", ahi me aparece la primera opcion que dice "NET" y al darle click solo me aparecen tres opciones: 1(NONE); 2(GND=POWER) y 3(VCC/VDD=POWER). Mi pregunta es: ¿ Se pueden agregar mas nodos y asi cubrir un area con Power Plain Generator que no sea solamente VCC o GND ?...
Lástima no vi tu mensaje antes para contestarte, a lo mejor ya lo tenés resuelto.
Podés vincular un área de cobre a cualquier nodo que quieras, solamente nombralo con un terminal en el ISIS (ícono "Terminals -> Default, conectalo a donde quieras y ponele un nombre).
Luego al exportar del ISIS al ARES automáticamente se va a agregar ese nodo a la lista de nodos con los que podés vincular un área de cobre.

Acordate que en ARES no solo con el "power plane generator" podés generar áreas de cobre, también con el ícono "zone mode" (tiene forma de T con pata ancha). Ahí dibujás el polígono que quieras, y cuando lo cierres te va a aparecer una ventana similar a la de "power plane generator" donde podés elegir el nodo al que se conectaría el área dibujada.

Saludos
15/08/2009 #25


Muchas gracias por la ayuda Ardogan, aun no lo tenia resulto pero me has salvado el día.
26/09/2009 #26


Respuesta: Problemas con ares - proteus
Hola, alguien me puede decir como pongo en Ares un switches SW-SPDT, ya q al inicio me sale un cuadro de texto diciendo q ingrese los elementos y no m sale ese....
30/04/2010 #27

Avatar de goguma

Respuesta: Problemas con ares - proteus
AleMarquE dijo: Ver Mensaje
Hola fede, mira para eso cuando tengas listo tu diseño en ISIS anda a tools/ netlist to ARES y si todo esta en orden (cada componente tiene asignado un paquete) se abre el ARES con la lista de conexiones y componentes cargados, ahora solo tenes que delimitar la placa como han explicado antes y hubicar los componentes manualmente (recomendable) o automaticamente, finalmente le das al autoruteo. Estas herramientas las encontras en las barras de herramientas.
hola que tal, soy nueva en esto, pero como asigno los paquetes? mi circuito esta completo en isis y guardado, pero al entrar en ares me da error me lanza una ventana que dice, (Package Selector). pero ya intente con un circuito mas pequeño y no me da ningun problemas. solo con este.

ya lo he resuelto. jeje...
21/06/2010 #28


Respuesta: Problemas con ares - proteus
Tengo una duda vick, al poner "Auto Placer" me dice que no hay componentes para poner (there are no components to placer), y tengo los componentes ya dentro del recuadro amarillo... Que hago?
21/06/2010 #29
Moderador

Avatar de Vick

Respuesta: Problemas con ares - proteus
rhcpintado dijo: Ver Mensaje
Tengo una duda vick, al poner "Auto Placer" me dice que no hay componentes para poner (there are no components to placer), y tengo los componentes ya dentro del recuadro amarillo... Que hago?
El autoplacer coloca los componentes de forma automática, es decir antes de que tu los pongas, si ya no hay componentes en la lista entonces es por eso que da el mensaje de que no hay componentes para colocar.

Realmente el autoplacer no es mu bueno en proteus, coloca los componentes de forma muy extraña, yo nunca lo uso por esto.

Saludos.
22/06/2010 #30


Respuesta: Problemas con ares - proteus
Muchas gracias, pensaba en usarlo xq tengo que hacer una placa como de 70 componentes pero por lo que dices tendre que hacerlo manualmente, muchas gracias!! saludos
23/06/2010 #31


Respuesta: Problemas con ares - proteus
sabes sobre programacion en mikroc? un favorsote, necesito saber bien el uso de las interrupciones
22/11/2010 #32

Avatar de lotarionesco

Exporte mi contador de décadas de ISIS a ARES para realizar el circuito impreso.
No use el auto-place pero colque mis integrados (4 flipflops, 1 nand, 2 decodificadoresBCD) de la mejor manera posible segun yo y le di un WorkArea generoso (8pulgadas x 8pulgadas).
El problema me surge a la hora del "auto-router"...use las indicaciones para que solo se use una cara d la placa pero no encuentra una buena cmbinaciones de rutas para realizar el circuito y se queda mostrando una pantalla de errores que cuando cierro vuelve a abrirse...como un bucle infinito de errores..

alguien me puede ayudar a solucionar este problema...que puedo hacer para lograr una buena combinacion d rutas del impreso sin mucho riesgo de conexiones imposibles...ya q alli surge mi problema...ARES se queda buscando rutas y se queda buscando y buscando...
19/12/2010 #33


problema con conector usb
Hola a todos, tengo un problema con el ares de proteus, cuando le doy ''net list to ares'' me aparece el mensaje que adjunto, refiriendose a un conector usb tipob, el cual cuando empiezo a trabajar en el ares me aparece sin conexionado. les agradezco su colaboracion si me pudieran ayudar.
Imágenes Adjuntas
Tipo de Archivo: png error.png (32,3 KB (Kilobytes), 63 visitas)
22/12/2010 #34
Moderador

Avatar de Vick

No se si todavía te sirva pero ese error es debido a que el empaque que elegiste en ARES no tiene un pin llamado +D y entonces no sabe a donde conectar ese pin del diagrama, esto pasa al elegir un empaque que no corresponde al diagrama...
08/09/2011 #35


Problemas con Ares - Proteus
hola amigos del foro tengo problemas con simulacion de en proteus 7.7 estoy intentando simular circuito de llave electronica y no logro simularlo el link es: http://www.pic16f84a.org/index.php?o...d=66&Itemid=87 bueno la verdad es hay varios circuitos de esta pagina que no logro simular fabor si hay alguien me pueda ayudar
09/09/2011 #36


que error te marca? yo lo acabo de ejecutar en mi máquina y funciona perfecto ..
si puedes adjuntar alguna imagen del diagrama simulado y el error que envia proteus será mas fácil ayudarte a resolver el problema, también recuerda que el .hex que hay que cargar es el número 9 para la llave electrónica
12/09/2011 #37


Grasias por la ayuda , yo creo que estoy simulando mal porque cuando ejecuto el circuito en proteus y quiero cargar el hex #9 me aperese en la simulacion (enable open archive .hex) la verdad no c como cargar el archivo al circuito , yo lo hago dando cklic en el controlador despues cklic en editar controlador no puedo de otra manera si me puedes ayudar como cargar el archivo de otra manera, Grasias de ante mano .
12/09/2011 #38

Avatar de Ajna

A pues yo lo acabo de cargar, solo le das click izquierdo al micro luego en donde dice Program File y ahi busco el archivo .hex y listo lo simulo, prueba a poner el archivo .hex en la unidad C:\ una vez me paso que lo puse en carpeta tras carpeta tras carpeta y la ruta de acceso quedo muy larga y me decia que no encontraba el archivo
12/09/2011 #39


simulacion proteus
Grasias boy a probar de esa manera otro detaye es cuando quiero copiar el archivo de winrrar no me aparese la opsion copiar .
12/09/2011 #40

Avatar de Ajna

Hay si no te entendi, como que cuando quieres copiar el archivo winrar
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.