Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

16/07/2006 #1


Proteus, MOC y triac: ¿resuelto?...
Pos ya veis, por fin lo he conseguido, y no ha sido sencillo, nada sencillo. Me falta una cosa: separar la parte de alterna, ya que si no el opto a ver pa que sirve. Si quito el cable de masa que une ambas martes (abajo) aparece el siguente error:

Reading netlist...
Reading SPICE models...
Loaded SPICE model 'Q7008L5' from library 'TECCOR'
Building circuit...
Warning: Net #00000 has no DC path to ground.
Check pins: C2-1, R3-2, X135188E0#0-*, X13518580#1-*
Warning: Net #00011 has no DC path to ground.
Check pins: L1_AVS1-+, L1_VP1-+
Warning: Net #00016 has no DC path to ground.
y etc......

Conecto el cable (triac a masa) y todo perfecto. He leido mucho sobre proteus y este tipo de problemas en la simulacion y quiero una solución a este problema, ya que no la encuentro (aparte de la de eliminar la masa a la hora de pasarlo a ARES, noooooooo, eso noooooooo)...

PD: Por cierto, en Multisim es muuuuucho mas rápida la simulación y creo que más exacta, además es un programa muy potente. Lástima que no soporte micros, o al menos que no lo haga con la soltura, potencia y sencillez de Proteus. Si no ya habría cambiado de programa hace tiempo... Eso sí, no veo optoacopladores para triac por ninguna parte (MOCXXXX).
16/07/2006 #2

Avatar de EinSoldiatGott

Re: Proteus, MOC y triac: ¿resuelto?...
init666 dijo:
Pos ya veis, por fin lo he conseguido, y no ha sido sencillo, nada sencillo. Me falta una cosa: separar la parte de alterna, ya que si no el opto a ver pa que sirve. Si quito el cable de masa que une ambas martes (abajo) aparece el siguente error:

Reading netlist...
Reading SPICE models...
Loaded SPICE model 'Q7008L5' from library 'TECCOR'
Building circuit...
Warning: Net #00000 has no DC path to ground.
Check pins: C2-1, R3-2, X135188E0#0-*, X13518580#1-*
Warning: Net #00011 has no DC path to ground.
Check pins: L1_AVS1-+, L1_VP1-+
Warning: Net #00016 has no DC path to ground.
y etc......

Conecto el cable (triac a masa) y todo perfecto. He leido mucho sobre proteus y este tipo de problemas en la simulacion y quiero una solución a este problema, ya que no la encuentro (aparte de la de eliminar la masa a la hora de pasarlo a ARES, noooooooo, eso noooooooo)...

PD: Por cierto, en Multisim es muuuuucho mas rápida la simulación y creo que más exacta, además es un programa muy potente. Lástima que no soporte micros, o al menos que no lo haga con la soltura, potencia y sencillez de Proteus. Si no ya habría cambiado de programa hace tiempo... Eso sí, no veo optoacopladores para triac por ninguna parte (MOCXXXX).
Hola, por que no sube la simulación para probarla??? yo no le se mucho el proteus, en realidad solo he hecho 1 circuito, pero tal vez pueda ayudarle.

EN la vida real si funciona el circuito así???' por que según yo, debe haber una resistencia en la compuerta del triac.

Saludos
17/07/2006 #3


Si funciona el la vida real, paso de la simulación. A pesar de ello , aún no lo he probado, solo quiero demostrar el funcionamiento correcto del programa, que en este punto no funciona todo lo bien que debería. Recuerdo a todos que conectando el triac a masa funciona a la perfección...
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.