Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

10/12/2012 #1


Respuesta en frecuencia Multisim "Bode Ploter"
Hola nuevamente a todos, vuelvo con dudas....
Tengo que hacer un filtro elimina-banda Tchevischev de orden 3, en configuración "T". Banda de paso 2kHz<w<6kHz; No se especifica el error..... Para realizarlo tome 2dB de error y realice el circuito con la ayuda del software "Multisim Analog Devices Edition" (versión gratuita para estudiantes). Para graficar la respuesta en frecuencia utilice la herramienta "Bode Ploter", y obtuve resultados desconcertantes. El filtro atenúa fuertemente donde debe ser, pero en la banda de paso, conserva una atenuación de 6dB..... adjunto el circuito y el Bode. Esta bien conectado el "Bode Ploter"??? a que se deben estos 6dB de atenuación en la banda de paso???

NOTA: los valores de capacidad que se ven en la imagen son los mas proximos "comerciales", a los valores calculados.

Agradecería Mucho su ayuda.

PD: el rizado que se le atribuye a este tipo de flitros es esa "montañita" que se verifica proxima a la frecuencia de corte???
10/12/2012 #2
Moderador general

Avatar de Fogonazo

Si reconfiguras el trazador de Bode vas a conseguir una mejor vista.
10/12/2012 #3


Hola Fogonazo, como se hace? yo lo unico que consigo es cambiar la "resolucion" del grafico para ver con mas detalle, y sigo teniendo esos 6db de atenuacion en la banda de paso..... Gracias por responder

subo una imagen, el origen es 2kHz
Imágenes Adjuntas
Tipo de Archivo: gif bode res.gif (33,1 KB (Kilobytes), 43 visitas)
10/12/2012 #4
Moderador general

Avatar de Fogonazo

Mira los cambios en la configuración del trazador.
Ajusté el rango de frecuencia y el rango de amplitud de la presentación.

Imágenes Adjuntas
Tipo de Archivo: gif Configuración Bode.gif (18,1 KB (Kilobytes), 90 visitas)
10/12/2012 #5


Gracias Fogonazo! pude hacer los ajustes, pero seguia teniendo la atenuacion de 6dB en la banda de paso, hasta que conecte el trazador como se muestra en la imagen que subiste, (despues de la resistencia del generador), y obtuve practicamente 0dB de atenuacion en la banda de paso.
Te hago una consulta: Porqué hay que conectar despues de la resistencia??, espero no ser pesado, muchas gracias!

Edito: corregime si me equivoco; como lo que quiero obtener es la respuesta en frecuencia del filtro, no debo tomar la resistencia del generador, ya que eso me desplaza la rta en frecuencia hacia "abajo" 6dB en el grafico...
10/12/2012 #6
Moderador general

Avatar de Fogonazo

El Ringo dijo: Ver Mensaje
.... Te hago una consulta: Porqué hay que conectar despues de la resistencia??, espero no ser pesado, muchas gracias!
Esa resistencia "Simula" la resistencia interna del generador.

¿ Estás seguro del esquema que estas empleando ?
10/12/2012 #7


perdon che, hice una edicion y no vi que ya habias respondido. Ahora entendi lo de la conexion, y obtuve los resultados correctos. El circuito esta calculado para dejar pasar de 2kHz a 6kHz, no lo hace tal cual los calculos porque aproxime los valores de capacidad a los comerciales
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.