Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

12/10/2011 #1


simulacion grafica en proteus
buenos dias, estoy simulando un circuito con 2 transistores en proteus 7.8 sp2 y resulta que la punta de prueba de voltaje conectada en el punto a medir, me muestra variaciones en los valores, cuando le conecto el osciloscopio tambien, pero al conectarle el graph trace, e modo analogico, me muestra una linea recta, ya sea a vcc o a masa, pero no consigo que me muestre como varia la curva. alguien tiene una solucion?

quiero agregar, que estando simulando el circuito, cuando se descarga me muestra la curva de respuesta de descarga, pero cuando lo pongo a cargar solo me muestra una recta de valor final
12/10/2011 #2
Moderador

Avatar de elaficionado

Hola.

Sube tu circuito en proteus (empácalo con Winzip o Winrar), guárdalo como proteus 7.

Chao.
elaficionado.
12/10/2011 #3
Excluido


La bola de cristal se encuentra fuera de servicio.



Por favor, aporte mas informacion de lo que ha realizado, para poder ayudarlo.


.
13/10/2011 #4


La cosa es así, cuando la llave esta cerrada, en el drenador del mosfet, tengo 0.3 volt aproximadamente y la lampara prende. cuando abro la llave, se va polarizando el gate y la lampara se va apagando, eso en la punta de prueba se ve bien, pero al momento de ver el gráfico se ve una linea recta, como si la señal pasase de 0.3 a 12 volts. cuando hago la simulación al revés, empiezo con la llave abierta y luego la cierro, si me muestra la curva de variación de tensión, no se a que se debe que en un sentido si la muestra y en el otro no.

aca les envio unos componentes para smps, los saque de una pagina turca, los probe y estan funcionando, lo que me faltaria si alguien tiene es el modelo de un motor trifasico.
Archivos Adjuntos
Tipo de Archivo: zip luz1.zip (7,7 KB (Kilobytes), 71 visitas)
Tipo de Archivo: rar proteus-isis-smps-pwm-entegre-modelleri-library-dosyalari (1).rar (1,48 MB (Megabytes), 54 visitas)
29/02/2012 #5


disculpa amigo sergio cba
como hiciste para para meter cada elemento en tu programa en el ordenador
se coge cada archivo y se mete en una carpeta. puedes decirme cuales? por favor
gracias por tu ayuda
29/02/2012 #6


te referis a los modelos de fuentes conmutadas?, si es asi nunca los pude integrar, solo use los componentes como estaban en el archivo de ejemplo y los cambie para lo que yo necesitaba
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.