Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

24/04/2005 #1


simulacion en proteus de amplificador con 3 transistores duda
Hola amigos, soy estudiante de electrónica muy novato, y necesito hacer un amplificador de audio de 1 watio con transistores, haber quien se compadece de mi y me ayuda.
18/05/2009 #2

Avatar de jose miguel hernandez

Creo que es todo

Tantos recuerdos ....... te extraño secundaria
19/05/2009 #3

Avatar de Siedfield

Tengo una duda sobre el circuito que dio jose y es si acaso el potenciometro de volumen va conectado = que en los A.O. osea como idvisor de tensión en la salida ?
gracias saludo.
19/05/2009 #4
Moderador general

Avatar de Cacho

Siedfield dijo:
...si acaso el potenciometro de volumen va conectado...como idvisor de tensión en la salida ?
Como divisor de tensión, sí. Pero no a la salida, sino a la entradadel circuito.

Saludos
21/05/2009 #5

Avatar de Siedfield

Hola buenas bueno queria ver si me aclaran una duda es que yo implemente un circuito amplificador pero con A.O. y bueno mi profesor me dijo que el pot. de volumen va en la salida no el la entrada por el simple hecho q en la entrada se generaria ruido indeceado por el pot. que se amplificaria igual y que a la salida esa señal de ruido no se amplificaria
bueno la pregunta es ¿si eso es correcto? igual lo ise en protoboard y resulto ser sierto
21/05/2009 #6
Moderador general

Avatar de Cacho

Siedfield dijo:
Hola buenas bueno queria ver si me aclaran una duda es que yo implemente un circuito amplificador pero con A.O. y bueno mi profesor me dijo que el pot. de volumen va en la salida no el la entrada por el simple hecho q en la entrada se generaria ruido indeceado por el pot. que se amplificaria igual y que a la salida esa señal de ruido no se amplificaria
bueno la pregunta es ¿si eso es correcto? igual lo ise en protoboard y resulto ser sierto
Lo que hiciste es un PREamplificador. A ese le ponés el potenciómetro a la salida y va a... ¡la entrada del amplificador!.
Lo de meter ruido el pote... Depende de cómo esté hecho el diseño.
Si es por el ruido que mete al girar el cursor, entonces tenés que cambiar el pote porque está destruído.

Saludos
21/05/2009 #7

Avatar de Dr. Zoidberg

Siedfield dijo:
Hola buenas bueno queria ver si me aclaran una duda es que yo implemente un circuito amplificador pero con A.O. y bueno mi profesor me dijo que el pot. de volumen va en la salida no el la entrada por el simple hecho q en la entrada se generaria ruido indeceado por el pot. que se amplificaria igual y que a la salida esa señal de ruido no se amplificaria
bueno la pregunta es ¿si eso es correcto? igual lo ise en protoboard y resulto ser sierto
Tu profesor te ha dicho cualquier cosa....y probablemente vos has armado el circuito de la misma forma
Es una estupidez grande como un edificio colocar el potenciómetro de volumen a la salida, y si te ha dicho eso...habría que mandarlo a estudiar de nuevo. Además, hay formas correctas e incorrectas de conectar el pote a la entrada para que no produzca ruido, que por otra parte...si el pote hace ruido, es que está malo, roto o el circuito tiene un error patológico de diseño.

Podés publicar el esquema que has usado con todos los valores de los componentes? Digo, para que veamos si podemos ayudarte...

Saludos!

EDITO:
Oooppss! Perdón Cacho...no vi tu respuesta! Eso me pasa por dejar las cosas a medio escribir para continuar media hora después...
21/05/2009 #8
Moderador general

Avatar de Cacho

ezavalla dijo:
Perdón Cacho...no vi tu respuesta!...
No hay drama. Siempre está bueno corroborar la opinión propia con la de alguien que sabe... y bastante.

Y Siedfield, si posteás el esquema como dice EZ, va a ser mucho más fácil encontrar la vuelta de lo que planteás.

Saludos
15/07/2009 #9


Hola a todos, quiero armar un amplificador de audio pero primero quiero simularmo en el proteus pero el ECG188 y 189 no existe en librería, por cual podría cambiarlo, y tambien otra pregunta R5 es muy pequeña..?
Imágenes Adjuntas
Tipo de Archivo: jpg amp1w_956.jpg (35,5 KB (Kilobytes), 774 visitas)
15/07/2009 #10
Moderador general

Avatar de Cacho

Probá con un BD135/7/9 y un 136/8/140.
Deberían andar bien.

Los TIP29/30 o algunos de sus primos también debería funcionar.

Y en general, cualquier par de transistores de media potencia (encapsulado TO220 o similar) tiene que trabajar más que bien ahí. Hasta me arriesgaría a decir que con los BC327/337 funciona (exigidos...).

Saludos
15/07/2009 #11
Moderador

Avatar de elaficionado

Hola.

ECG188 -> BD509, BD515, BD517, BD519, BD525, BD527, BD529
ECG189 -> BD510, BD516, BD518, BD520, BD526, BD528, BD530

Chao.
elaficionado.
16/07/2009 #12


Gracias lo voy a probar, espero me sirvan para el circuito que quiero armar...
11/05/2010 #13


Respuesta: Amplificador de audio de 1 watio con transistores
Hola, he armado el circuito de jose miguel, el que está a color con los 3 bc548, solo que no se escucha bien, como que sube y baja el volumen y tiene mucho ruido, ademas, cuando reduzco todo el volumen en el reproductor, se escuchan como pulsos de ruido
gracias
03/07/2010 #14


simulacion en proteus de amplificador con 3 transistores duda


en esta pagina

http://www.juventudtecnica.cu/Juvent...lificador.html

encontre un amplificador con 3 transistores trate de simularlo en proteus lo malo es que no me sale ganancia ahi envio la simulacion que hice no me doy cuenta de ningun error...alguna aclaracion se agradece
Archivos Adjuntos
Tipo de Archivo: rar amplificador con 3 transistores.rar (12,6 KB (Kilobytes), 203 visitas)
12/07/2010 #15


Respuesta: simulacion en proteus de amplificador con 3 transistores duda
Hola Victorxxx

Probe el Circuito, y funciono en el Proteus 7 que uso.
Adjunto Archivo, espero que puedas habrirlo.
Me parece que el problema puede ser en la coneccion de los transistores de salida (Par Complementario) donde el de mas arriba (Q2) es NPN con el emisor dibujado hacia abajo y el de abajo (Q3) es PNP con el emisor dibujado hacia arriba. Para dar vuelta el dibujo del transistor puedes usar el comando Y-MIRROR.

Saludos
Archivos Adjuntos
Tipo de Archivo: rar Amplif 3 Tr.rar (12,2 KB (Kilobytes), 194 visitas)
09/06/2011 #16


impedancia
hola, soy nuevo en esto de la electronica, pero de que impedancia debe de ser la bocina que se le conecta a la salida del amplificador???
espero pornta respuesta gracias =)
10/06/2011 #17

Avatar de Electronec

Lo pone bien claro.

En el mensaje #2 ......8Ω.
En el mensaje #9 ......4Ω.

Es cuestión de mirar bien .

Saludos.
11/07/2011 #18

Avatar de jorge morales

aqui dejo a su consideracion este esquema de un amplificador a 5w,saludos

dejo a su consideracion este esquema de 1w con c.i y transistores con fuente simetrica, saludos

dejo a su amable consideracion los siguientes esquemas, saludos
Archivos Adjuntos
Tipo de Archivo: rar M.rar (42,9 KB (Kilobytes), 146 visitas)
Tipo de Archivo: rar kleinverstaerker1.rar (42,1 KB (Kilobytes), 125 visitas)
Tipo de Archivo: rar miniamp2.rar (25,1 KB (Kilobytes), 119 visitas)
21/07/2011 #19

Avatar de jorge morales

otro esquema a su consideracion con transistores,saludos
Imágenes Adjuntas
Tipo de Archivo: gif kopfhoererverstaerker1.gif (21,7 KB (Kilobytes), 145 visitas)
08/08/2011 #20


Buen día para todos.
Soy estudiante de electrónica y me eh diseñado un metrónomo a mi gusto.
el caso es que me parece que a la salida, el parlante suena pasito.
quisiera ver un pequeño amplificador para poder conectarlo.

mil gracias por todo.

Carlos.

PD: el circuito se alimenta de 6VDC
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.