Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

07/01/2007 #1


[SPICE] Error 106 TRAN
Hola,

Alguien sabe a que se debe ese error al simular en el Proteus ¿?, mas abajo pongo el log completo. Estoy simulando un inversor de DC/AC, y este error se me representa solo cuando instalo el transformador que eleva el voltaje.

[SPICE] transient GMIN stepping at time=0.003075
[SPICE] Error 106 - TRAN: Timestep too small; time = 0.003075, timestep = 1.25e-19: trouble with node "v:q8:fi2#branch"
.
Totaliters=10013, Totalsteps=617, Goodsteps=456, Badsteps=161


Real Time Simulation FAILED.
Simula por algunos segundos, pero luego bota el error, y no se a que se deba, unas veces dura mas y otras menos. Por ahí llego a la conclusión que puede tratarse de algún problema con las tolerancias del mismo proteus.

System -> Set Animation Options
System -> Set Simulator Options

Ojala que alguien me pueda hechar la mano con esto

SIMULATION LOG
==============
Design: C:\Documents and Settings\ALejandro\Mis documentos\proteus_diagramas\inversor.DSN
Doc. no.: <NONE>
Revision: <NONE>
Author: <NONE>
Created: 05/01/07
Modified: 07/01/07

Compiling source files...
Build completed OK.
Compiling netlist...
Linking netlist...
Partition analysis...

Simulating partition 1 [BB358FF4]...
PROSPICE Release 6.9 SP4 (C) Labcenter Electronics 1993-2006.
SPICE Kernel Version 3f5. (C) Berkeley University ERL.

Reading netlist...
Reading SPICE models...
Loaded SPICE model 'IRFZ44E' from library 'IRPOWER'
Building circuit...
Warning: Net #00032 has no DC path to ground.
Check pins: TR1_L1:A-2, TR1_RP-2
Warning: Net #00040 has no DC path to ground.
Check pins: $IAC VOLTMETER#0048-+, $IAC VOLTMETER#0048_AVS1-A, $IAC VOLTMETER#0048_R1-2, TR1-P2, TR1_L1:A-1, X0B016A38#1-*, X0B0155B0#1-*
Warning: Net #00041 has no DC path to ground.
Check pins: $IAC VOLTMETER#0048--, $IAC VOLTMETER#0048_AVS1-B, $IAC VOLTMETER#0048_R1-1, TR1-P1, TR1_RP-1, X0B016A38#0-*, X0B0155B0#0-*
Instantiating SPICE models...
[U1] PIC16 model release 6.9 SP0 simulating PIC1684 device.
[U1] Loaded 64 bytes of persistent EEPROM data.
[U1] Loading HEX file '..\..\..\..\ejemplos_pic_c\inv_cuasi_f84\inversor _cuasisenoidal.hex'.
[U1] Read total of 284 bytes from file '..\..\..\..\ejemplos_pic_c\inv_cuasi_f84\inversor _cuasisenoidal.hex'.
[U1] Loaded 137 program words and 0 data bytes.
Warning: [U1] at 9.00000u (PC=0x0030): TRISB instruction is deprecated for PIC1684.
[SPICE] transient GMIN stepping at time=0.003075
[SPICE] Error 106 - TRAN: Timestep too small; time = 0.003075, timestep = 1.25e-19: trouble with node "v:q8:fi2#branch"
.
Totaliters=10013, Totalsteps=617, Goodsteps=456, Badsteps=161


Real Time Simulation FAILED.
Saludos,
18/06/2007 #2


Hola amigo Alejandro oo, me podrías mandar el archivo que has simulado en proteus para ejecutarlo en el mio por q yo también tuve esa falla, la verdad es q no sé si lo has corregido hasta la fecha y si es así mejor aún, es q me han dejado en la univ hacer ese inversor (12v dc a 220v ac ) y tengo varios diagramas pero al ejecutarlo en el proteus me sale una falla parecida a la tuya creo q el`problema es el "cd4047" por q no tiene el pin 14 ni el 7 q son vdd y vss respectivamente.

Te agradecería hermano q por favor me mandaras tu archivo asi este bien o este mal, lo necesito urgente. te dejo mi correo (edwinred@hotmail.com) para q me lo envies o en todo cuelgalo en el foro.

Edwin Soto H.
19/06/2007 #3


Una de dos ( o las dos)
Recuerdo un error así pero... El DAC
¿Lo haces por PWM o por R2R?
Realicé uno que tienen los de microchip y... tuve que modificar cosillas para hacerlo funcionar.
Mira que no tengas errores en el MPLAB y despues tu diseño.
Ayudaría bastante que subieras algo para así poder ayudarte.

amasver
01/08/2007 #4


Yo tengo el mismo error, no puedo avanzar en mi proyecto por culpa de este error!
Es algun tipo de proteccion que tiene el proteus para no sobrecargar el sistema, al realizar pasos muy pequeños, ya que intenta llevar una ejecucion, lo mas real posible, si se pudiera alterar de algun lado, este valor, que determine cada cuanto se calcula un nuevo paso, quizas se podria sortear el problem,a, pero nadie sabe como!
Ayuda porfavor!!!!!!!!!
21/08/2009 #5

Avatar de masterk

yo tengo el problema que cuando simulo un dispositivo digital y uno analogo me muestra un mensaje diciendo que la cpu se a sobrecargado y que la simulacion ya no esta en tiempo real.

me gustaria que me ayuden, por que proteus se pone muy lennnnnnnnnnnnnnnnnnto.
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.