Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

25/01/2011 #21


Me pasaron unas librerias para proteus y no se como pasarlas al proteus, no se si me esplico bien, ya me diras algo

MI PREGUNTA ES, ¿TENGO QUE COPIARLAS EN EL FICHERO SAMPLES, ¿donde las meto para luego capturarlas.
25/01/2011 #22

Avatar de angel36

si no me equivoco........tenes que descargarlas o descomprimirlas en tu PC.... después abrir el programa y en la ventana de librerías tenes la opción de agregar......se deberia de abrir un explorador y desde el buscas donde las bajaste en tu ordenador...y las vas agregando...........
25/01/2011 #23

Avatar de gzaloprgm

No, supongo que hay que meterlas en C:\Program Files\Labcenter Electronics\Proteus 7 Professional\LIBRARY y \MODELS
25/01/2011 #24

Avatar de angel36

En verdad nunca tuve que ponerle librerías nuevas a ese programa es probable que lo que digas gzaloprgmes sea correcto...........
25/01/2011 #25

Avatar de gzaloprgm

Yo tampoco tuve que agregarle nada, pero supongo que irán ahí...
26/01/2011 #26


no podemos pasar a ares diodos leds ni displeys, faltan los pulsadores y un mogollon de cosa, no entiendo como podeis hacer la placa si faltan la mitad de componentes, me pregunto si sere yo el unico que tiene estos problemas, prometo que no soy marciano, ya me esplicareis como lo solucionais vosotros. probare de entrar las librerias por donde me dices. gracias a todos
26/01/2011 #27

Avatar de gzaloprgm

Shh, hablá más bajito (no uses mayúsculas)...

Esos componentes SÍ están en la librería por default... Cuando pasás al pcb, tenés que decir qué cosas querés... la librería de un led de 5mm se llama "led", los display de 7 segmentos son "7seg-*", los pulsadores "sw-push*"

Antes de quejarte, por favor mirá todos los paquetes que incluye... Si no está lo que necesitás, hacé el paquete, es realmente sencillo... solamente necesitás un calibre o una regla que mida en décimas de pulgadas...
03/02/2011 #28


estoy intentando gravar el pic 16f84a, me he montado el programador JDM, tengo el programa icprog, he revisado, varias veces el cable serie, el programador y creo que todo esta bien, lo configuro con las instrucciones del programa y,....al cargar el programa a quemar me da este anuncio, EL FICHERO NO CONTIENE UN VALOR ID PARA EL DEPOSITO, total que me he encallado aqui, no se que hacer, si alguien me puede ayudar se lo agradecere y, si teneis el hexe del programa encender un led lo probaria, GRACIAS.
03/02/2011 #29

Avatar de gzaloprgm

EL FICHERO NO CONTIENE UN VALOR ID PARA EL DEPOSITO
Parece que el que hizo el hex se olvidó de agregar al mismo a qué dispositivo se supone que corresponde (ID del dispositivo)
03/02/2011 #30


gzaloprgm, colega no he usado mayusculas pero aunque lo hiciera no encuentro que sea una ofensa, no se como te puede molestar esta tonteria, hay cosas mas importantes que esta de mayusculas o minusculas,y a otra cosa, he visitado tu http y me ha gustado, se ve que estas metido en la electronica y estas presto a ayudar, eso si es importante para mi, te agradezco tu colaboración y gracias por todo.
ANDREU DE BARCELONA, un amigo

no se de que va el asunto ID, yo no programo (por ahora) me lo paso un colega y si no me das mas detalles me quedo igual que antes

alguien me puede esplicar el ID de un programa, para poderlo cargar en pic? gracias
04/02/2011 #31


he leido en el foro que alguien estaba interesado por la CPU Z80 yo tengo unos 15, tambien tengo un par de ULAS del sincler,si alguien le interesa que se comunique conmigo, no pretendo hacer negocio solo facilitar por si no encuentra este material en el mercado.
12/02/2011 #32


He montado el programador pic de Pablin, He seguido todas las instrucciones, tenfo un fichero hexe que he probado en el programa proteus y me lo hace funcionar, cuando lo quiero cargar en el programador me dice:
el fichero no contiene un valor ID para el deposito.
¿ alguien se ha encontrado con este problema ? ¿que puedo hace?

:020000040000FA
:020000000528D1
:06000A0083161F30850083
:10001000FE308600831206100518102806140C28DE
:0400200006100C2892
:02400E00F13F80
:00000001FF
esto es lo que veo en el hexe,¿ es correcto?
Espero noticias, Gracias
05/09/2012 #33


hola muhachos...
tengo un poblema si alguien puede darme una pequeña ayuda se lo agradeceria....
estoy montando un publik en proteus, el problema es que se me esta llenando de lineas y me faltan 5 matrixes.
he meirado en videos que hacen lo mismo pero nada conectado, ya tiene el diseño "ejem un letrero luminico esta con las letras" ... como puedo hacer esto ......
dejo una foto para mejor entendimiento..
gracias...
Imágenes Adjuntas
Tipo de Archivo: jpg mat.jpg (172,6 KB (Kilobytes), 14 visitas)
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.