Haz una pregunta
  Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico
Foros Registrarse ¿Olvidaste tu contraseña?

Temas similares

31/01/2012 #41

Avatar de Pelelalo

Sip, si que tengo el Grid, pero con otros programas de diseño siempre tenía a mano una regla, e incluso ésta te permitía incluir lineas auxiliares que te ayudaban bastante.
23/05/2012 #42


hola alguien podria ayudarme? mi problema es que tengo el esquema terminado en livewire en el cual uso un integrado lm324 y los operacionales en el esquema estan por separado( los 4) y cuando trato de convertir el esquema me aparecen 4 integrados diferentes en la placa podrian decirme como soluciono esto? gracias de antemano saludos
23/05/2012 #43

Avatar de pipa09

Yo para poner un CI como el q describis, primero agrego el primer CI, le pongo el nombre que lo identifica, en este caso el LM324, luego copio el CI, y al pegarlo, ya aparece como CI 1b, indicando q es una parte mas del mismo CI, espero te sirva.
24/05/2012 #44


pero esto lo haces en livewire? por que asi lo monto yo y cuando trato de convertir a impreso me acomoda 4 operacionales distintos ( si copio el primer operacional me aparece como IC2 y asi sucesivamente)
22/10/2012 #45


Hola una consulta vieron que los chips o circuitos integrados algunos tienen los pines mas separados y otros mas juntos? bueno con el pcb wizard solo aparesen los chips que tienen los pines separados se puede bajar algo para agregar a su biblioteca para que aparescan los chip con los pines mas juntos en mi caso quiero armar un circuito con el chip BA3880S que tiene 11 pines de cada lado y no logro hacerlo que puedo hacer?? Gracias
22/10/2012 #46
Moderador general

Avatar de Fogonazo

alemayol dijo: Ver Mensaje
Hola una consulta vieron que los chips o circuitos integrados algunos tienen los pines mas separados y otros mas juntos? bueno con el pcb wizard solo aparesen los chips que tienen los pines separados se puede bajar algo para agregar a su biblioteca para que aparescan los chip con los pines mas juntos en mi caso quiero armar un circuito con el chip BA3880S que tiene 11 pines de cada lado y no logro hacerlo que puedo hacer?? Gracias
Mira por aquí:

Librerías para PCB Wizard
17/04/2013 #47

Avatar de Marte

Montar circuito en PcbWizard
Buenas , estoy aca intentando montar este circuito que deje adjunto en el pcbwizard , lo que pasa es que intento montarlo pero termino usando muucha placa quisiera hacerlo en una plaquita de 5x5 podrian ayudarme ? , (este circuito de la imagen tiene invertidas las patas mt1 mt2)
Imágenes Adjuntas
Tipo de Archivo: gif circuito.gif (3,3 KB (Kilobytes), 23 visitas)
18/04/2013 #48


Hola , pues mi problema es el siguiente .
En otro foro , unos compañeros me han ayudado mucho a encontrar un esquema para instalar una reveb de muelles en un ampli .

He creado una placa con pcb wizard en mi ordenador y me gustaria poder colgar el artwork y realwork en el foro para que otros foreros puedan aprovechar mi trabajo .

No consigo saber como editar en el foro el artwork y el realwork en imagen o en su defecto en archivo para que los demas puedan verlo ,,,¿hay alguna forma???,,,o solamente se puede imprimir en impresora ??
Gracias y un saludo.
18/04/2013 #49


Hola autrigon

Para subir archivos te puedes basar en las imágenes adjuntas

saludos
a sus ordenes
Imágenes Adjuntas
Tipo de Archivo: jpg A.jpg (221,6 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg B.jpg (230,7 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg C.jpg (276,1 KB (Kilobytes), 12 visitas)
18/04/2013 #50


Gracias ,,
Lo que me pasaba es que no habia transportado el archivo a un soporte reconocible .
Si no os importa me gustaria hacer una prueba y subir un archivo de una fuente aunque no sea la placa en la que estoy trabajando .

Edito :perfecto gracias
Archivos Adjuntos
Tipo de Archivo: rar circuito fuente sencilla 2.rar (956 Bytes, 39 visitas)
26/04/2013 #51


Hola ,,bueno pues sigo a vueltas con el tema de intalar un tanque de reverb en mi amplificador .
Un compañero me paso un esquema para poder instalar el tanque ,,que pide una impedancia de entrada de 8ohm .
La cosa es que,,, es la primera vez que utilizo un programa tanto para simular circuitos ,como para crear PCB's.
Mi pregunta gira entorno a como utilizar los simbolos de componentes , mas concretamente los de IC.
El circuito que os adjunto tiene dos ic's , uno de ellos , el tl072 , viene dividido en dos ,con el tipico simbolo de triangulo de ic(doble operacional).
mi pregunta es ¿¿¿debo copiar el esquema tal cual lo veis con dos triangulos o directamente debo usar el simbolo de conectores de DUAL-IN -LINE de 8 pines, y luego cablear siguiendo el esquema??
Quiza la pregunta sea evidente pero ya os digo que ademas de ser neofito en electronica es la primera vez que uso programas como el pcb wizard.
Un saludo y gracias de antemano.
Imágenes Adjuntas
Tipo de Archivo: jpg circuito 8ohm.jpg (92,5 KB (Kilobytes), 31 visitas)
28/04/2013 #52


Nadie sabe responderme esta pregunta ???
28/04/2013 #53


Hola autrigon

El PCB Wizard se utiliza en conjunción con el simulador LiveWire.
Es como el ARES para el ISIS de Proteus. O
Es Como el Traxmakr para el CircuitMaker.

Pero. . . también lo puedes utilizar solo. Claro, el PCB Wizard.

En este caso tienes que ir insertando los componentes sobre el PCB, luego trazar las pistas(Venas).
Estas son las conexiones entre los componentes del circuito.

Como mencionas en tu mensaje original: debo usar el símbolo de conectores de DUAL-IN -LINE de 8 pines
La respuesta es SI.

Nota que en el circuito desarrollado con el simulador LiveWire no se ven los PIN’s del TL072 referentes a la compensación en frecuencia.

Espero haberte ayudado.

saludos
a sus ordenes.
Imágenes Adjuntas
Tipo de Archivo: jpg El Reverb.jpg (171,7 KB (Kilobytes), 21 visitas)
Tipo de Archivo: jpg A.jpg (192,1 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg B.jpg (238,9 KB (Kilobytes), 16 visitas)
Tipo de Archivo: jpg C.jpg (214,7 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg D.jpg (256,8 KB (Kilobytes), 15 visitas)
Tipo de Archivo: jpg E.jpg (330,6 KB (Kilobytes), 21 visitas)
Archivos Adjuntos
Tipo de Archivo: zip El Reverb.zip (46,9 KB (Kilobytes), 16 visitas)
29/04/2013 #54


Hola muchisimas gracias por la ayuda ,,
Pero , la cosa es que no entiendo casi nada ,,,
Me dices que si tengo que utilizar el simbolo de dual de 8 pines ,pero tu al recrear el esquema poner dos simbolos de triangulo con el IC , dividido ,,,,es que no se si me explico ,,
Este circuito tienes dos IC , uno es un tl072 , que en el esquema esta dividido en dos triangulos y otro es un LM386 , que en el esquema viene con solo un triangulo .
Yo a la hora de convertir con PCB WIZARD , le doy al automatico ,,no se si tendre que configurar algo , como tu me aconsejar ,,pero me dijeron que era mejor el automatico ,
Tengo dudas tambien con la union de las dos flechas V/2 ,,no se si en el esquema hay que unirlas o te las une Pcb Wizard , automaticamente .
La verdad es que no tengo mas que dudas ,,.
Ceo que lo mejor es que ponga el esquema como yo lo he llevado a Pcb Wizard y me corrijas los fallos que cometo que creo que son muchos .
Muchisimas gracias por tu inestimable y desinteresada ayuda ,,
Por cierto como haces para que directamente salgan las fotos en el mensaje sin tener que abrir el archivo "RAR"
Archivos Adjuntos
Tipo de Archivo: rar circuito reverb CON FUENTE de diodos VALIDO.rar (3,8 KB (Kilobytes), 19 visitas)
29/04/2013 #55


Hola autrigon

¡ Vaya ¡. . . Ahora voy entendiendo lo que estás haciendo.
Sin embargo hay unas variantes del esquema actual con el original; por ejemplo: el original tiene un transformador. Etc.

Tú Haces directamente en el PCB Wizard el diseño del circuito y de ahí partes para hacer PCB en forma automática.
- Esta es otra forma de utilizar el PCB Wizard -.
Esto está bien pero hay que hacer notar algunas cosas:
Las terminales nombradas v/2 deben ser reemplazadas por una pista entre ellas. Puedes trazar una línea entre ellas y borrar las terminales.

El interruptor (SW1) que tienes en el diseño está bien así pues solo deja 2 perforaciones para soldar alambres y, físicamente el interruptor se coloca en la caja, al frente, donde vas a meter el PCB ya terminado.

No así los potenciómetros (VR1 y VR2). Si se van a ajustar solo una vez entonces como están es correcto, pero si deben ir como el interruptor mencionado entonces conviene cambiar cada terminal de ellos por terminales.
Sin embargo al quitar o no colocar, ese tipo de potenciómetro sobre el PCB, quedan los orificios para de ellos sacar alambres hacia los potenciómetros que estarían en el frente de la caja donde vas a meter el circuito ya terminado.

Tienes una terminal nombrada 9V en la parte superior derecha de tu esquema; esa para qué es ??
La salida del regulador 7805 no está polarizando los Amplificadores Operacionales. O este es para otra cosa ??

A como vislumbro este proyecto SI es mejor hacer el PCB en forma automatica.

saludos
a sus ordenes
30/04/2013 #56


Hola de nuevo ,,gracias por todo MR CARLOS ,,
Bueno repasando todo un poco he visto que habia cometido unos errores flagrantes ,
He intentado solucionarlos y me he construido un nuevo esquema esta vez en LIVEWIRE.

Vale ,,lo de la pista de los V/2 , creo que esta solucionado .
Lo del SW1 , comprendido ,,, y si ,,va ir en un frontal .
El WR1 ,tiene que ser un potenciometro que se intale en un frontal , por lo que tendre que sacar cables del los agujeros ,,,,y el WR2 , va a ser un trimmer por lo que se quedara en la placa ,,,

Lo de los nueve voltios , lo he puesto porque , me he liado la manta por los pies , como decimos por aca

El tranformador que dices que hay en el esquema del circuito (original) , no es un transformador ,,es un tanque de reverb de un amplificador de guitarra .

Bueno te explico un poco de que se trata todo ,porque si no me va ha ser mas complicado explicarte el tema de la alimentacion y las salidas del circuito .
Me he armado un ampli a valvulas y le quiero colocar un tanque de reverb que tengo tirado por ahi , el tanque pide una impedancia de entrada de 8ohm ,,por eso un compañero me dejo este esquema para poder instalar el tanque entre el previo del amplificador y la etapa del mismo .

Bueno y despues de este rollo aburrido sobre mis montajes te pongo una foto de como es el tema realmente .

Decirte que el circuito de reverb lo alimento con una salida de secundario del trafo de alimentacion general del ampli que tiene 12v en alterna ,,de ahi la rectificacion .
Gracias por tu paciencia , MR CARLOS , no se como agradecerte tu ayuda ,,,,,quiza exclamando ,,,VIVA MEXICO , CABRONES ,,
Imágenes Adjuntas
Tipo de Archivo: jpg previo reverb y etapa.jpg (82,2 KB (Kilobytes), 28 visitas)
Archivos Adjuntos
Tipo de Archivo: rar CIRCUITO REVERB CON FUENTE DIODOS VALIDA.rar (3,9 KB (Kilobytes), 14 visitas)
30/04/2013 #57


Hola autrigon

Bueno, si el circuito en LiveWire está todo correcto ya puedes hacer el PCB(Printed Circuit Board).
Así que adelante.
En mi mensaje #53 están algunos pasos para, partiendo del LiveWire hacer la PCB en el PCB Wizard.

saludos
a sus ordenes
01/05/2013 #58


Gracias MR CARLOS ,
Un par de cosas mas ,,,mis compis me dijeron que ademas del circuito de reverb tenia que poner dos condensadores y dos resisitencias mas para poder insertar el circuito entre previo y etapa .
En el esquema de ""previo, circuito y etapa"" que te he puesto en mi anterior mensaje con los componentes que van en las pistas de color rojo ,,CX, C13, R11 y RA ,el condensador de 0,047uf que esta justo en la salida del previo ,me han comentado que no hace falta ponerlo .

Bueno, pues he llevado todas estas nuevas pistas y componentes al esquema del LIVEWIRE , para que este todo bien metido en una sola placa .No se como estara hecho,, pues tengo dudas sobre como hacer para llevar las dos salidas del circuito hacia la etapa .,,,
Te dejo dos posibles formas una con dos salidas y otra con una sola salida,que creo que es la correcta .

Te dejo los esquemas ya modificados sobre el anterior ,de como creo que deberia ir definitivamente .

Tambien tengo otra duda ,, esta relacionada con el funcionamiento del LIVEWIRE .
Se supone que la entrada del tanque de reverb ,deberia tener una impedancia de 8ohm , pero al medir con el multimetro del LiveWire en la salida del circuito donde deberia ir instalado el tanque de reverb me mide un monton de Mohm .
Supongo que la impedancia de 8ohm que deberia tener en ese punto , no se puede medir asi tal cual con un multimetro en posicion de medir resistencia ,,¿¿no??
No se ,,,,tengo un poco de lio con esto de la impedancia y la resistencia ,,pero en fin ,,,,poco a poco .
Gracias otra vez .
Archivos Adjuntos
Tipo de Archivo: rar CIRCUITO REVERB CON FUENTE DIODOS VALIDA.rar (4,0 KB (Kilobytes), 12 visitas)
Tipo de Archivo: rar CIRCUITO REVERB CON FUENTE DIODOS VALIDA 2.rar (4,1 KB (Kilobytes), 7 visitas)
01/05/2013 #59


Hola autrigon

Efectivamente, la impedancia no se mide de esa manera. En este caso se hace la medición con corriente alterna para que la XC y XL que intervienen en el circuito puedan ser medidas.

Si ya tienes todo el material deberías armar el circuito para que hagas pruebas. En los simuladores para circuitos electrónicos generalmente dan un resultado que no es igual al armar los circuitos.

saludos
a sus ordenes
01/05/2013 #60


Muchisimas gracias MR CARLOS ,sin tu ayuda no hubiese podido llevar acabo este proyecto
Ahora solo queda lo que tu dices, armar el circuito y probarlo .
Tengo que comprar algun componente que me falta y en cuanto este hecho, prometo exponer los resultados aqui en el foro .
Asi da gusto ,,
Gracias otra vez y un saludo ,,,
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa Software de Simulación y Diseño Electrónico

Todo lo relacionado con estos programas.

Cerrar
Foros de Electrónica » Temas de Interés » Software de Simulación y Diseño Electrónico

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.