Haz una pregunta
  Foros de Electrónica » Temas de Interés » PC Hardware
Foros Registrarse ¿Olvidaste tu contraseña?
Hace 3 Días #1


Asus X553MA, no enciende.
Hola, resulta que tengo un Asus X553MA y no enciende, nisiquiera led de carga ni encendido. El cargador estaba roto y lo he reparado, pero aun así tampoco funciona.
He probado otro cargador y lo mismo.
He estado buscando en muchas web sobre el portatil y hay mucha gente a la que le pasa lo mismo, algunos lo solucionan quitando la batería y presionando el encendido un minuto, otros simplemente quitando la batería.
A mi esto no me ha funcionado, he estado leyendo que podría ser que la bios se haya quedado bloqueada, dañada, y con lo de presionar el encendido debería reiniciarse y arrancar la placa base, pero no hay manera.
He buscado por toda la placa base componentes en mal estado y no encuentro nada, tampoco he encontrado el diagrama en internet, sólo un manual de reparación, pero no se cómo encontrar los voltajes, solo señala puntos de la placa base y poco mas.
Modelo de placa: 60NB04X0-MB1800
Agradezco vuestra ayuda de antemano.
Hace 19 Horas #2
Moderador

Avatar de tiago

Consulta ésta sección
En sus post destacados puedes encontrar información de cómo chequear la placa.

Saludos.
Hace 18 Horas #3
Moderador general

Avatar de DOSMETROS

Movido desde Electrodomésticos a PC :aprobación:
Respuesta
¿Tienes una mejor respuesta a este tema? ¿Quieres hacerle una pregunta a nuestra comunidad y sus expertos? Registrate

Buscar más temas sobre:
Lupa PC Hardware

Sección destinada a sistemas electrónicos utilizados en la informática.

Cerrar
Foros de Electrónica » Temas de Interés » PC Hardware

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO ©2011, Crawlability, Inc.